Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

Anlaufzeit vom Mitsumi FX 240 beträgt 15 sec

SELFMAKER / 4 Antworten / Baumansicht Nickles

Wenn ich die CD bei meinem FX 240 wechsle,dauert es ca. 15 sec bis es diese erkennt und auf dem Arbeitsplatz zu Verfügung steht.Wer kann helfen Danke im vorraus. (SELFMAKER)

Antwort:
Dauert bei meinem auch so lange.
(Frank)

Antwort:
Probiert mal folgendes aus:
1. Gerätemanager-CD-ROM-Laufwerk "Automatische Benachrichtigung beim Wechsel" deaktivieren. DMA-Option ebenfalls entfernen falls angekreuzt.
2. CD-ROM alleine als Master an Secondary Port hängen.
3. Busmaster-IDE-Treiber entweder ganz entfernen oder in Registry (siehe PC-Report) nur für den zweiten IDE-Port entfernen.
4. Im BIOS für das CD-ROM testweise PIO 2 einstellen.
Hat das was gebracht?
(Michael Nickles)

Antwort:
Mein SCSI-CDRom Panasonic CR-508B 24-fach braucht auch ewig,
um eine CD einzulesen. (Auch unter "Plain DOS") Mich würde mal interessieren, ob man da am Adaptec 2940-Controller was beeinflussen kann.
Ansonsten funktioniert es prima, nur die Warterei (auch über 10 sec.)
ist absolut lästig.
Für ´nen Tip wäre ich dankbar, wenn´s nix bringt, muss ich eben
mit leben.
Gruss, tf.
(tfhenss)

Antwort:
Putze mal deine CDs (immer von innen nach außen)
manchmal verschaffen kratzer auf den CDs Probleme. besonders gilt dies
bei selbstgebrannten cds (ist ein merklicher unterschied).
Ich weiß nicht wie es beim Mitsumi ist, jedoch bei meinem 24x Liteon
wird die CD zuerst bei langsamer umdrehungszahl erkannt, erst dann geht
das laufwerk auf den max. Spin!
Viel Glück!
(Simon O.)

frank SELFMAKER

„Anlaufzeit vom Mitsumi FX 240 beträgt 15 sec“

Optionen

Dauert bei meinem auch so lange.
(Frank)

Michael Nickles frank

„Anlaufzeit vom Mitsumi FX 240 beträgt 15 sec“

Optionen

Probiert mal folgendes aus:
1. Gerätemanager-CD-ROM-Laufwerk "Automatische Benachrichtigung beim Wechsel" deaktivieren. DMA-Option ebenfalls entfernen falls angekreuzt.
2. CD-ROM alleine als Master an Secondary Port hängen.
3. Busmaster-IDE-Treiber entweder ganz entfernen oder in Registry (siehe PC-Report) nur für den zweiten IDE-Port entfernen.
4. Im BIOS für das CD-ROM testweise PIO 2 einstellen.
Hat das was gebracht?
(Michael Nickles)

tfhenss Michael Nickles

„Anlaufzeit vom Mitsumi FX 240 beträgt 15 sec“

Optionen

Mein SCSI-CDRom Panasonic CR-508B 24-fach braucht auch ewig,
um eine CD einzulesen. (Auch unter "Plain DOS") Mich würde mal interessieren, ob man da am Adaptec 2940-Controller was beeinflussen kann.
Ansonsten funktioniert es prima, nur die Warterei (auch über 10 sec.)
ist absolut lästig.
Für ´nen Tip wäre ich dankbar, wenn´s nix bringt, muss ich eben
mit leben.
Gruss, tf.
(tfhenss)

Simon O. SELFMAKER

„Anlaufzeit vom Mitsumi FX 240 beträgt 15 sec“

Optionen

Putze mal deine CDs (immer von innen nach außen)
manchmal verschaffen kratzer auf den CDs Probleme. besonders gilt dies
bei selbstgebrannten cds (ist ein merklicher unterschied).
Ich weiß nicht wie es beim Mitsumi ist, jedoch bei meinem 24x Liteon
wird die CD zuerst bei langsamer umdrehungszahl erkannt, erst dann geht
das laufwerk auf den max. Spin!
Viel Glück!
(Simon O.)