Archiv Drucker 2.454 Themen, 6.289 Beiträge

MFC 740 funktioniert nicht mit MFLpro

jopal / 1 Antworten / Baumansicht Nickles

Hallo zusammen!

Vor gut einem Jahr habe ich das Multifunktionsgerät Mfc 740 von Brother gekauft und an meinen PC angeschlossen, funktionierte einwandfrei.

Meine damalige Hardware:

Motherboard Asus P3B-F, Pentium 350 MHZ, 128 SDRam,ATI Radeon DDR 32 (Grafik), Tekram 390 UF(SCSI), ISDN Anschluß über Eumex PC 404. 1 SCSI Platte, 1 IDE Platte, 1 IDE Brenner, 1 SCSI Brenner, MouseMan Wheel kabellos, iTouch-Tastatur, installiert ist W98 SE.

Nach dem Einscannen von Bildern (nur über den MFLpro-Resourcenmanager möglich)war die Bearbeitung der Bilder manchmal recht schleppend, aber es funktionierte einwandfrei!!!

Meine jetztige Konfiguration:

Motherboard Gigabyte GA-7ZX (KT 133)mit AMD 1000 Thunderbird (VIA Treiber habe ich installiert), Promise Ultra 100, ATI Radeon DDR 32 (Grafik), Tekram 390 UF(SCSI), 256 SDRAM, 1 SCSI Platte, 1 IDE Platte, 1 IDE Brenner, 1 SCSI Brenner, W98SE, Eumex PC 404 noch angeschlossen, MouseMan Wheel kabellos, iTouch-Tastatur, Netzwerkkarte von Trendnet (TE 100 PCI), an der noch mein vorheriger Computer und der TDSL-Splitter hängen, der leider noch nicht freigeschaltet wurde (angeblich in 2 Wochen).

Als ich nun versuchte, die MFLpro Software zu installieren, passierte Folgendes:

Nach dem Neustart hägte sich Windows nach dem Start auf.

Mit "msconfig" festgestellt:

Nach der Aufforderung zum Neustart wird der Resourcenmanager direkt geladen, wohl um das Ganze zu konfigurieren. Nach Deakrivieren desselben im abgesicherten Modus startet Windows zwar, wenn ich aber den Resourcenmanager dann direkt lade (per Hand oder über Drucker --> Eigenschaften ----> Testseite drucken), geht nichts mehr.

Wohl funktioniert der Drucker (nicht aber der Scanner) direkt über den Anschluß LPT1 einwandfrei !!!!

Das war Variante eins.

Die zweite Variante ist die, daß der Computer (Windows) beim Versuch, mit dem BRMFLpro-Resourcenmanager eine Testseite zu drucken, zwar nicht abstürzt, dafür aber immer die Fehlermeldung: "MFC-Verbindungsfehler" auftaucht.

Auch hier gilt: Mit der Anschlußeinstellung LPT1 wird einwandfrei gedruckt!!

Der von der Firma Brother erteilte Rat, den Druckeranschluß im (AMI) Bios (ganz frisch) auf "normal" einzustellen, war schon längst erfolgt, auch habe ich den Eintrag in der System.ini "; device=bi-di.386" wie empfohlen und wie man sieht, deaktiviert.

Das ist mein vorläufiger "Zustand".

Noch eine Bemerkung:

Bei den vielen Versuchen ist mir mal aufgefallen, daß der Drucker bei nicht installierter Eumex PC 404 (ISDN) funktionierte, und umgekehrt.,,.Spielen da die CAPIS mit? Keine Ahnung. Auch wurde stets com1 erkannt (Gerätemanager), obwohl dieser im Bios abgeschaltet und com2 eingeschalten war.

Eine lange, mühselige Geschichte, ich weiß. Um jedoch die Chance zu haben, daß mir Jemand helfen kann, habe ich alles so genau wie möglich erzählt.

Ansonsten läuft der PC wie geschmiert, macht Freude, nur: der eigentliche Anlass zur Aufrüstung ist nicht mehr verfügbar.

He, he, he.

Damit ichs nicht vergesse:

Habe keine Konfliktmeldung im Gerätemanager.

Die neusten Treiber für W98 von Brother für dieses Gerät sind alt, die aktuellsten gibt es nur für WIN2000. Kein Kommentar. Die denken wohl nur an die Soft- aber nicht an die Hardware ??!!

Vielleicht liegt es aber doch an mir, deshelb bitte ich händeringend um einen Tipp, der mir aus Patsche hilft.

Grüße!

jopal

jopal

Nachtrag zu: „MFC 740 funktioniert nicht mit MFLpro“

Optionen

Hallo,

Bevor sich einige Leute unnötigerweise meinen Kopf zerbrechen,bin ich nochmals hier mit einer für mich erfreulichen Nachricht.

Habe einen Trick (?) gefunden, mit dem das Ganze funktioniert.

Nachdem ich den Drucker mit zwei PCS benutze, habe ich das Druckerkabel an den Auto Switch CTP21C angeschlossen. Da ging mit MFLpro nichts, mit Anschlußeinstellung LPT1 jedoch schon. Jetzt habe ich das Ganze an meine alte Schwitchbox angeschlossen, die manuell zu bedienen ist.

Wenn ich nun den Computer mit angeschlossenem Drucker starte und den Resourcenmanager aufrufe, friert Windows ein.

Anders verhält sich das Ganze jedoch, wenn ich den Computer mit NICHT ZUGESCHALTENEM DRUCKER starte (switch), und ZUERST den Resourcenmanager starte. Dann erhalte ich zwar die Fehlermeldung "MFC Verbindungsfehler", aber wenn ich JETZT den Drucker zuschalte und auf "wiederholen" drücke, gibt es keine Fehlermeldung mehr. Habe das jetzt ein paar mal getestet.

Was da genau passiert, ist mir in Anbetracht meiner vielen verplemperten Stunden und Nerven momentan ziemlich wurscht, auch wenn es sicherlich interessant wäre.

Jetzt aber nix wie ab zum Sichern!

Grüße an alle Leser und Tüftler.

jopal