Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.453 Themen, 107.991 Beiträge

IDE auf SATA klonen

sixty / 8 Antworten / Baumansicht Nickles

Moin,
mein Board ASUS P4P800 hat eine IDE-Festplatte, die mir zu klein ist. Die neue ist eine SATA Seagate Barracuda, die ich als System C laufen lassen will, die alte als Datenlaufwerk.
Ich hab erstmal nichts weiter gemacht als die neue an einen der beiden SATA-Anschlüsse vom Board anzustöpseln. Wurde auch anstandslos erkannt.
Mit Acronis 10 wollte ich dann die alte auf die neue klonen, konnte ich auch alles wunschgemäß einstellen. Nach dem Neustart für den Klonvorgang bootete das System dreimal kurz hintereinander, und danach war alles wie vorher - ungeklont.

Das AmiBios zeigt folgendes:
Die neue FP ist als dritte IDE-Master erkannt.
Die "IDE-Konfig" steht auf enhanced und PATA+SATA.
Bei "Bootgerätepriorität" taucht die neue FP nicht auf.
Bei "Festplatten" steht die alte als 1. und die neue als 2.

Was muss ich wann im Bios umstellen, damit Acronis das hinkriegt?
Und/oder was mache ich sonst noch flasch?

fragt und grüßt
Christian

bei Antwort benachrichtigen
luttyy sixty

„IDE auf SATA klonen“

Optionen

Du solltest das auf jeden Fall über die Notfall-(Boot)-CD von Acronis machen.

Ging bei mir ohne Probleme...

Gruß
luttyy

bei Antwort benachrichtigen
maestro0812 sixty

„IDE auf SATA klonen“

Optionen

Hallo Christian,

hast Du die neue Platte partitioniert?

mfg
maestro

bei Antwort benachrichtigen
ChrE sixty

„IDE auf SATA klonen“

Optionen

Hallo!

Bootet es, wenn Du die alte Platte abklemmst?

Welche Boot-Devices werden im BIOS noch angeboten?

Naja, er scannt alle IDE-Geräte und bootet vom ersten.
Dafür kann Acronis nichts.
Manche BIOSe regeln das Zusammenspiel SATA-PATA nicht gut.

Gruss

ChrE

bei Antwort benachrichtigen
Tilo Nachdenklich sixty

„IDE auf SATA klonen“

Optionen

Also ich habe ein Asus P4C800 E-Deluxe. Ich nutze auch die SATA-Anschlüsse, aber davon boote ich nicht. Ich habe mal ins Handbuch geschaut, offenkundig müsste ein "Serial ATA Boot" ROM aktiviert werden, was nur im RAID-Modus möglich ist. Immerhin sollte der RAID-Modus auch bei Einzelfestplatten (mit denen kein RAID machbar ist) wählbar sein (Vermutung).

Der Begriff Klonen steht wohl bei Acronis fürs Bit für Bit kopieren einer ganzen Festplatte. Dabei wird der Platten-GUID im MBR von der alten Platte auf die neue Platte übertragen, damit Windows startfähig ist. Die alte Platte erhält einen neuen GUID. Hier könnte ich raten, dass Acronis beim Klonen merkt, dass die neue Platte nicht startfähig zu machen ist und den Vorgang blockiert.

Windows checkt beim Computerstart ob der Festplatten-GUID mit dem Festplatten-GUID in der Registry (bei den Partitionsangaben) übereinstimmt und fährt bei Abweichung nicht hoch.

http://de.wikipedia.org/wiki/GUID

Im übrigen ist der Tipp von ChrE richtig, im Bios muss bei Start die richtige Festplatte eingestellt werden.

Man kann Windows XP NTFS zwingen einen neuen Festplatten-GUID zu vergeben und beim Starten in der Registry notwendige Anpassungen vorzunehmen. Es geht mit einer alten Win98-Startdiskette: Mittels Diskette bis zum DOS-Prompt starten und fdisk /mbr eingeben. Neustart ohne Diskette und ca. 5 Minuten Zeit lassen.

Das Mainboard beherrscht nur SATA1. Eigentlich sollten Festplatten abwärtskompatibel beim SATA-Modus sein und moderne Festplatten sollten mit älteren Mainboards klarkommen. Ob das immer funktioniert? Samsung-Festplatten lassen sich immerhin auf SATA1 oder SATA2 umjumpern.

bei Antwort benachrichtigen
sixty Tilo Nachdenklich

„Also ich habe ein Asus P4C800 E-Deluxe. Ich nutze auch die SATA-Anschlüsse,...“

Optionen

Entscheidend war der Tipp von luttyy - die Klonerei über die Acronis-Boot-CD laufen zu lassen. Lief einwandfrei in 40 min durch. Ich musste danach im Bios nur noch die neue FP als erste einstellen, und das wars.
Über die Datenträgerverwaltung hab ich dann auf der alten FP (die Acronis beim Klonen geleert hatte) noch zwei primäre Partitionen eingerichtet, damit ich mich mal in Linux einarbeiten kann.
Übrigens hab ich die Seagate nicht auf SATA 1 gejumpert (Begrenzung von 300 auf 150 Mbit/s) - schlicht vergessen und keine Lust, sie nochmal auszubauen. Geht hoffentlich auch so.
Schönes Wochenende und danke für eure Hilfe

Christian

bei Antwort benachrichtigen
Tilo Nachdenklich sixty

„Entscheidend war der Tipp von luttyy - die Klonerei über die Acronis-Boot-CD...“

Optionen

Seagate kennt keine Jumper, da kommt es auf die Firmware an, die man wohl flashen kann. Anfangs wurden die Seagate wohl nur mit SATA1 ausgeliefert. Könnte sich bei neueren Platten geändert haben.

bei Antwort benachrichtigen
sixty Tilo Nachdenklich

„Seagate kennt keine Jumper, da kommt es auf die Firmware an, die man wohl...“

Optionen

Hat es, Tilo! (Meine Zahlen waren aber Quatsch: Muss natürlich 1,5 bzw. 3 Mbit/s heißen)
Guckstu hier:

http://www.seagate.com/images/support/en/us/cuda_sata_block.gif

Gruß
Christian

bei Antwort benachrichtigen
Tilo Nachdenklich sixty

„Hat es, Tilo! Meine Zahlen waren aber Quatsch: Muss natürlich 1,5 bzw. 3 Mbit/s...“

Optionen

Anscheinend gilt, die Zeiten ändern sich. Bin ich wieder schlauer.

bei Antwort benachrichtigen