Spiele - Konsolen, PC, online, mobil 8.945 Themen, 42.389 Beiträge

Quake III läuft mit K6-2 und TNT Butterweich!!!

(Anonym) / 22 Antworten / Baumansicht Nickles

Hi Leute!
Ich hab heut Quake III bekommen. Und auf meinem AMD K6-2 550MHz und einer popligen Riva TNT(Classic) läuft Quake mit !!High Quality!! 1024*768 und High Texturen Details sauber, keinen müden ruckler!! Damit mir ja keiner wieder den K6-2 niedermacht!!
Das Game ist echt geil!! Die Grafik... Ein Genuss!! Freu mich schon auf die erste Lan Party ;-))
Ciao!! ((Anonym))

Antwort:
Ach ja, 32Bit Farben...
(AMD User (Anonym))

Antwort:
Die 32 Bit von "high quality" nehme ich Dir auch nicht ab! Bei ´ner TNT1 ist das kaum drin. Oder ich habe bisher einfach
alles falsch gemacht!
Unter 16 Bit reicht meine TNT1 aber auch aus bei 1024*768 und sonstigen "high quality"-settings.
Also: Taktfrequenz Deiner TNT1, Treiber, ..........
cu, Björn
(Bkörn (Anonym))

Antwort:
Also es läuft wirklich mit 32 bit nur es heißt nicht Texutre auf High, sondern Geometric Detail: High Ich schreib dir mal meine settings auf:
GL Driver: Default
GL Extension: On
Video Mode: 1024x786
Color Depth: Default
Lightning: Lightmap
Geometric Detail: High
Texture Detail: 1 Stufe vor Maximum
Texture Quality: 32 bit
Texture Filter: Trilinear
Meine Taktraten Hercule Dynamite TNT:
Memory Clock: 120MHz
Engine Clock: 100MHz
Ich verwende die neuesten Treiber von Hercules, die von nVidia sind bei mir langsamer, und bei den Hercules Treibern war noch ein Overclocking Tool dabei.
Ach übrigens, wie kann man die fps bei Quake III messen?
(AMD User (Anonym))

Antwort:
Wenn "Colour Depth=default", dann läuft das Spiel in der Farbtiefe des Desktop. Aber ich probier es mal aus. Die FPS
in Q3A herauszufinden ist etwas schwierig, denn es kommt auf die Version der Demo an. V1.05 ergibt sowieso falsche
Werte. Also gleich wieder vergessen. Bei Version 1.08 (habe ich) rufst Du die konsole auf (Taste"°", links neben der 1).
Dann tippst Du "timedemo 1" ein, dann "Enter". Nun rufst Du die Demo auf mit "demo q3demo1.dm3" und bestätigst
wieder mit "Enter". Die Demo läuft jetzt ab. Wenn die Demo fertig ist, öffnest Du wieder die Konsole mit "°". Dort steht
dann der Wert für die durchschnittlichen FPS in der Demo. Es gibt auch noch eine "demo q3demo2.dm3". Also beim
Vergleichen immer darauf achten, mit welcher Version der Demo gemessen wurde.
cu, Björn
(Björn)

Antwort:
Hi...
Ich sehe gerade, daß Du auch eine Hercules TNT1 bei Dir im Rechner betreibst. Welche Treiberversion läuft denn im Augenblick bei Dir? Das letzte, was ich von Hercules direkt bekommen hab', war die Version 2.09. Nach der Übernahme durch Guillemot scheint es in Sachen Treiber ein paar Probleme mit den "alten" Hercules-Grakas zu geben. :-/
Ich hab' auch 'mal die Referenztreiber von NVidia ausprobiert (3.53), aber da gab es zumindest bei Driver massive Grafikfehler, warum auch immer. Das Bild flackerte extrem und nach ein paar Sekunden half nur noch ein Kaltstart.


Also Fazit: Wenn Du mir in der Richtung etwas helfen könntest, wäre das wirklich fein. Vielleicht hast Du ja eine passende URL zur Hand. ;-)
...bestreg, Molly Zero
(Molly Zero)

Antwort:
Hi!!
Ich hab die Treiberversion 1.71 von Hercules. Wusste gar nicht das es eine neue gibt. DIe Referenztreiber 3.53 draufgehabt, die sind aber langsamer wie die von Hercules. Gibt es bei dem neuen Treiber 2.09 auch ein´Overclockingtool? Ich muss mal schauen wo ich den noch herbekomm... Also ich würde dir empfehlen den Hercules treiber zu benutzen.
Was hast du für einen Prozi drinnen?
Ich bekomm mit den Hercules Treibern etwa 2300 3dmarks bei
3dmark99pro mit 800x600 16bit. mit den nVidia ca. 1990 3dmarks
Auf was für einem Takt haste deine Graka laufen?
(AMD User (Anonym))

Antwort:
Hi...
Hmm, neuere Treiber von Hercules zu finden, dürfte sich als schwieriger 'rausstellen als Du denkst. Ich suche schon seit Wochen nach einer download-Möglichkeit; bisher ohne Erfolg. Den Damen und Herren von Guillemot scheinen die alten Hercules-Karten ziemlich egal zu sein. 'Wollen wohl ihre eigenen neuen Produkte unter's Volk bringen. :-/
Sobald mein eigener Rechner wieder läuft (sitze gerade woanders), kann ich m
bei Antwort benachrichtigen
AMD User (Anonym) (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Ach ja, 32Bit Farben...
(AMD User (Anonym))

bei Antwort benachrichtigen
Bkörn (Anonym) (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Die 32 Bit von "high quality" nehme ich Dir auch nicht ab! Bei ´ner TNT1 ist das kaum drin. Oder ich habe bisher einfach
alles falsch gemacht!
Unter 16 Bit reicht meine TNT1 aber auch aus bei 1024*768 und sonstigen "high quality"-settings.
Also: Taktfrequenz Deiner TNT1, Treiber, ..........
cu, Björn
(Bkörn (Anonym))

bei Antwort benachrichtigen
AMD User (Anonym) Bkörn (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Also es läuft wirklich mit 32 bit nur es heißt nicht Texutre auf High, sondern Geometric Detail: High Ich schreib dir mal meine settings auf:
GL Driver: Default
GL Extension: On
Video Mode: 1024x786
Color Depth: Default
Lightning: Lightmap
Geometric Detail: High
Texture Detail: 1 Stufe vor Maximum
Texture Quality: 32 bit
Texture Filter: Trilinear
Meine Taktraten Hercule Dynamite TNT:
Memory Clock: 120MHz
Engine Clock: 100MHz
Ich verwende die neuesten Treiber von Hercules, die von nVidia sind bei mir langsamer, und bei den Hercules Treibern war noch ein Overclocking Tool dabei.
Ach übrigens, wie kann man die fps bei Quake III messen?
(AMD User (Anonym))

bei Antwort benachrichtigen
Björn AMD User (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Wenn "Colour Depth=default", dann läuft das Spiel in der Farbtiefe des Desktop. Aber ich probier es mal aus. Die FPS
in Q3A herauszufinden ist etwas schwierig, denn es kommt auf die Version der Demo an. V1.05 ergibt sowieso falsche
Werte. Also gleich wieder vergessen. Bei Version 1.08 (habe ich) rufst Du die konsole auf (Taste"°", links neben der 1).
Dann tippst Du "timedemo 1" ein, dann "Enter". Nun rufst Du die Demo auf mit "demo q3demo1.dm3" und bestätigst
wieder mit "Enter". Die Demo läuft jetzt ab. Wenn die Demo fertig ist, öffnest Du wieder die Konsole mit "°". Dort steht
dann der Wert für die durchschnittlichen FPS in der Demo. Es gibt auch noch eine "demo q3demo2.dm3". Also beim
Vergleichen immer darauf achten, mit welcher Version der Demo gemessen wurde.
cu, Björn
(Björn)

bei Antwort benachrichtigen
Molly Zero AMD User (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hi...
Ich sehe gerade, daß Du auch eine Hercules TNT1 bei Dir im Rechner betreibst. Welche Treiberversion läuft denn im Augenblick bei Dir? Das letzte, was ich von Hercules direkt bekommen hab', war die Version 2.09. Nach der Übernahme durch Guillemot scheint es in Sachen Treiber ein paar Probleme mit den "alten" Hercules-Grakas zu geben. :-/
Ich hab' auch 'mal die Referenztreiber von NVidia ausprobiert (3.53), aber da gab es zumindest bei Driver massive Grafikfehler, warum auch immer. Das Bild flackerte extrem und nach ein paar Sekunden half nur noch ein Kaltstart.


Also Fazit: Wenn Du mir in der Richtung etwas helfen könntest, wäre das wirklich fein. Vielleicht hast Du ja eine passende URL zur Hand. ;-)
...bestreg, Molly Zero
(Molly Zero)
bei Antwort benachrichtigen
AMD User (Anonym) Molly Zero

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hi!!
Ich hab die Treiberversion 1.71 von Hercules. Wusste gar nicht das es eine neue gibt. DIe Referenztreiber 3.53 draufgehabt, die sind aber langsamer wie die von Hercules. Gibt es bei dem neuen Treiber 2.09 auch ein´Overclockingtool? Ich muss mal schauen wo ich den noch herbekomm... Also ich würde dir empfehlen den Hercules treiber zu benutzen.
Was hast du für einen Prozi drinnen?
Ich bekomm mit den Hercules Treibern etwa 2300 3dmarks bei
3dmark99pro mit 800x600 16bit. mit den nVidia ca. 1990 3dmarks
Auf was für einem Takt haste deine Graka laufen?
(AMD User (Anonym))

bei Antwort benachrichtigen
Molly Zero AMD User (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hi...
Hmm, neuere Treiber von Hercules zu finden, dürfte sich als schwieriger 'rausstellen als Du denkst. Ich suche schon seit Wochen nach einer download-Möglichkeit; bisher ohne Erfolg. Den Damen und Herren von Guillemot scheinen die alten Hercules-Karten ziemlich egal zu sein. 'Wollen wohl ihre eigenen neuen Produkte unter's Volk bringen. :-/
Sobald mein eigener Rechner wieder läuft (sitze gerade woanders), kann ich mich aber noch 'mal genau vergewissern, welcher Treiber bei mir läuft. Ich bin mir ziemlich sicher, es war 2.09, und das gute Hercumeter war auch integriert. Bei Bedarf maile ich Dir dann auch gern den Treiber zu.


Mit benchmark-Ergebnissen kann ich in Ermangelung meines Rechners natürlich auch nicht dienen. Die kann ich hier aber nachliefern. CPU ist bei mir eine I.C. 333@500 MHz und die TNT1 läuft mit 105/115 MHz. 120 MHz Speichertakt sind bei mir unter Vollast nicht 100%ig stabil.
Eine Frage noch: Bis auf die geringere performance lief der Detonator 3.53 bei Dir ohne Beanstandung? Insbesondere die klassischen shooter Q2/3, HL, UT und eben Driver würden mich interessieren.
...bestreg, Molly Zero
(Molly Zero)
bei Antwort benachrichtigen
AMD User (Anonym) Molly Zero

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hi
ALso ich wäre dir echt dankbar, wenn du mir den Treiber mal schicke würdest!! Ich bin nämlich auch schon am suchen wie ein irrer, aber keine chance! Hier meine addy: metallica666@freenet.de
Bei mir läuft sie 100% stabil mit 120MHz! Und ich hab jetzt mal die nVidia treiber drauf, es läuft alles wie gehabt, keine grafikfehler oder so...
dis dann
(AMD User (Anonym))

bei Antwort benachrichtigen
--- Der-mit-dem-Wolf-tanzt --- Bkörn (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

WAS, WIE ??????????????
Weshalb ist es möglich AMD Prozessoren so weit zu übertakten !!!!!
In Zeitschriften liest man es wäre überhaupt nicht machbar, ich habe mein K6-2/300@333 mehr ist nicht drin, bei 350 fährt WIN95 trotz 350er Update von Kicrosoft nicht hoch, bei 375 geht der PC erst gar nicht an.
(--- Der-mit-dem-Wolf-tanzt ---)

bei Antwort benachrichtigen
AMD User (Anonym) --- Der-mit-dem-Wolf-tanzt ---

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

HI!!
Ich hab meinen Prozi erst vor kurzem gekauft, das ist ein AFX, das ist eín neuerer prozessorkern mit 2.2VCore die alten hatten 2.4V
Wenn du einen AFQ prozi hast, dann hast du praktisch keine chance ihn zu übertakten. Ich hab mich auch gewundert, das er so hoch geht. Ich hab aber einen ziemlich großen kühlkörper mit 2 lüftern drauf. Einer von oben einer von der seite.
Ach ja, musste díe spannung auf 2.6VCore anheben. Aber was mich am meisten gewundert hat ist, dass er auf 500MHz auf 2.2V läuft.
(AMD User (Anonym))

bei Antwort benachrichtigen
--- Der-mit-dem-Wolf-tanzt --- AMD User (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hey, das check ich jetzt nicht so ganz: welcher Prozessor, läuft bei welcher Spannung wie schnell bei dir ?????????
P.S.: Habe K6-2/300@333 mehr ist nicht drin mit 2.2V ( siehe Beitrag unter Prozessoren ). Nächsthohe Möglichkeit ist ein Core von 2.8V !!!
Das wäre wohl etwas zu arg, oder ???
Was denkst du, kann man vielleicht das Spektrum meines NMC-5VM5 Boards (baugl. Epox......???) bezüglich Corespannungen mittels verlöten erweitern ? Grüße dmdWt
(--- Der-mit-dem-Wolf-tanzt ---)

bei Antwort benachrichtigen
AMD User (Anonym) --- Der-mit-dem-Wolf-tanzt ---

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Also
Hier eine Liste:
Standart: 450MHz: 2.2V läuft sogar mit 2.1V Stabil...
Overclocket: 450@500MHz: 2.2V läuft Stabil 50MHz sind kein Problem
Overclocket: 450@550MHz: 2.6V läuft nur mit Rain oder Waterfal stabil.
Ansonsten aber keine Probleme.
Ich persönlich würde ihn aber nicht mit mehr als 2.6V betreiben. Das macht der Proz nich lange mit. Höchstens, wenn du die Metallplatte vom Prozessor runtermachst. Dann kan man ihn sogar mit bis zu 2.9V betreiben, da der Kühlkörper dann direkt auf dem Chip sitzt. Dann sind auch entsprechend hohe Taktraten drinnen :-). Ist aber saumäßig riskant, und man braucht ruhige Hände.
Ich persönlich habe es bei einem alten 300deter von einem Freund gemacht, ich kann dir aber nicht sagen wie hoch er geht, da ich nicht so viel Zeit habe ihn zu testen und ich habe im moment keine Wärmeleitpaste. Aber mehr dazu auf www.uebertakten.de
Ansonsten See you!
(AMD User (Anonym))

bei Antwort benachrichtigen
--- Der-mit-dem-Wolf-tanzt --- AMD User (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Danke für den Link, er ist echt Spitze... !!
Bezüglich Übertakten: was ist wenn ich die Spannung hochfahre bis 2,8V aber nur bis 350/380 übertakte, "schont" das meinen 300er???
Grüße dmdWt
(--- Der-mit-dem-Wolf-tanzt ---)

bei Antwort benachrichtigen
--- Der-mit-dem-Wolf-tanzt ---

Nachtrag zu: „Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

ich habe die AMD 300er - CPU wie im Workshop (www.uebertakten.de unter AMD/Kühlen) beschrieben von ihrem Alukühler befreit.
In der Tat finde ich es erstaunlich, dass AMD seine Prozessoren sogar noch isoliert, denn zwischen dem Die und der Platte waren mind. 2mm Abstand (abgesehen von dem Seitenfalz), sprich Luftisolation !!!
Das sich nun ergebende Problem ist, dass man den Kühler nicht direkt auf dem Prozessor montieren kann, da einige Teile darüberhinausragen, was weder im Artikel erwähnt wurde, noch auf dem Foto ersichtlich ist.
Was kann ich da tun ?
Vorerst habe ich die Aluplatte wieder drauf, weil durch den Falz immerhin etwas Wärme abgeleitet wird. Wenn ich den Kühler direkt montiere, dann hat dies zur Folge, dass er nur auf dem Chip ganz in der Mitte aufliegt, der gesamte Prozessor überhitzt sich komplett.
Wenn ich den Spalt mit Wärmeleitpaste komplett ausfülle, habe ich auch nichts gewonnen, oder ?
Zumal mir die bei Erwärung zu flüssig wird, sie tropf wahrscheinlich einfach aus den Spalt Heraus.
Ich denke ohne Spezial-Kühler kann ich meine CPU nur übertakten, wenn ich die Aluplatte weghab, denn bei mir sind auf dem MB nur Vcores von 2,2 und 2,8V möglich. Bei 2,8V braucht man schon eine anständige Kühlung.
Hast du irgendeine Lösung auf Lager, immerhin ist die CPU-Temp nun von ca 33°C schon auf 31°C abgesunken, indem ich etwas Leitpaste draufgegeben habe.
In versch. Zeitschriften steht allerdings man soll die nur ganz dünn draufmachen, ansonsten isoliert sie eher, daher ist es sinnlos den ganzen Spalt mit vollzudröhnen.
Hast du eine Ahnung was geht ?
Grüße dmdWt
(--- Der-mit-dem-Wolf-tanzt ---)

bei Antwort benachrichtigen
AMD User (Anonym) --- Der-mit-dem-Wolf-tanzt ---

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

DAs drumherum musst du nicht kühlen, bei ir wird das nicht heiß. Hauptsache du Kühlst den DIE das isz wichtig!! Ich letzens mal den 300 deter ohne Kühler für 10s laufen lassen, und dann angefasst...
Jetzt hab ich ne Brandblase! Also immer schän den DIE kühlen!.
(AMD User (Anonym))

bei Antwort benachrichtigen
--- Der-mit-dem-Wolf-tanzt --- (Anonym) AMD User (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

danke, ich werd das gleich durchchecken, allerdings weis ich immer noch nicht wie das mit der Spannung von 2,8V ist.
(--- Der-mit-dem-Wolf-tanzt --- (Anonym))

bei Antwort benachrichtigen
--- Der-mit-dem-Wolf-tanzt --- (Anonym)

Nachtrag zu: „Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

ich mein, wie lange macht es der Prozessor von deinem freund denn mittlerweile ( ich habe einen AFR ) , wenn's länger als 1/2 Jahr ist dann ist das schon OK, dann gibt es eh wieder billig besserere Prozessoren.
(--- Der-mit-dem-Wolf-tanzt --- (Anonym))

bei Antwort benachrichtigen
pero (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hi, ups da bin ich schon etwas überrascht 550 Mhz, aber soll es geben bei den neuen CPUs mit neuem Kern von AMD. Achso wenn jemand wissen will, welches Board Klasse ist für alle Modifikation so sollte er ein Epox Board MVP3G2 oder G5 kaufen. Es kann einige core spannungen, bzw. sind einstellbar und es ist irre schnell, und Quake3 läuft damit absolut flüssig, egal welche Grafikkarte.
Hahaha, naja ne ISA karte sollte es nicht sein
cu und mfgs an alle Mastergamer
(Pero)

bei Antwort benachrichtigen
Krümel (Anonym) (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Wen wundert's .... bei 550 mhz ... was soll da noch ruckeln ..... mit voodoo banshee und 450 mhz ruckelt bei Q3(Demo) auch nix !
(Krümel (Anonym))

bei Antwort benachrichtigen
lars (Anonym) (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hallo Molly Zero, AMD-User oder jeder andere
ich habe auch nur Hercules TNT-Treiber V1.17.1028!
Könnte jemand die aktuelle Version an ls.mail@gmx.de
schicken???
(Lars (Anonym))

bei Antwort benachrichtigen
QUAKE 3 (Anonym) (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hey leute,
Bei mir lief Q 3 erst gar nicht,dann ne Erazor 2 reingebaut und seitdem gehts sehr gut.Computer hab ich erst vor
4 wochen neu gekauft.mit den alten 200MMX lief fast nichts mehr. Der neue ist ein PIII 500MHZ mit 64 Mb Sd Ram
und das übliche eben.Sound und grafik extra.Bei Q 3 mußte aber noch an den Einstellungen bißchen ausprobieren,
dann ging es .Fragt mich nicht,wie,bin auch kein Profi.
Frohes neues Jahr
Frank
(QUAKE 3 (Anonym))

bei Antwort benachrichtigen
QUAKE 3 (Anonym) (Anonym)

„Quake III läuft mit K6-2 und TNT Butterweich!!!“

Optionen

Hey leute,
Bei mir lief Q 3 erst gar nicht,dann ne Erazor 2 reingebaut und seitdem gehts sehr gut.Computer hab ich erst vor
4 wochen neu gekauft.mit den alten 200MMX lief fast nichts mehr. Der neue ist ein PIII 500MHZ mit 64 Mb Sd Ram
und das übliche eben.Sound und grafik extra.Bei Q 3 mußte aber noch an den Einstellungen bißchen ausprobieren,
dann ging es .Fragt mich nicht,wie,bin auch kein Profi.
Frohes neues Jahr
Frank
(QUAKE 3 (Anonym))

bei Antwort benachrichtigen