Audio-Hardware 6.436 Themen, 21.134 Beiträge

Toshiba SatellitePro: Sound versehentlich deaktiviert?

InvisibleBot / 4 Antworten / Baumansicht Nickles

Hallo, hab hier ein leicht antikes Toshiba SatellitePro M10 stehen. Funktioniert soweit einwandfrei, allerdings gibt die Soundkarte keinen Ton mehr von sich, weder über die integrierten Lautsprecher, noch über Kopfhörer.

Die Soundkarte ist eine "Soundmax Integrated Digital Audio". Soundtreiber von der Toshiba-Webseite ist drauf, einen neueren hab ich bisher nicht gefunden. In der Systemsteuerung (WinXP) ist die Soundkarte aktiviert, Lautstärke steht überall auch maximal. Ist auch nirgendwo ein "Mute" aktiviert, zumindest sehe ich nix.

Nornalerweise würde ich ganz einfach davon ausgehen dass irgendwas am Sound defekt ist. Aber der Besitzer schwört Stein und Bein, dass der Sound bis vor ein paar Wochen funktioniert hat - bis er einmal die Tastatur gesäubert hat. (mit trockenem Tuch und Pinsel) Seitdem ist die Kiste stumm.

Hab schon den Treiber neu installiert, und das Betriebssystem auf einer anderen Festplatte neu installiert. Brachte nichts, auch die neue Installation gibt keinen Ton von sich.

Kann es vielleicht sein, dass beim Säubern der Tastatur unabsichtlich irgendeine Tastenkombination gedrückt wurde, die den Sound abschaltet, ohne dass man das im Betriebssystem sieht? Mit "Fn" + "Esc" kann man - soweit ich die Symbole deute - die Soundausgabe ein- und ausschalten, allerdings passiert nichts wenn ich das drücke.

Hat jemand eine Idee was ich noch versuchen könnte? Danke schonmal...

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
Alpha13 InvisibleBot

„Toshiba SatellitePro: Sound versehentlich deaktiviert?“

Optionen

Intel® Chipset Software Installation Utility installieren:
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=15358&ProdId=939&lang=eng

Den Audio Treiber deinstallieren und neustarten und danach neu installieren.

Sonst ist ein Biosupdate noch ne Option.

bei Antwort benachrichtigen
InvisibleBot

Nachtrag zu: „Toshiba SatellitePro: Sound versehentlich deaktiviert?“

Optionen

OK, werd ich mal versuchen, sehe das Teil aber erst am Montag wieder. Melde mich dann... ;-)

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
InvisibleBot

Nachtrag zu: „Toshiba SatellitePro: Sound versehentlich deaktiviert?“

Optionen

So, bin dann endlich mal dazu gekommen, Deine Tipps umzusetzen. Hat leider nichts gebracht. Das neueste BIOS war schon drauf. ;-(

Die Tastenkombination "Fn" + "ESC", die den Sound Ein- und Ausschaltet funktioniert jetzt - zumindest optisch, akustisch tut sich nix. Man sieht man nach dem Drücken ein Lautsprechersymbol auf dem Monitor, entweder normal oder durchgestrichen. Am Lautstärkesymbol im Systray ist das auch zu sehen, kann also nicht sein, dass der Sound damit abgeschaltet wurde.

Noch Ideen verfügbar? ;-)

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
InvisibleBot

Nachtrag zu: „Toshiba SatellitePro: Sound versehentlich deaktiviert?“

Optionen

Also ähhm ... nun ja ... der Sound geht wieder. Und nein, ich war es nicht der es wieder hinbekommen hat. Ich hatte die Kiste schon abgeschrieben.

Vor ein paar Tagen kommt mein Bekannter freudestrahlend und sagt sein Notebook tut es wieder.

Der Rätsels Lösung: Dieses miese kleine Miststück von Schlepptop hat einen manuellen Lautstärkeregler. Also so ein kleines, versenktes Rädchen links am Gehäuse, mit dem man die Lautstärke verändern kann, und zwar unabhängig von den Einstellungen im Betriebssystem. So wie an einem Walkman.

Das war alles - und ich krieg die Krise. Weiß nicht wie lange ich an dem Teil rumgebastelt hab, bin aber nie auf die Idee gekommen mal das Gehäuse anzuschauen.

Naja, wie heißt es so schön: Wenn Du gewinnen willst, musst Du erst das Verlieren lernen.

Und jetzt spiele ich ne Runde Streetfighter IV. Man reiche mir ein Opfer... ;-)

- Beat the machine that works in your head! -
bei Antwort benachrichtigen