Audio-Hardware 6.438 Themen, 21.143 Beiträge

AWE32 mit Wavetable funktioniert in Win98 nicht!

Matthias11 / 13 Antworten / Baumansicht Nickles

Hallo Leute,
jetzt versuche ich es mal hier rüber:

Also, ich habe noch einen alten P.133 Compaq. Da habe ich mir Win98 installiert! Alles ganz O.K., doch das, was eigentlich am Besten funktionieren sollte, geht nicht: MEIN MIDI-"ZEUGS" Ich besitze eine Awe32 PnP Soundkarte mit einem Wavetableaufsatz von Yamaha(DB...)

Nun zum Problem:

Ich arbeite mit Cakewalk(Musikprogramm)! Vorher, als ich Win95 benutzte, habe ich mind. 1 Eingang(SB16IN) und mind. 2 Ausgänge(SB16OUT,Awe32OUT). So hatte ich die Möglichkeit, Soundkarte und AWE32-Sampler, Wavetable und meine externen Geräte alle anzusprechen!

Seit ich win98 besitze, habe ich keinen Eingang und nur einen Awe32SYNTH-Ausgang! Mein Wavetableaufsatz "ist im Erdboden versunken" und meine externen Midi-Geräte kann ich auch nicht ansprechen, da ich kein IN-Möglichkeit habe. Was kann ich tun?

Danke schon im voraus,
Matze.

bei Antwort benachrichtigen
VenomST Matthias11

„AWE32 mit Wavetable funktioniert in Win98 nicht!“

Optionen

Was steht denn im Gerätemanager und in der Systemsteuerung bei Multimedia?
Win98 MUSS die AWE32 erkennen, sonst steckt die Karte nicht richtig im ISA Slot, das hatte ich auch schon, kannst du Wave Dateien abspielen?

bei Antwort benachrichtigen
Matthias11 VenomST

„Was steht denn im Gerätemanager und in der Systemsteuerung bei Multimedia?...“

Optionen

Hallo,

Wave-dateien kann ich ohne Probleme abspielen und Midi-stücke auch, aber nur mit den Midi-standard-sounds!
Die Erkennung der Awe32-karte war zum größten Teil erfolgreich, das Problem besteht darin, dass mir einfach die IN-Möglichkeiten fehlen und die Out.Mögl. des Wavetable-aufsatzes!

Wäre es vielleicht möglich, dass die Hardware, sprich AWE32+Yamaha-wavet. zu alt für Win98 sind?

Oder wie sieht das aus, braucht der Wavetable einen eigenen IR?
Kann ích mir zwar nicht vorstellen, denn der Wavetableauf. ist ja nur eine Erweiterung der AWE32.

Im Gerätemanger steht: (als Audio-ausgang): SB16OUT und als Audio-Eingang SB16IN!
In der Systemsteuerung, habe ich die Awe32 PnP drinstehen und Soundblaster16 PnP (in Win95 stand aber auch nichts von meinem Wavetableauf.)

Gruß, Matze.

bei Antwort benachrichtigen
VenomST Matthias11

„Hallo, Wave-dateien kann ich ohne Probleme abspielen und Midi-stücke auch, aber...“

Optionen

Hi

Das funktioniert in jedem Fall mit WIN98! Ich habe selber ne AWE32 mit 8MB Ram und dem DB50XG plus einer SB Live drin hängen und schwelge in gutem Midisound... :)
Das DB50XG brauch keinen Interrupt, die Adresse sollte aber auf 330 stehen. (Ressourcen im Gerätemanager) Unter Syssteuerung-Multimedia Midi sollte folgendes stehen: SB AWE32 Midi Synth (620) sowie SB 16Midiout (330).
Wenn das der Fall ist mußt du im Sequenzer die Ports zuweisen. Dein XG modul läuft mit "SB16 midiout". Wobei mir einfällt mit welchem Sequenzer arbeitest du? Bei Cubase gibts manchmal Probleme. Ach ja, wenn du mit Soundfontbänken für die AWE32 arbeitest, mußt du ein TreiberDOWNGRADE machen! Sonst nimmt WIN98 seine eignen Treiber die SF2 Banken nicht unterstützen, ich hätte die passsenden Treiber da, ca. 500kb wenn du willst maile ich sie dir, darin enthalten sind die Steuerungspanels für die AWE32

bei Antwort benachrichtigen
Matthias11 VenomST

„Hi Das funktioniert in jedem Fall mit WIN98! Ich habe selber ne AWE32 mit 8MB...“

Optionen

Hello again,

ersteinmal, vielen Dank, das Du Dich mit diesem Thema beschäftigst! Vielleicht bist Du meine Rettung, ich könnte des Ding nämlich schon an die Wand schmeißen!

Ich arbeite mit "Cakewalk".
Mit den Midi-banks (ich verwende *.sbk Banks), habe ich keine Probleme, die nimmt er (aktuelle Treiber habe ich schon, denn ein ähnliches Problem gab es auch bei Win95, war aber schon lange her, trotzdem Danke)!

Momentan ist das Problem, dass ich nicht in meinem Rechner schauen kann, weil ich gerade im Geschäft bin!

Ich habe im Cakewalk natürlich auch versucht, die Geräte zuzuweisen, doch leider, wo nichts ist, kann ich auch nichts zuweisen!

Wie sieht es eigentnlich aus, wenn der Computer überfüllt mit Hardware ist: Cd-rom, Brenner, 2 Festplatten, ISDN-Karte... Mögliche Konflikte, aber dann müßte er es mir ja Anzeigen! Oder wäre es möglich, das eine weitere "Hardwareerkennung" nicht möglich ist?

Welche Schritte kann ich noch durchspielen?
Wenn das bei Dir läuft, dann muß ich das doch auch irgendwie hinkriegen!

bei Antwort benachrichtigen
(Anonym) Matthias11

„Hello again, ersteinmal, vielen Dank, das Du Dich mit diesem Thema...“

Optionen

Hi!

Das würde mich auch mal alles interessieren. Ich hab nämlich dasselbe Problem! Ich hab auch ne Yamaha DB50 XG und zwar auf einer Guillemot Maxisound Homestudio 64. Auch bei mir läuft die Guillemotkarte einwandfrei, die Yamaha jedoch nicht. Auch ich hab keine Konflikte im Gerätemanager. Das Problem ergibt sich bei mir sowohl unter Win 98 wie auch unter Win ME. Neueste Treiber hab ich auch installiert.

bei Antwort benachrichtigen
Matthias11 (Anonym)

„Hi! Das würde mich auch mal alles interessieren. Ich hab nämlich dasselbe...“

Optionen

Hallo, ich bin es nochmal,
mittlerweile habe ich mal zu Hause schauen können, was denn unter der Systemsteuerung->Multimedia->Midi
drinnsteht:

Creative Music Synth (220)
SB AWE32 MIDI Synth (620)

Mehr nicht und diese Möglichkeiten, klar eigentlich, erscheinen auch bei meinem Sequenzer!

Unter den Hardwareprofiles habe ich folgende Einträge:

Creative Advance Wave Effects Synthesis for AWE32
Creative Soundblaster 16 PnP
Gamport Joystick

Vielleicht kann mir anhand dieser Angaben jemand helfen, bzw. weiterhelfen?

Hey, wo sind meine Leute da draussen?

Gruß, Matze

bei Antwort benachrichtigen
VenomST Matthias11

„AWE32 mit Wavetable funktioniert in Win98 nicht!“

Optionen

@Matze: dir fehlt der SB16 Midiout(330), und damit die Möglichkeit das DB50XG anzusprechen. An was das liegt weiß ich ehrlich gesagt auch nicht. Das ist das erste Mal, daß ich sowas höre. Probiere bitte folgendes aus: Alles ausm Gerätemanager rausschmeißen, die Karte ausbauen (wenn möglich auf nem andern PC testen oder auf nen anderen ISA Steckplatz stecken) Karte wieder einbauen, gucken ob sie richtig steckt (das hatte ich schonmal da wars genau wie bei dir), evtl Joystick oder externe Keyboards usw. austecken und Karte neu erkennen lassen, Win98 Standardtreiber nehmen. Danach MUSS unter Midi der Sb16Midiout auftauchen, sonst stimmt was mit Windows nicht. Denn das ne AWE32 im Arsch ist halte ich für sehr unwahrscheinlich. Meine läuft seit September 1995 einwandfrei. Du hast gesagt mit Win95 klappte alles auf Anhieb? Halte mich in jedem Fall auf dem laufenden!
Es liegt nicht auf jeden Fall nicht an Cakewalk.

@Anonym: Bei dir müßte es "Dream External Synth" oder so heißen. Die Midisounds der Guillemot Karte werden unter "Dream SAM9704" oder so abgespielt. Ich hatte früher mal ne Maxisound64 allerdings nie mit Wavetable, das hat nicht gepaßt weil ich ne Ram-Erweiterung drin hatte.

Wenn ihr beide das gleiche Problem habt MUSS es an Windows liegen, er scheint Probleme zu haben das zweite Midiinterface auf den Karten zu erkennen. Wichtig: die Ressourcen dafür sind meistens die Adresse 330 oder 300. Gebt mal bescheid obs geklappt hat.

bei Antwort benachrichtigen
Matthias11 VenomST

„@Matze: dir fehlt der SB16 Midiout 330 , und damit die Möglichkeit das DB50XG...“

Optionen

Hy,
ich werde jetzt, sobald ich Zeit habe, mein ganzes System runter schmeißen, um zu schauen, ob es an einem möglichen Hardware-konflikt liegen könnte, denn so ist es schon etwas "unrelaxed" nach diesem Fehler zu suchen!

Werde dann wahrscheinlich bis Montag, eine Antwort haben, oder vielleicht auch nicht!

Bis dann,
Matze.

bei Antwort benachrichtigen
VenomST Matthias11

„Hy, ich werde jetzt, sobald ich Zeit habe, mein ganzes System runter schmeißen,...“

Optionen

gib mir unbedingt bescheid

bei Antwort benachrichtigen
Matthias11 VenomST

„gib mir unbedingt bescheid“

Optionen

Hello again,

also, bin noch nicht dazu gekommen, da´s Weekend ein bisschen streßig war, aber wie gesagt, sobald mein System mit Midi sauber läuft, gebe ich Bescheid! Heute abend ist die Kiste dran und wenn´s dann nicht klappt, dann steige ich wieder auf den guten alten Comodore C16 zurück! ;-)
Gruß, Matze.

bei Antwort benachrichtigen
VenomST Matthias11

„Hello again, also, bin noch nicht dazu gekommen, da s Weekend ein bisschen...“

Optionen

Hi,

ich habe mir das ganze nochmal aufmerksam durchgelesen. Du hast gesagt, in deiner Systemsteuerung steht "Soundblaster 16 PnP" - eigentlich sollte da stehen "Soundblaster 16 or AWE32". Ist vielleicht nicht wichtig, aber versuchs mal mit diesem Treiber. Wenn du die Soundkarte manuell installierst, kannst du diese Einstellung unter dem Hersteller Creative auswählen. Probiers mal...

bei Antwort benachrichtigen
Matthias11 VenomST

„Hi, ich habe mir das ganze nochmal aufmerksam durchgelesen. Du hast gesagt, in...“

Optionen

Hallo "Mitfieberer",
das ganze Problem hat nun ein Ende, denn ich habe mir Gestern Zeit genommen, das Windows95B-System auf meinem Rechener zu installieren und alles funktioniert! Ich betone ALLES! In meinem Sequenzer stehen nun bei IN die eine Möglichkeit und bei OUT 3 Mögl.! Sprich: Alles in Butter!

Nun, mein bzw. unser Fazit aus der Geschichte:
Neue Systeme sind nicht unbedingt besser! ;-)

Mal jetzt ohne Witz:
Ich denke mal, das entweder
1. die Hardware doch zu alt ist für Windows98 und höher
2. die Treiber zu alt sind auch wenn das Update laut Aktualisierung auf 2001 steht!

Vielen Dank, für Deine Tips, doch für meine Zwecke tut´s das WIN95 System gut und falls Du doch noch etwas in Erfahrung bringen solltest, geb mir Bescheid! Ich werde am Weekend auch mal einen fragen, der sich ziemlich gut mit den Dingen auskennt, vielleicht kann er es mir bestätigen!

Gruß, bis zum nächsten Problem,
Matze.

bei Antwort benachrichtigen
VenomST Matthias11

„Hallo Mitfieberer , das ganze Problem hat nun ein Ende, denn ich habe mir...“

Optionen

Hi Matze, ob WIN95 oder 98, letztendlich ist es wurscht, hauptsache du kannst wieder Musik machen. Es freut mich das es alles geklappt hat.

bei Antwort benachrichtigen