Audio-Hardware 6.434 Themen, 21.096 Beiträge

SB Live! Value wird nicht erkannt!!!

Kai / 2 Antworten / Baumansicht Nickles

Hallo,
ich habe folgendes Problem: Nach Einbau obiger Soundkarte wird dieselbe nicht von Win98 erkannt, auch nicht bei der nachträglichen Hardwareerkennung.
Mainboard: MSI-5169 (Version 2.0B)
Prozessor: AMD K6-2 300 MHz (3D-Now)
BIOS : AMI (bereits 1 Update)
RAM : 160 MB
HD : 4,3 GB IDE (Samsung)
CD ROM : 32x (Samsung)
CD-Writer: HP CDWriter Plus 8100i
GraKa : GraphicsBlaster RivaTNT (AGP)
Kann es evtl. am PCI-Bus liegen oder beim einzelnen Slot?
Schon mal vielen Dank im Voraus.

Kai (Kai)

Antwort:
Mal ne Frage, wird Deine SBLive! gar nicht von Win98 erkannt, oder nur nicht als solche. Viele Boards erkennen diese halt nur als "PCI-Multimedia-Audiogerät" erkannt. Dies stellt aber kein Installationsproblem dar. Umstecken auf einen anderen PCI-Slot kannste ja mal probieren. Checke auch mal Deine Ressourcen unter Win98 (Gerätemanager).
Versuche es auch mal mit einem neuen Biosupdate und SBLive!-Update.
Viele Grüße
Micky (der Unechte)
(Micky (der Unechte) )

Antwort:
Leider finde ich im Gerätemanager keinen Eintrag `Soundkarte`oder PCI-Multimedia-Audiogerät...
Nen BIOS-Update hab ich erst Ende letzten Jahres gemacht, und seitdem hab ich auf der Homepage von MSI kein neues Update gefunden...
Mal ne dumme Frage: Wie mach ich eigentlich ein SBLive!-Update?!?
Gruß
K@i
(Kai)

bei Antwort benachrichtigen
Micky (der Unechte) Kai

„SB Live! Value wird nicht erkannt!!!“

Optionen

Mal ne Frage, wird Deine SBLive! gar nicht von Win98 erkannt, oder nur nicht als solche. Viele Boards erkennen diese halt nur als "PCI-Multimedia-Audiogerät" erkannt. Dies stellt aber kein Installationsproblem dar. Umstecken auf einen anderen PCI-Slot kannste ja mal probieren. Checke auch mal Deine Ressourcen unter Win98 (Gerätemanager).
Versuche es auch mal mit einem neuen Biosupdate und SBLive!-Update.
Viele Grüße
Micky (der Unechte)
(Micky (der Unechte) )

bei Antwort benachrichtigen
Kai Micky (der Unechte)

„SB Live! Value wird nicht erkannt!!!“

Optionen

Leider finde ich im Gerätemanager keinen Eintrag `Soundkarte`oder PCI-Multimedia-Audiogerät...
Nen BIOS-Update hab ich erst Ende letzten Jahres gemacht, und seitdem hab ich auf der Homepage von MSI kein neues Update gefunden...
Mal ne dumme Frage: Wie mach ich eigentlich ein SBLive!-Update?!?
Gruß
K@i
(Kai)

bei Antwort benachrichtigen