Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Windows 95 Installationsabbruch

gelöscht_103956 / 7 Antworten / Baumansicht Nickles

Hallo,

mache z.zt. Frühjahrsputz und hab da ein uraltes Board aus den Kisten gefischt und spaßhalber

wollte ich windows 95 B installieren. Das funzt auch alles bis zur der Stelle, wo der Neustart kommt und dann die Meldung auftaucht:  windows wird für den  ersten Start vorbereitet .... Bitte hab Geduld.

Also  2 Kaffee, 2 Brötchen, 2 Kaffee, kurz Kicker gelesen, 2 kaffee..... naja, das übliche, das Bild eingefroren... es passiert nix mehr. Wenn ich dann Neustart mit abgesicherten Modus mache, bricht der mit seltsamen Meldungen ab. meisten das Himen nicht geladen ist, obwohl der doch auf der boot-disk schon drauf ist und geladen wird!?

Asus PI-P55, P-I-75, 80 MB Ram, 1 Ali-allerwelts VGA, DVD-LW, Disketten-LW , serielle Maus

und AT-Tastatur, sonst nix dran. windows 95B.

Frage: Hat das board wohl doch die Grätsche gemacht?? RAMs hab ich mit Mem-Test 3x laufen lassen, alles ok. Pentium hab ich vorher auch getestet und ok. Platte hat mit scandisk keine Fehler.

Oder gibts da noch typische windoof-Macken??? Oh Gott, das letzte mal so vor gefühlten 15 Jahren 95 drauf gehabt.

Is jetzt nich so wichtig, einfach so aus Spaß an der Freud eben.

Gruß

Schorsch

 

 

 

Max Payne gelöscht_103956

„Windows 95 Installationsabbruch“

Optionen
Hat das board wohl doch die Grätsche gemacht?

Das wäre meine Vermutung. Manche elektronische Bauteile mögen es nicht, arbeitslos zu sein.

Wenn Du der Sache genau auf die Spur kommen willst, würde ich erst mal die Kondensatoren in Augenschein sehen. Aber ich würde diese Aktion insgesamt als Zeitverschwendung einstufen...

gelöscht_103956 Max Payne

„Das wäre meine Vermutung. Manche elektronische Bauteile ...“

Optionen

Nein, diesmal war es nicht das board, sondern der RAM-Riegel.

4 waren drin, einer meckert. Ausgetauscht und dann läuft die Kiste anstandslos.

Unglaublich wie mit schlappen 16 MB Ram die Kiste hoch und zack runterfährt. Die kids würden uns für verrückt halten.

DANKE für die Hilfe!!!

btw

Aber ich würde diese Aktion insgesamt als Zeitverschwendung einstufen...

Naja, das ist wie mit Oldtimern.

Aus rationalen Gründen würd sich auch keine Mensch mit "Schrott" beschäftigen.... Da hängen auch ne Menge schöner Erinnerungen dran. Und die sind es allemal wert.

 

PaoloP gelöscht_103956

„Windows 95 Installationsabbruch“

Optionen

Entkoppel alle pheriphären Geräte sofort. Benutze nur eine PS/2 Maus und Tastatur. Wenn es dann nicht geht dann gehts nicht.

Ich kann das Asus Board gerade nicht einordnen. Welcher Sockel wird hier vorrausgesetzt?

Max Payne PaoloP

„Entkoppel alle pheriphären Geräte sofort. Benutze nur eine ...“

Optionen
Welcher Sockel wird hier vorrausgesetzt?

Von der Bezeichnung her (P55) würde ich von einem Sockel 7 ausgehen.

gelöscht_103956 Max Payne

„Von der Bezeichnung her P55 würde ich von einem Sockel 7 ...“

Optionen
Von der Bezeichnung her (P55) würde ich von einem Sockel 7 ausgehen.

Richtig Sockel 7!

 

PaoloP gelöscht_103956

„Richtig Sockel 7!“

Optionen

Sorry für das delay, ich war unterwegs.

Sockel 7 Systeme laufen gernell mit Windows 95. (Die alten ALI Grafik chips auch) Mein allerletztes Sockel 7 System war ein AMD K6 II mit 450 MHZ mit Win98 SE das sich in der Architektur nicht von Win95 unterscheidet. BTW: Eine serielle Maus ist auch in Ordnung. Nicht relevante interne Hardware z.B. Soundkarte solltest du auch rausschmeissen (damals gabs ja noch kein OnBoard Sound) Diskettenlaufwerk bitte auch, also alles was nicht  zwingend nötig ist.

Das wichtigste aber ist das du die "seltsamen" Fehlermeldungen irgendwie notierst und hier mitteilst.

PS: Hilft warscheinlich nix aber kann auch nicht schaden. Mach mal ein Bios Reset. (Entweder über das Bios Menü oder notfalls über die Jumper)

gelöscht_103956 PaoloP

„Entkoppel alle pheriphären Geräte sofort. Benutze nur eine ...“

Optionen
Benutze nur eine PS/2 Maus und Tastatur.

 Für Maus ist eine Schnittstelle vorhanden. Tastatur nicht!

Das Ding muss wohl eines der ersten Sockel-7 board gewesen sein, da nur mit 72pol. Simm-Rams