Archiv Altes Windows: 98, SE, ME und NT 16.921 Themen, 62.626 Beiträge

Partition Magic startet nicht mehr

Torsten (Anonym) / 7 Antworten / Baumansicht Nickles

Hallo,

ich habe vor zwei Wochen eine neue 20GB-Festplatte gekauft, Partition Magic 5.0 installiert und es lief ohne Probleme. Seit ich mir die Partitionierung zerschossen und per Rettungsdikette eines anderen Bootmanagers (Bootstar) wiederhergestellt habe, fährt Partition Magic nicht mehr hoch.

Entweder kommt die Meldung, dass die Windows-Partition nicht erkannt worden wäre oder es werden Probleme mit den Laufwerksbuchstaben gemeldet. Die anderen Programme in dem PM-Paket erkennen meine zweite Festplatte nicht mehr, obwohl da inzwischen eine Partition von Win98se richtig erkannt wird und dort ihren Dienst tut.

Weiß jemand Rat?

Torsten (Anonym)

Nachtrag zu: „Partition Magic startet nicht mehr“

Optionen

RTFM - ich hab das fuckin´manual nochmal genau studiert.

Fehler 108 wird angezeigt - anscheinend sind die Partitionierungsdaten nicht oK. Und zwar von der ersten Platte, nicht von der zweiten, wie ich anfangs vermutete. Da wundert mich es allerdings, dass weder win, noch fdisk damit Probleme haben.

Sieht jemand die Chance, die Partitionierungsdaten wieder PM-kompatibel zu machen, ohne die im Handbuch beschriebene Radikallösung (formatieren).

(Anonym) Torsten (Anonym)

„Partition Magic startet nicht mehr“

Optionen

warum hast du überhaupt eine andere partition-notdiskette benutzt?nicht wirklich schlau oder?also du hast 2 partitionen?was ist auf der ersten was auf der zweiten?

Torsten (Anonym) (Anonym)

„warum hast du überhaupt eine andere partition-notdiskette benutzt?nicht...“

Optionen

1. Die eine PM-Rettungsdisk war leider leider defekt.
2. Ich habe zwei Festplatten. Auf der ersten sind drei Partitionen: Win, Programme, Daten. An deren Ausmaßen hat ich nie etwas geändert. Die zweite Festplatte ist neu. Ich habe sie erst einmal mit einer erweiterten 2GB-Partition belegt.
3. PM kann nicht mehr die Partitionen der ersten FP lesen. Auch das Mndrake-Installer verweigert sich. FDisk und Win finden aber keinen Fehler...

Peter K. Torsten (Anonym)

„Partition Magic startet nicht mehr“

Optionen

Hi,

vielleicht liegt es an folgendem: Wenn man Partiton Magic startet wird erstmal die Konfiguration (Festplatte, Partition
etc.) gecheckt und soweit ich weiss wird diese Konfiguration in einer Datei festgehalten. Ich schätze beim
nächsten Start wird beim Check diese Datei herangezogen. Wenn Du jetzt Deine Platte mit einem anderen Tool
neukonfiguriert hast, könnte ich mir vorstellen das beim Start von Partition Magic die Datei mit Deiner neuen aktuellen
Konfiguration inkonsistent ist und somit mit einer Fehlermeldung abbricht. Ich wollte einmal die Partition Magic
Rettungsdiskette auf einem anderen Rechner laufen lassen - erfolglos. Es kam eine ähnliche Fehlermeldung. Ich hatte
dann mein Disketteninhalt gecheckt und festgestellt das eine ASCII Datei drauf war die die Festplattenkonfiguration
meines Rechners enthielt. Also hab ich diese gelöscht und es nochmals versucht - und es hat geklappt. Ich weiss jetzt
nicht den Dateinamen aber sie müsste im Installationsverzeichnis von PM stehen. Mit z.B. Notepad kann man dann
den Inhalt prüfen.

Gruss
Peter

Torsten (Anonym)

Nachtrag zu: „Partition Magic startet nicht mehr“

Optionen

Ich habe PartitionMagic komplett de- und wieder neu installiert - keine Besserung.

Bombenleger Torsten (Anonym)

„Partition Magic startet nicht mehr“

Optionen

Hallo

Ich nehme mal an Du hast die Windows-Version, dann lass Dir mal die beiden Rescue-Disketten erstellen.
Danach boote den Rechner mit der 1. Diskette und leg auf Anforderung die 2. ein. Kommt DOS-PM nicht
hoch, dann verlass es wieder, leg die erste Diskette ein und ruf mal partinfo auf. Sollte auch das nicht
funktionieren, dann lass Dir per ptedit mal die Partitionstypen anzeigen und poste die mal hier.
CU

Torsten (Anonym) Bombenleger

„HalloIch nehme mal an Du hast die Windows-Version, dann lass Dir mal die beiden...“

Optionen

Die DOS-Version startet - allerdings ist die Festplatte Nr. 1 nicht sichtbar.

Bei Partinfo unter Win erscheint auch nur die eine Platte...
--Fortsetzung heute abend