Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

Probleme mit Creative TNT Karte in einem Gigabyte GA5-AA

Gombo / 2 Antworten / Flachansicht Nickles

Ich habe ein sehr merkwürdiges Problem mit meiner Creative TNT Karte in einem Gigabyte Board GA5-AA mit ALI V Chipsatz:
Wenn ich mittels Kopieren-Einfügen mehrere MB unter Windows 95/98 Kopiere, bleibt mein Rechenr einfach stehen. Mach ich das gleiche an der Konsole mit Xcopy oder so, läuft der Rechner sauber durch.
Verursacht wird das ganze durch den TNT Treiber. Wenn ich nur standard VGA Treiber installiere habe ich keine Probleme.
Ich hab so zemlich alle Detonator Treiber sowie ale Creative Treiber getestet. Alle ALI AGP Treiber, sämmtliche BIOS Revisions ....
Unter Linux läuft der Rechner einwandfrei, sogar mit OpenGL.
Ein Hardware Problem schließe ich also aus !
Unter Windows hab ich auch andauernd Bluescreens mit schweren Ausnahme Fehlern, die auch durch den TNT Treiber verursacht werden.
Hatte jemand ähnliche Probleme ? (Gombo)

Antwort:
Hi,
schalte doch mal im BIOS deines Mobos
Read Around Write auf disabled
bei meiner TNT hats geholfen ..sonst immer Blue Screens
Die Kiste wird zwar minimal langsamer aber besser als so allemal.
Achso, dass ist zu finden unter
Chipset Features Setup
Viel Glück
Hero
([M4]Heroin)

Antwort:
Danke für den Tip,
aber leider gibts bei meinem Mainboard diese Einstellung nicht.
Hast du das gleiche Board ? Wenn ja, hast du vieleicht ´ne andere BIOS Revision ? Ich hab die 1.3 (das ist die neuste).
Ich hab eigentlich so ziemlich jeden BIOS Parameter von dem ich nicht genau weiß was er macht geändert, jetzt habe ich auch noch bei ALI ein AGP Control Center gefunden, mit dem man allen möglichen Scheiß einstellen kann, beides ohne Erfolg .... :-(
Wäre für weitere Tips sehr dankbar.... :-)
(gombo (Anonym))

bei Antwort benachrichtigen