Grafikkarten und Monitore 26.073 Themen, 114.360 Beiträge

Unerklärbare Abstürze mit K6-2 350 auf Riva TNT von Creativ Labs

Daniel / 5 Antworten / Flachansicht Nickles

Folgendes Problem ergibt sich. Beim Internetsurfen stürzt
das System in unregelmäßigen abständen ins Nirvana ab.
Symptome : Maus bleibt stehen und Bildschirm friert ein.
Nur Kaltstart hilft weiter
Selbst Crashguard bringt keine Abhilfe.
System: Amd K6-2 350 Mhz,
128 MB SD /beide Module gleiche Daten
Creativ Labs TNT
DVD Rom Hitachi 2500 BX
4801 Mitsumi Brenner
8,6 GB von Fujitsu
Via MVP 3 mit neuesten AGP und BM Treibern
Schon probiert :
Speicherwechsel bringt keine Verbesserung
ATI AGP Karte bringt keine Verbesserung
Win98 Neuinstallation bringt keine Verbesserung
anderes Modemkabel bringt keine Verbesserung
moderatere Einstellungen für Speicher im Bios bringt nix
Diskettenlaufwerk hat keinen Pin Bruch
Lüfter funktionieren
Rechner ist offen (Kühlung)
Komisch:
bei Spielen stürzt die Konfig nicht zusammen

(Daniel)

Antwort:
Welcher Browser ?
Seppelman
(Seppelman)

Antwort:
Der IE 5.0
(Daniel)

Antwort:
Hallo Daniel,
falls Du ein Epoxboard hast unbedingt Biosflaschen. Dann schau auch unbedingt bei www.via.com nach
und beachte die Installationsanweisungen für Chipsatztreiber und W98 . Kurz Anleitung schon hier:
1. Alle Karten außer Grafik aus dem System entfernen.
2. W98 Installieren
3. Via Minirouter und AGPtreiber installieren. Auf gar keinen Fall den von VIA mitgelieferten Busmaster!!!! Nur den,
den W98 eh schon installiert hat, ist genauso DMA fähig.
4. Grafikkartentreiber installieren
5. Alle anderen Karten, nach und nach installieren.
Anders wirst Du Dein System mit VIA Chipsatz nie richtig zum laufen bekommen. Glaube mir, ich war schon
fast soweit an einen Hardwaredefekt auf dem Board zu glauben.
Bei Award Bios auch noch den PCI to CPU Buffer disablen, müßte unter Plug&Play Configuration zu finden sein.
Viel Glück
(König Heinz - MVP3 leidgeprüft)

Antwort:
Hatte genau das gleiche mit K6 2 350,Matrox G400 und Netscape/IE.Mit dem MMX verschwand das Problem.Also mein Rat:MMX kaufen(siehe Brett 28) und nächstes Mal Board mit Intel-Chipset kaufen.Das mit dem MMX ist kein Jux,war wirklich so!
(Clint Eastwood)

Antwort:
Welche Karte steckt denn im PCI 1 port neben dem AGP Platz?
(Torsten Ritter)

Antwort:
Es könnte ein etwas zu warm gewordenen Prozessor schuld daran sein. Bringe doch mal einen zusätzlichen Lüfter ans Gehäuse. Manche Lösungen sind soo einfach...
(Helmuth)

bei Antwort benachrichtigen