Heimnetzwerke - WIFI, LAN, Router und Co 16.461 Themen, 80.414 Beiträge

2 Rechner im Netz alle 10 s für 1 s blockiert

Joachim / 6 Antworten / Flachansicht Nickles

Hallo Ihr da draußen!
Ich habe ein Mini-Netzwerk bestehend aus 2 Rechnern aufgebaut. Die Netzwerkkarten habe ich von Arlt.
PCI, 100 MBit (NoName, mit FN100 bezeichnet). Verbunden sind die Karten über ein UTP-Kabel (crossed).
Ich habe ein Netzwerk eingerichtet, das funktioniert auch (Speed scheint auch zu stimmen). Auch ein Netzwerkdrucker
wird unterstützt.
Ich habe stat. IP-Adressen (90.0.0.1 und 90.0.02) und eine Subnetmask (255.255.255.0) vergeben.
Verwendetes Protokoll: TCP/IP.
IRQ-Probleme gibt es keine (nachdem ich USB und PS/2 deaktiviert hatte, warum besitzt ein Motherboard eigentl.
soviele Steckplätze, wenn es gar nicht soviele IRQ gibt??? Das ist jetzt eigentlich zwar ein anderes Thema,
aber wer hat sich dieses archaische System ausgedacht?! Mein ASUS P2-B teilt 2 PCI-SLots einen IRQ zu,
außerdem teilt sich der AGP-Port und ein PCI-Slot einen weiteren ...Aber das ist auch der Grund, warum ich jetzt
zwei Rechner habe: zuwenig Steckplätze)
O.K., sorry für den blauen Faden (everything is blue). Hier mein Problem:
Bei besagtem Netzwerk sind beide Rechner in etwa äquidistantem Abstand von 10 s für jeweils 1 s
blockiert (sieht man schön am Bildschirmschoner oder am DVD-Film). Wenn ich das UTP-Kabel ausstecke,
arbeiten beide Rechner normal. Wenn ich das Kabel allerdings gerade während der blockierte Sekunde
pausstecke sind die Rechner nicht mehr bedienbar (Maus bewegt sich nicht, keine Tastenklicks lösen was aus).
Soblad ich dann das Kabel wieder einstecke, kommen sie wieder und alles funktioniert wie vorher.
Was um alles in der Welt machen die 2 Rechner während dieser Sekunde und was kann ich gegen diesen
nicht akzeptablen Performanceeinbruch unternehmen??
Bin für jede Hilfe außerordentlich dankbar!!!
Joachim.
(Joachim)

Antwort:
"Was um alles in der Welt machen die 2 Rechner während dieser Sekunde...."
Vielleicht kleine Rechner??
(Darwin)

Antwort:
Darwin, das Problem ist leider ernster. Die Vorlage meinerseits für Deinen Joke war doch gut, oder?!
(Joachim)

Antwort:
Habe das gleiche Problem seit 3 Tagen.
Lösung: 1 FN100 zurückgeben und 3Com dafür einbauen-dann gehts.
Warum weiss ich nicht, aber wer will schon Grundlagenforschung an der Netzkarte betreiben. Vielleicht sind es auch Spannungseinbrüche, so dass sich Transmmiter und Receiver der Karten ohne Hub nicht verstehen (Belastung).
(BIRLIBI)

Antwort:
Hi BIRLIBI,
vielen Dank für Deinen Tip(p). Meine nächste Überlegung wäre gewesen, beide Karten gegen 3COM-Karten auszutauschen.
Wenn ich nur eine austauschen muß, ist das natürlich viel günstiger.
Have fun!!
Joachim.
(Joachim)

Antwort:
Hatte ein ähnliches Problem. Vernetzung von NT 4 Server und Win98 SE
Alle 3 Sekunden sind beide Redhner für 1 Sekunde eingefroren. Austausch der NW Karte gegen ein anderes Modell : lief sofort alles richtig. Vermutete einen fehler der Karte des 98Rechners. Nach Umtausch der Karte der gleiche Sch.....
HAbe mir dann zwei andere Karten gekauft (D-Link 500 TX) und siehe da, keine Probleme mehr. Komischerweise liefen die ersten KArte unter NT 4 Server stabil, unter 98 keine Chance-
Vermute schlampiger Treiber hatte Problem mit Interrupt-Sharing im 98er Rechner ( 6 Steckkarten drin !!!!!!)
Schlechte Treiber bei einer No Name-Karte hatte ich ja eigentlich bei NT erwartet, aber so kann man sich täuschen....
(Peter)

bei Antwort benachrichtigen
Joachim BIRLIBI „2 Rechner im Netz alle 10 s für 1 s blockiert“
Optionen

Hi BIRLIBI,
vielen Dank für Deinen Tip(p). Meine nächste Überlegung wäre gewesen, beide Karten gegen 3COM-Karten auszutauschen.
Wenn ich nur eine austauschen muß, ist das natürlich viel günstiger.
Have fun!!
Joachim.
(Joachim)

bei Antwort benachrichtigen