Windows sonstige 57 Themen, 780 Beiträge

Windows 98 startet nur noch im abgesicherten Modus

wanze2 / 39 Antworten / Flachansicht Nickles

Problem!

Ich habe mir letztes Jahr einen alten Rechner mit Win 98 gekauft.Der lief auch ohne Probleme. Jetzt wollte ich ihn nach längerer zeit mal wieder starten.Er fährt dann nur so weit hoch,bis das Windows Logo und der Schriftzug Microsoft Windows 98 erscheint. dann bleibt er hängen und nichts geht mehr.Er reagiert auch nicht auf STRG-Alt-Enf,so daß nur noch der Ausschalter bleibt.Im abgesicherten Modus startet er aber.Ich vermute mal ein Treiberproblem oder ähnliches.Aber merkwürdig finde ich schon,daß ich seit dem letzten Start nichts geändert habe,und er einfach nicht mehr startet.

Und jetzt kommt ihr ins SpielCoolWie soll ich ich im abgesichertem Modus vorgehen? Scandisk habe ich schon laufen lassen,hat aber nichts gefunden.Ich habe wirklich keine Ahnung,wie ich da jetzt vorgehen soll.Kenne mich da nicht so aus mit diesem Betriebssystem aus der Steinzeit.Windows 98 habe ich leider nicht. Bin für jede Hilfe dankbar

bei Antwort benachrichtigen
Mit dem Hintern? fakiauso
iharry wanze2

„Windows 98 startet nur noch im abgesicherten Modus“

Optionen

Hallo,

das ist jetzt ein Schuß in`s Blaue: Glaube Du liegst mit Treiberproblem richtig.

Habe selten so einen langen Beitrag zu Themen auf "nickles" gehabt.

Vermute das Du schon mal einiges von "system.ini", "win.ini", "autoexec.bat", config.sys", "msdos.sys" in diesem Beitrag gelesen hast?

Du schreibst, Du hast nichts geändert!? Das kann ich nicht glauben. Vermutlich kannst Du Dich nicht mehr erinnern? Hardware, Software, Treiber geändert?

Denk noch mal nach!

Nickles selbst wäre hier eine tolle Hilfe, der ist mit DOS aufgewachsen!

Wenn Du noch magst, dann kann ich Dir versuchen zu helfen.

Harry

bei Antwort benachrichtigen