Audio-Hardware 6.447 Themen, 21.226 Beiträge

Mikrofon funktioniert nicht!

krassa / 3 Antworten / Flachansicht Nickles

Ich versuche jetzt schon verzweifelt seit 2 Stunden mein Mikrofon an den Laptop anzuschliessen so das ich aufnehmen kann, aber es funktioniert nicht. Ich bin echt verzweifelt, habe keine Ahnung woran es liegen könnte.

Hier mal eine Beschreibung meines Porblemes:

Wenn ich auf Systemsteuerung -> Sounds und Audiogeräte -> Stimme gehe, steht dort mein SStandardgerät zu sehen. Bei mir ist es:

Realtek HD Audio rear input.

Wenn ich dann auf Lautstärke gehe zeigt er mir 2 Regler an. Einmal CD - Lautstärke und einmal Mic / Line In. Das Mic/ Line In ist ausgewählt und auf volle Lautstärke. Jetzt müsste doch eigentlich mein Micro funktionieren? Aber es ging nicht...

Dann hab ich mal weiter bei der Realtek HD Audio rear Output geguckt und habe dort auch ein Regler mit der Aufschrift Mic / Line In gesehen. Dort war ein Haken bei "Ton aus" zu finden und ich dachte jetzt habe ich den Störenfried gefunden. Aber das Micro geht immernoch nicht. Aber ich konnte jetzt schon ein "klacken" hören wenn ich das Micro eingeschaltet habe und wenn ich es rausziehe oder reinziehe höre ich auch Störungen.

Dann hab ich mich dazu entschlossen einen Hadware Test zu machen und habe die Sätze dort gequatscht die dort standen. Manchmal hat sich der Regler bewegt manchmal nicht. Am höchsten hat er sich bewegt wenn ich das Micro ein oder ausgeschaltet habe und dann habe ich mal probiert das Micro dort reinzustecken wo Kopfhörer reinkommen, komisch, der Regler hat sich auch da bewegt. Ich weiss nicht warum sich der Regler dort bewegen sollte?

Ich hoffe ich konnte mein Problem ausführlich beschreiben und ich hoffe es kann mir Jemand behilflich sein.

bei Antwort benachrichtigen