Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Mainboard Asus P2B

Oliver / 4 Antworten / Flachansicht Nickles

Computerkonfiguration:
Mainbord: Asus P2B Rev.1.1 Bios Rev. 1.9beta
CPU: Intel Celeron 333  375 bzw.  416 (in a Box)
RAM: 64 MB SD-RAM 100 Mhz 8ns
Grafikkarte: Elsa Erazor 2 AGP 16MB (mit Kühlkörper)
CD-ROM: 1. Asus CD S-400 40x Atapi (Secundary, Master)
2. Sony CRX100E-RP CD-Rewritable 24x-4x-2x (Primary, Slave)
HD: IBM DTTA351010 10,1 GB 9ns/512kb/5400rpm
Soundkarte: Sound Baster PCI64
Netzwerk.: D-Link Ethernet Card DE-220PCT 10MB ISA

Mein Problem ist das Folgende:
Der Computer Bootet nicht bzw. spricht den Bildschirm nicht an (der Bildschirm bleibt aus) und reagiert nicht auf den Reset-Schalter. Die anderen Komponenten des Computers (CD-ROM, Netzwerkkarte ...) werden korrekt mit Strom versorgt und sind betriebsbereit. Dieses Problem hatte ich schon einmal mit den W95.CIH Virus, der mein Bios gelöscht hatte. Diesmal besteht dieses Problem allerdings auch nach einsetzen eines funktionierenden Bios-Speicherchips und daher komme ich zu der Annahme, dass etwas an der Hauptplatine nicht stimmt oder defekt ist. Da ich jedoch meinen Computer einen Tag davor erfolgreich benutzt habe kann ich mir einen Computerdefekt allerdings kaum erklären.
Kann mir einer weiterhefen ? Ist meine vermutung richtig oder ist vieleicht eine andere Komponente schuld (CPU)?
(Oliver)

Antwort:
steck mal die älteste, billigste grafikkarte rein die du finden kannst... isa-karte mit 512kb oder so... tnt natürlich raus. nun kannst du wenigstens am bildschirm sehen, ob überhaupt was passiert und wenn ja was!
(Popeye)

Antwort:
schätze du hast deuíen Grafikkarte beinm overclocken verbraten-----
selbst schuld, lasst doch den scheiss mit dem bustakt......
(dr)

Antwort:
aus deinen angaben wird mir nicht klar, ob nur der Bildschirm nicht da ist oder der rechner nicht bootet. Das bios müsste nochmalerweise beim hochlauf bei einem defekt (aus der grafikkarte) hängenbleiben und einen entsprechenden Fehlercode durch piepen ausgeben. Rührt sich gar nicht und auf die hd wird icht zugegriffen (LED/Geräusch) vermute ich, daß das bios überhaupt nicht anläuft. sind die LED an? spannungen/stecker vom netztteil o.k.?
viel glück
thb
(thb)

Antwort:
Hallo dr!
Ich glaub nicht, daß die Grafikkarte defekt ist! Ich habe bei meinem neuen PC (sehr ähnliche Konfiguration) das gleiche Problem. Habe die Grafikkarten gewechselt (die Neue in den alten PC und umgekehrt), haben beide einwandfrei funktioniert! (Allerdings nur im alten PC ...)
mfg
pirri
(pirri)

Popeye Oliver

„Mainboard Asus P2B“

Optionen

steck mal die älteste, billigste grafikkarte rein die du finden kannst... isa-karte mit 512kb oder so... tnt natürlich raus. nun kannst du wenigstens am bildschirm sehen, ob überhaupt was passiert und wenn ja was!
(Popeye)

Mainboard Asus P2B dr
Mainboard Asus P2B pirri
Mainboard Asus P2B thb