Grafikkarten und Monitore 26.084 Themen, 114.491 Beiträge

-HILFE- Diamond ViperV330 PCI

Mike / 2 Antworten / Flachansicht Nickles

Hallo Leute!!
ICh habe mir eine Diamond Viper V330/PCI 4MB, geholt und nun schaltet mien Monitor nicht mehr in WIN98!
Ich hatte eine S3 Virge DX(375) 4MB drin (deshalb eine Viper) und mit der lief alles wunderbar.
S3 raus, Treiber raus, runter gefahren, Viper rein, Windows startet auch im 640x480-16Farben, neuesten Treiber von Diamond runtergeladen, intalliert Eingestellt auf 1024x768 16Bit-75Hz, runter gefahren.
BIOS erkennt die Karte, kurz bevor der Windows Desktop kommt, schaltet sich der Monitor einmal krz aus und an, dann hängt das System.
Im Abgesicherten Modus klappt es!
S3 wieder rein und alles klappt sofort.
Besitze :
AMD K6-2 350, DFI P5BV3+ B, Monster II 8MB, Monitor von Scott (Conrad, nachbau von Relisys RE786) 1024x768 75 Hz
Danke für Hilfe im voraus!
MIke (Mike )

Antwort:
Welchen Monitortyp haßt du in der Systensteuerung unter Anzeige den drin stehen vielleicht hat WIN 98 dort eine falsche Einstellung deines Monitors oder ist dieser Plug and Play fähig.
(Reinhard )

Antwort:
Hi Reinhard!
Hab auch schon im System überprüft , es ist der richtige Monitor. Und er ist auch PnP fähig.
Bei 640x480 in 16 Farben läuft es. Aber noch nicht einmal in 800x600 16F.
Mike
(Mike )

bei Antwort benachrichtigen
Reinhard Mike

„-HILFE- Diamond ViperV330 PCI“

Optionen

Welchen Monitortyp haßt du in der Systensteuerung unter Anzeige den drin stehen vielleicht hat WIN 98 dort eine falsche Einstellung deines Monitors oder ist dieser Plug and Play fähig.
(Reinhard )

bei Antwort benachrichtigen

window.tisoomi(); } }