Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Overclocking Celeron 333

Oberhofer Harald / 2 Antworten / Flachansicht Nickles

I have consulted every over-clocking resource I can find and, though I consider myself to be very well educated on the subject now, my Celeron will not cooperate... I would appreciate for anyone to take a look at the various settings that I have tried in order to see if you can detect a possible mistake I have been making somewhere.
Celeron 333, Board: Abit BH6, DIMM 64 PC100, Matrox G200 ACP/8, Maxtor 8.4 GB, Creative SB 64 PCI
Windows 98
=>CPU Softmenu II Setup
-CPU Operation Speed: I have tried "User Define" and system defined variables.
With user-defined variables I have tried the following:
-Turbo Frequency: Disabled and Enabled
-External Clock: 75 & 83 MHz
-Multiplier Factor: 4, 4.5, 5, etc...
-Sel100/66# Signal: Low & High
-AGP/Clock: 1/1 & 2/3
-Speed Error Hold: Disabled & Enabled
-CPU Power Supply: User Define
-Core Voltage: I have tried up to the maximum variable of 2.20V

=>Bios Features Setup
I have left the Cache enabled due to recommendations regarding my Video card.
-CPU Level 1 Cache: Enabled
-CPU Level 2 Cache: Enabled
-CPU L2 Cache ECC Checking: Disabled & Enabled

=>Chipset Features Setup
-SDRAM Cas Latency Time: 2 & 3
-SDRAM Precharge Control: Disabled
-Data Integrity Mode: Non-ECC-Enabled
-System Bios Cacheable: Enabled & Disabled
-Video Bios Cacheable: Enabled & Disabled
-Video Ram Cacheabel: Disabled & Enabled
-8Bit I/O Recovery Time: 3 & 1
-16Bit I/O Recovery Time: 2 & 1

All of the variables above, in all of their possible combinations, have cause the following:
-System freezes after rebooting: The desktop background becomes visible - Programs in autostart will not be loaded - Mouse pointer has the hourglass - No action possible - Have to kill system manually
-Note: My Multiplier Factor always runs at 5x no matter which is chosen from the BIOS (75 MHz always creates 375, 83MHz always creates 416, etc...) When I choose other multiplier variables (4 & 4.5) I receive the same output bus speed. I do not understand why the multiplier seems to be locked at 5x but it never fails to freeze the system every time I use settings other than the default 333.
-Under "CPU Operation Speed" setting I also have default settings of 350(100) and 400(100) available but these options seem to be logically unusable. Selecting these values the Bios gives me only the option to enable/disable Turbo Frequency and to define CPU Power Supply under CPU Softmenu II Setup, thus keeping me from tweaking the other "necessary" settings.

I would greatly appreciate the help of anyone that might see a fault in my work or have a recommended setting I have failed to see.
(Oberhofer Harald)

hi !
imho the 'fault' you made is insufficiant cooling. my celeron 333
was unable to boot the system to the login prompt too. with a
big heatsink and fan (i mean really BIG !) the cpu runs stable
at 100 x 5 Mhz (i have disabled the cache, because i don't
need it for my application - but it works with cache enabled too..)
my core voltage ist 2.3 V in a bx6 board from abit.
the cpu runs with 2.0 v and 75 ext. clock too - but not with a
standard heatsink.
with serious effords (active cooling with peltier-element) the cpu
reaches even higher clockrates.
due to your cpu nearly reaching the desktop i would bet it will
work if cooled enough. tweaking the sdram features for performance
reasons ist not necessary. even in the most conservative settings
they will not slow down the system (see
for testing your system i suggest to disable the cpu 2nd level
cache - sometimes this is the only problem (better 500 mhz with
cache disabled than 333 with cache enabled...)
happy overclocking

Hey!! Wir sind in DEUTSCHLAND!!!!!!!!!!!!!!!!!!
(Geht euch einen Scheiss an )