Mainboards, BIOS, Prozessoren, RAM 27.241 Themen, 123.345 Beiträge

AMD K6-2/350 läuft nicht mit 100Mhz auf 5A-B

Christoph / 3 Antworten / Flachansicht Nickles

Hallo,
ich hoffe jemand kann mir bei meinem folgendem Problem weiterhelfen.
Ich habe einen AMD-K6-2-350Mhz, ein ASUS P5A-B und 64MB DIMM PC 100.
Wenn das Board auf 100MHz CPU-Takt und Bus:CPU Frequency ratio auf 3.5 (d.h. CPU mit 350MHz getacktet),
läuft der Rechner nicht an. Nicht einmal der PC-Specker piepst.
Wenn die CPU mit 5x66MHz (333Mhz) getakt wird läuft der Rechner.
Auch mit höheren CPU-Taktraten (75;83,3MHz) bootet der Computer.
Frage:
Kann es sein, daß der Prozessor nicht für 100MHz CPUtakt ausgelegt ist (obwohl er es ja sein soll!!), oder liegt das Problem woanders?
Die Aufschrift auf der CPU: AMD-K6-2/350 AFR (..) A 9849 MPM.
Danke,
Christoph (Christoph)

Antwort:
Hallo
Bin zwar nicht der Superexperte aber habe die gleiche Konfiguration
wie Du, habe das Board genau nach dem Handbuch gejumpert (auf Betriebsspannung
achten) und es funktioniert einwandfrei.
Andere Ursache könnte das AMD Patch für Win 95 b sein, mußt Du vor der
Prozessorinstallation raufspielen (bekommst Du auf AMD Internetseite).
Vielleicht hilts !?
Micha
(Micha )

Antwort:
Es gab da irgendeine Fertigungsserie von AMD K6-2 Prozessoren
die wohl nicht die 100MHz vertragen obwohl sie es sollten.
Geh mal zu Deinem Händler und sprech mit ihm .
Gruß
(Nessi )

Antwort:
Hallo,
Es ist sehr gut möglich das dein SDRAM kein echtes 100Mhz Ram ist !
Denn normalerweise ist dann das nicht booten des Rechners eine art Schutz.
Du musst die mal Ram's von deinen Bekannten ausleihen.
see you
The Soulkeeper
(Sebastian)

bei Antwort benachrichtigen