Mainboards, BIOS, Prozessoren, RAM 27.241 Themen, 123.345 Beiträge

immer noch Maus und Modem tot auf Mainboard FIC VA503+

SCHorSCH / 6 Antworten / Flachansicht Nickles

Hallo,
mein Problem ist, das Maus und Modem an COM1 und 2 bei meinem neuem FIC-VA503+ einfach nicht funktionieren wollen.
Sonst klappt alles soweit prima.
Die haben beim FIC-Haendler sehr wohl an EIDE- und Floppykabel gedacht, aber keinesfalls an neue COM-Port kabel.
Ich habe also auf den Rat einiger Leute hin ein neues Slotblech mit in der Tat anderen COM-Kabeln geholt, die angeblich FIC- (FICK?-)-503+ tauglich sein sollen, aber nach wie vor ist immer noch tote Hose an COM1 und 2.
Mist.
Weiss da jemand Bescheid?
Kann's noch was anderes als das Kabel / Slotblech sein?
Ich kauf sonst echt noch ne I/O-Karte dazu, um das Problem zu umfahren.
Schorsch (Schorsch )

Antwort:
Erstens sind die COM Steckleisten auf den Boards alle gleich!
Zweitens: Hast du auch geschaut, ob die COM Ports im Bios aktiviert sind? Oder ob andere Karten den IRQ 3 und 4 belegen ?
(Wicky)

Antwort:
Hallo,
ich hatte mal an einem Tyan-Board andere COM-Kabel dran gemacht als die beigelegten, und nach Stunden zufällig im Handbuch gelesen, daß es unterschiedliche Kabelbelegungen gibt.
Meines Wissens gibts es aber nur zwei Standards, es sei denn, daß sich da etwas geändert hat.
Wenn im BIOS alles aktiviert ist, tippe ich schon auf die Kabel, sonst
kann es eigentlich ja nur noch ein Kontaktproblem sein, hatte ich auch schon und mußte das Blech, welches an der Gehäuserückwand anliegt, etwas zurechtbiegen (da, wo der Stecker reinkommt).
Gruß Heinz
(Heinz)

Antwort:
Hallo Schorsch,
es warhaftig zwei Standards wenn du einen Comport abbaust und die schwarze Hülle abschiebst kannst du die belegung sehen.
Thomas
(T.Beppler)

Antwort:
Ich hab ´ne ganze Kiste voll Kabel und nehme immer das erstbeste.
Bei ASUS,ABIT,BIOSTAR,AOPEN,UMC und VIA-Boards hatte ich damit keine Probleme. Sollte ich zufällig all jene Boards erwischt habe, die sich nach dem gleichen Standard richten. Ein Blick ins Handbuch genügt. Das ist i.d.R. auch die Belegung drin !
(Wicky)

Antwort:
Hallo Leute,
vielen Dank erstmal fuer die Hilfe.
Werde nach meinem Holland-Trip am Montag damit fortfahren.
Hoffentlich klappt's dann.
Schorsch
(Schorsch)

Antwort:
Vielen Dank Euch allen.
Mittlerweile läuft die Kiste,
auch Maus und Modem leben wieder.
Nötig waren allerdings ein spezielles Slotblech von FIC mit seriellen Kabeln.
Es ist nun ganz klar, daß die Anschlüsse nicht einheitlich laufen.
Den Lötkolben kann ich ja vielleicht noch mal in Zukunft für was anderes einsetzen.
Nochmals vielen Dank an alle.
Schorsch
(Schorsch)

bei Antwort benachrichtigen