Archiv Windows XP 25.916 Themen, 128.567 Beiträge

System 32 Ordner öffnet sich beim Hochfahren automatisch

Florian.Hobert / 5 Antworten / Baumansicht Nickles

Why?? Ich hab ein bisschen mit Symbolen für Ordnern rumgefummelt, okay, aber das ist doch kein Grund, oder?
Thanks,
Florian

DerMitDemProblem Florian.Hobert

„System 32 Ordner öffnet sich beim Hochfahren automatisch“

Optionen

Hast du andere Symbole verwendet als die im System32 Ordner? Wenn ja, befindet sich der Ordner, wo diese neuen Icons drin sind, immernoch an der selben Stelle? Oder hast du diesen Ordner irgendwo hin verschoben, dass das System sie nicht mehr findet?...eine hab ich noch^^...Hast du die Symbole mit einem speziellen Programm verändert oder mit: Systemsteuerung->Ordneroptionen->Dateitypen?

Am besten du kopierst die Icons, die du verwenden möchtest in einen Ordner und fügst den widerum in den System32-Ordner ein. Dann machst du das so wie in der letzten Frage beschrieben und sagst Windos wo diese neuen Icons liegen...und schon dürfte es keine schwierigkeiten mehr geben!



Falls doch!....meld dich nochmal

Grüße
DMDP!

Florian.Hobert DerMitDemProblem

„Hast du andere Symbole verwendet als die im System32 Ordner? Wenn ja, befindet...“

Optionen

Tja, wenn ich das noch so genau wüsste... Ich habe jetzt die 3 Icons, um die es sich handelt wieder vom System32-Ordner entkoppelt, so dass diese Icons wie alle anderen Icons auf meinem Desktop auf andere Ordner zurückgreifen müssen. Mal sehen, was beim nächsten Hochfahren passiert. Danke, du hast mich zum Denken gebracht!
Florian

App Florian.Hobert

„Tja, wenn ich das noch so genau wüsste... Ich habe jetzt die 3 Icons, um die es...“

Optionen

Das gleiche Problem habe ich auch und behaupte mal, dass es nichts mit den Icons zu tun hat, weil ich habe das nicht gemacht. Zur Info hier mein Thread: klick. Eine neue Antwort ist auch hinzugekommen. Die muss ich heute Abend ersmal noch ausprobierenn.

Gruß
Marc

UselessUser App

„Das gleiche Problem habe ich auch und behaupte mal, dass es nichts mit den Icons...“

Optionen

Hallo florian.hobert!

Dieses Verhalten hat in der Regel mit fehlerhaften Einträgen in der Registry zu tun.

Gehe zu diesen beiden Schlüsseln
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

und kontrolliere bei beiden Schlüsseln, ob dort Werte vorhanden sind, deren Einträge nicht korrekt, unvollständig oder leer sind. Wenn ja, dann lösche diese Werte.

MfG

UselessUser

App UselessUser

„Hallo florian.hobert! Dieses Verhalten hat in der Regel mit fehlerhaften...“

Optionen

Sorry, ist nicht mein Thread und nicht an mich gerichtet, nur zur Info: bei mir lag es nicht daran ;)

Gruß
Marc