Archiv Windows XP 25.916 Themen, 128.567 Beiträge

Windows Update wird über W-LAN nicht ausgeführt

Mr-Durden / 4 Antworten / Baumansicht Nickles

Hallo Kollegen,

Gestern nahm ich eine Neuinstallation an zwei Laptops vor.

Das Laptop greift auf das Internet über einen W-LAN Router der Firma Belkin zu.

Der W-Lan Router selbst ist offen und besitzt keine spezielle Konfiguration.

Über W-Lan gestaltet sich das Surfen im Internet folgendermaßen:

Bei einem Versuch, die automatischen Updates herunterzuladen komm die Meldung [nach dem Klick auf den nach "Updates Suchen" - Button] diese Seite kann nicht angezeigt werden.

Bei einem Besuch auf der Adobe Homepage wird mir kein *.gif eingeblendet.

LAN:

Alles funktioniert einwandfrei

Daten:

Typ: Acer Travelmate 290
Betriebssystem: Windows XP Professional - Service Pack 2
Updatestand: Alle Microsoft Updates heruntergeladen und installiert
Treiber: Alle Treiber aktualisiert
Weitere Systemmodifikationen: Keine

Hat jemand eine Idee, woher dieses Problem kommen kann? Es kann eigentlich nur eine Einstellung am W-LAN Adapter sein.

Viele Grüße

idefix1968 Mr-Durden

„Windows Update wird über W-LAN nicht ausgeführt“

Optionen

Die Button Verlinkung kann ja auf eine veraltete Seite eingestellt sein. Inzwischen hat sich das WinUpdate ja schon öfters umgestellt (neue Versionen). In der neuesten Version ist es ja kein "Windows Update", sondern ein "Microsoft Update". Gehe doch einfach über die Microsoft Seite auf die links angegebenen Updateseiten. Wenn alles aktualisiert ist sollte auch der Button wieder funktionieren (nutze ich persönlich nie/ich gehe immer über das automatische Update oder die direkte MS Seite).
Gruß, Henning

Mr-Durden idefix1968

„Die Button Verlinkung kann ja auf eine veraltete Seite eingestellt sein....“

Optionen

Hi Henning,

danke für den Hinweis. Ich denke allerdings, dass ich mich falsch ausgedrückt habe.

Ich habe die Umstellung für das Update mit meinem LAN letztendlich vorgenommen.

Den vorgeschlagenen Weg bin ich gegangen und mit WLAN habe ich weiterhin die Probleme, mit dem LAN nicht.

Den automatischen Download startet Windows auch nur über LAN.

idefix1968 Mr-Durden

„Hi Henning, danke für den Hinweis. Ich denke allerdings, dass ich mich falsch...“

Optionen

Komisch. Am Router und an diversen PC Firewalls sollte es dann nicht liegen, da diese ja wohl beide Zugänge gleich behandeln würden. Zum Adapter kann ich nichts sagen. Was für Einstellungsmöglichkeiten bietet er? Nur die Verschlüsselung, oder sind noch Dienstprogramme aktiv? (z.B. könnte eine Portsperrung (oder die Unterdrückung von ActiveX so einen Fall auslösen/ein Element muß ja für WinUpdate installiert werden)).

Sorry... Viel Glück. Henning

Mr-Durden idefix1968

„Komisch. Am Router und an diversen PC Firewalls sollte es dann nicht liegen, da...“

Optionen

Die Einstellungsmöglichkeiten kann ich leider nicht alle aufzeigen ;-)

Verschlüsselung und Dienstprogramme sind nicht aktiv. Es muss im Prinzip an den Einstellungen zur Hardware liegen. Ich kann mir das nicht anders erklären, da ich mit anderen Adaptern keine Probleme habe.