Windows sonstige 42 Themen, 610 Beiträge

XP erkennt kein MIDI USB

tobi16 / 46 Antworten / Baumansicht Nickles

Wenn ich ein universelles USB Midi Interface an ein Netbook mit XP SP2 anschließe, passiert nichts, keine Meldung.

Der Treiber USB Midi ist im Manager gelb angezeigt, aber egal, welche CD ich einlege,  nach der Suche des Treibers kommt die Meldung :

"Hardwareinstallation nicht möglich"

Dachte, man könne den Midi Treiber irgendwo herunterladen, aber dabei stoße ich natürlich auf alle möglichen Treiber für Geräte. Irgendwas muss bei der XP Installation schief gelaufen sein. Wie kriege ich den Treiber drauf?

bei Antwort benachrichtigen
Alpha13 tobi16

„XP erkennt kein MIDI USB“

Optionen

Welches Netbook janz jenau mit welchem Chipsatz?

https://www.heise.de/download/product/aida64-16675

verät dir den Chipsatz.

bei Antwort benachrichtigen
tobi16 Alpha13

„Welches Netbook janz jenau mit welchem Chipsatz? https://www.heise.de/download/product/aida64-16675 verät dir den Chipsatz.“

Optionen

hier hab ich die Chipsatztreiber her, habe aber das BIOS nicht geflasht (BIOS benötigt ja plug und play für USB) es ist ein MSI U100 Netbook, und manche Hardware Treiber, etwa für Grafikkarte, sind auf Portugiesisch!)

https://de.msi.com/Laptop/support/U100.html#down-driver

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „hier hab ich die Chipsatztreiber her, habe aber das BIOS nicht geflasht BIOS benötigt ja plug und play für USB es ist ein ...“

Optionen

PS : reichen diese Angaben ?

wenn nicht, müsste ich zuerst das Tool herunterladen- (das MSI kann kein Internet)

mach ich dann mal

bei Antwort benachrichtigen
Alpha13 tobi16

„hier hab ich die Chipsatztreiber her, habe aber das BIOS nicht geflasht BIOS benötigt ja plug und play für USB es ist ein ...“

Optionen

https://downloadcenter.intel.com/de/download/20018/INF-Update-Utility-haupts-chlich-f-r-Intel-6-5-4er-3er-und-900er-Chips-tze-Zip-Format

+

https://downloadcenter.intel.com/de/download/15559/Graphics-Intel-Graphics-Media-Accelerator-Treiber-f-r-Windows-XP?product=81509

installieren.

"BIOS benötigt ja plug und play für USB"

Wie kommst du auf die absolut komische Idee?

https://forum.mindfactory.de/t38482-msi-wind-u100-anleitung-biosupdate.html

https://www.biosflash.com/bios-boot-usb-stick.htm

So wird da das Update gemacht und statt eafudos.bat muß man da definitiv flash eingeben und man nimmt definitiv die drei 1.0G Update Dateien.

Ein gewisses Risiko besteht da aber schon, dass die Kiste nach dem Update nix mehr macht, besonders wenn man wie du vom Bios flashen keinen blassen Schimmer hat.

Und den Biosupdate USB Stick kann man natürlich auch mit jeder anderen Kiste erstellen!

Die Kiste muß beim Update definitiv am Stromnetz hängen und das Update darf man nie nicht unterbrechen!

Nach dem Update sofort ins Bios gehen und die Defaults laden und speichern.

bei Antwort benachrichtigen
tobi16 Alpha13

„https://downloadcenter.intel.com/de/download/20018/INF-Update-Utility-haupts-chlich-f-r-Intel-6-5-4er-3er-und-900er-Chips- ...“

Optionen

danke, schön, dass du dich auch mit dem alten Zeug so gut auskennst

HABE ZUERST DIE BEIDEN SÄTZE INSTALLIERT (KEIN BIOS)

Chipsatz ist Intel i945GSE, aber das ist wohl inzwischen klar

also der Grafik-Treiber ist schon mal repariert,super, aber nach der Chipsatz-Erneuerung (fragte dabei wieder nach original-CD*) habe ich das Midi angeschlossen, siehe da NEUE HARDWARE GEFUNDEN. Leider dasselbe Spiel. USB Midi ist gelb, und wenn Treiber abgefragt wird, klappt es nicht. (vielleicht die CD genau an dieser Stelle fehlerhaft, keine Ahnung)

DER UNIVERSELLE MIDI TREIBER FEHLT EINFACH

"BIOS benötigt ja plug und play für USB" Wie kommst du auf die absolut komische Idee?

habe mich dümmlich ausgedrückt, damit war gemeint:

Falls im Bios irgendeine Voreinstellung existiert, die USB plug and play an/aus ermöglicht, sollte die natürlich AN geschaltet sein -

     +++++++

* Nochmal genauer zum Chipsatz-drüberschreiben:

Er/sie/es fragte nach der original CD (ist uralt) und noch bevor ich das CD Laufwerk dran habe, sagt er auch schon, es sei die falsche CD.

Ob an diesem Vorgang etwas schief gelaufen ist ist schwer zu sagen, denn wenn er die Datei findet, schreit er ja nicht HURRA sondern macht einfach weiter.

Jedenfalls habe ich danach den Installer (von deinem Link oben) abermals gestartet, und es hieß, alles sei vorhanden, also keine erneute Installation - also ist davon auszugehen, dass Chipsatz ok

-----------------------------------------------------------------------------------------------------------

Wie soll ich jetzt weitermachen? Das BIOS?

Ist aber nur ein Versuch ins Blaue, oder?

wenn das Ding nachher nicht mehr geht, auch egal, fange ich von neuem an. Geflasht habe ich manchmal schon,

(PS: Muss noch was gestehen, hat aber wohl keine Relevanz:

Da war ein System vom Vorgänger drauf, dachte, neue Installation von XP überschreibt alles, wurde aber parallel belassen - man vergisst das alles nach Jahren leider

Habe den alten Systemordner einfach manuell bei Anzeige aller versteckten Dateien gelöscht! Ist nur noch flash player vorhanden, der sich nicht löschen lässt

Natürlich zeigt er beim Start immer noch beide zur Auswahl an. Habe nach bootini gesucht, nix gefunden )

bei Antwort benachrichtigen
Alpha13 tobi16

„danke, schön, dass du dich auch mit dem alten Zeug so gut auskennst HABE ZUERST DIE BEIDEN SÄTZE INSTALLIERT KEIN BIOS ...“

Optionen

https://www.nerd-supreme.de/2009/04/15/msi-wind-bios-flashen-ohne-dos-und-mit-usb-2/

ist da noch ne Option und das neueste Bios würde Ich da immer flashen, ob das aber bei deinem Prob hilft ist noch absolut die Frage...

Übrigens wenn das Flashen da in die Hose geht und auch der „Recovery Mode“ nicht mehr läuft, dann ist definitiv nur die Tonne da ne Option!

Außer man kann den Bioschip selbst ausbauen und neu programmieren...

http://thinkwiki.de/Identifikationsm%C3%B6glichkeiten_der_Hardware#Identifikation_.C3.BCber_Vendor-_und_Device-ID

Bei nem USB Gerät sind das statt VEN und DEV halt VID und PID und über die Infos kann man zu nem Treiber kommen!

Läuft das Teil an ner anderen XP Kiste ohne Treiberinstallation?

Das SP3 für XP ist da schon drauf???

bei Antwort benachrichtigen
tobi16 Alpha13

„https://www.nerd-supreme.de/2009/04/15/msi-wind-bios-flashen-ohne-dos-und-mit-usb-2/ ist da noch ne Option und das neueste ...“

Optionen

ja, das ist die Frage:

Wie hoch ist vermutlich die Wahrscheinlichkeit, dass der fehlende MIDI Treiber durch BIOS update verfügbar wird?

(ist ja umständlich genug)

Wenn die Wahrscheinlichkeit über 40% liegt, würde ich es versuchen

------------------------------------------------------------------------------------------------------

Läuft das Teil an ner anderen XP Kiste ohne Treiberinstallation?

JA: Das "Teil" ist einfach ein Standard Midi-Interface, das (ich weiß nicht seit wann) ohne spezielle Treiber durch Windows erkannt wird (plug and play) - wie es bisher IMMER der Fall war. Windows sollte dafür eben alles schon zur Verfügung stellen ohne zusätzliche Installation.

ich habe mehrere davon und kann sie an jeder Kiste einstecken - erkannt -> Treiber wird geladen -> Gerät kann nun verwendet werden.. Wie eine Standard Maus etwa auch. (Gerade hier probiert)

Das SP3 für XP ist da schon drauf???

Nein, SP2 - aber die Software, die da laufen soll, ist so alt, dass ich nicht glaube, dass SP3 eine Voraussetzung ist, auch nicht für Standard Treiber, schon gar nicht für MIDI

PS:

(ich habe auf einer Partition auf Laptop genau das XP System, mit allem was ich nunmehr auf dem Netbook haben möchte. Alles funktionierte dort. Dachte auch schon an Klonen, eine weitere Möglichkeit)

bei Antwort benachrichtigen
Alpha13 tobi16

„ja, das ist die Frage: ist ja umständlich genug Wenn die Wahrscheinlichkeit über 40 liegt, würde ich es versuchen ...“

Optionen

Da installiert man erstmal definitiv das SP3 und guckt!

Dann flashed man da das neueste Bios und die Erfolgsaussichten sind da bei weit über 40%, besonders wenn man danach XP neu installiert!

Im Bios die Defaults zu laden und zu speichern und dann XP neu zu installieren, dann das SP3, dann meine beiden verlinkten Treiber ist da natürlich auch noch ne Option.

bei Antwort benachrichtigen
tobi16 Alpha13

„Da installiert man erstmal definitiv das SP3 und guckt! Dann flashed man da das neueste Bios und die Erfolgsaussichten sind ...“

Optionen

danke erstmal für die Geduld

ich sehe, ich muss alles nochmal neu installieren.

Leider ist das so lange her, dass ich Rechner platt machte ich weiß gar nix mehr.

Habe hier noch eine CD wo XP SP3 draufsteht, ob das eine komplette Betriebssystem CD oder nur das SP3 ist weiß ich nicht.

Müsste erst mal sehen, wie man das alte BS löscht / überschreibt.

Das mit dem BIOS ist auch unangenehm, wegen des Risikos und wegen der kilometarlangen Umstände. Muss mir erst Seitenweise irgendeinen Kram aneignen.

Bei anderen Rechnern einfach BIOS und Tool runtergeladen, CD gebrannt und auf Start geklickt, Bios = drauf.

Nix stundenlanges Lesen.

PS: habe noch ein IDENTISCHES Netbook (auf dem ist W7 drauf) Teste heute Abend mal, ob das USB Midi dort geht (vermute ich stark)

Wenn die andere Kiste dasselbe Bios drauf hat, könne man schlußfolgern, dass es nicht am Bios liegt.

Bitte bleib dran, es ist noch nicht vollbracht! Danke

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „danke erstmal für die Geduld ich sehe, ich muss alles nochmal neu installieren. Leider ist das so lange her, dass ich ...“

Optionen

wie erwartet:

Identisches Gerät mit demselben BIOS mit W7 sofortige Erkennung des USB Interface.

Steht im Manager als "USB Verbundgerät" drin.

Was immer man auch daraus schließen möge...

bei Antwort benachrichtigen
fakiauso tobi16

„wie erwartet: Identisches Gerät mit demselben BIOS mit W7 sofortige Erkennung des USB Interface. Steht im Manager als USB ...“

Optionen

Hast Du es unter XP schon einmal nach dem Deinstallieren der Hardware per Gerätemanager mit Entfernen des Treibers mit der USB-Fehlerbehebung versucht?

Die ist zwar schon älter, aber ggf. entfernst Du damit auch die treiberleichen, welche das Teil verbeigen und anschliessend geht es auch ohne Neuinstallation.

Wobei ich selbst bei einem XP das SP3 eben wegen der Treibereien mitinstallieren würde, auch wenn es nicht mehr an´s Netz kommt.

https://www.heise.de/download/product/usb-troubleshooter-usb-fehlerbehebung-61820

Dann solltest Du trotz USB schauen, ob hier wie früher manchmal üblich erst der Treiber und dann das Gerät installiert werden muss oder umgekehrt.

Irgendwas habe ich bestimmt wieder vergessen, aber das fällt mir später wieder ein - oder auch nicht;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Hast Du es unter XP schon einmal nach dem Deinstallieren der Hardware per Gerätemanager mit Entfernen des Treibers mit der ...“

Optionen

ok, hab mal dieses USB Tool ausgeführt, (kenne ich noch von früher!) vom USB Stick aus. Nach dem Reset fragte der PC nach dem USB Stick, hatte ihn abgezogen.... Hm, hoffentlich zählt das nicht zu missglücktem Vorgang...

(das INFCACHE.1, welches man bei dem Vorgang löschen soll, hatte ich bereits vorgestern gelöscht, konnte aber auch kein neues finden - blöd?????)

Na ja, jedenfalls ging dann gleich mal wieder das übliche Fenster auf, Hardware Dingens, Treiber wird gesucht, nein nicht online gehen, automatisch installieren, ok, aber HARDWAREINSTALLATION NICHT MÖGLICH bzw, wie oben beschrieben.

Habe jetzt die gelben Einträge im Manager wieder drin. *resigniert guck* ha ha ha

Dann solltest Du trotz USB schauen, ob hier wie früher manchmal üblich erst der Treiber und dann das Gerät installiert werden muss oder umgekehrt.

Nein, wie gesagt: Es handelt sich nicht um einen speziellen Treiber für ein Gerät. Es ist ein universal-Treiber, der schon drauf sein müsste, bevor man irgendwas anschließt. Wie bei universal Maus-Treiber, der ist auch schon da.

Und erneut: Stecke ich das MIDI ein, erscheint, USB Hardware gefunden. Willkommen! Windows sucht nach dem Treiber auf dem System, wird aber keinen finden. -> HARDWAREINSTALLATION NICHT MÖGLICH

-------------------------------------------------------------------------------------

Habe hier ein paar alte bootfähige CDs - mit irgendwelchen Klon- oder Reparatur- DIngens, von dort aus könnte ich versuchen, das ganze System Gebrabbel mal zu formatieren oder zu löschen. Vielleicht brauche ich da auch noch Unterstützung!

(PS: ja, der eine Link von dir zeigt ja eine einfache BIOS update Möglichkeit, ein neues BIOS von 2010 ist auch vorhanden, aber wie gesagt glaube ich nicht, dass es nötig ist. Sobald meine alte Software mit der alten Hardware läuft, wird ausschließlich nur diese Anwendung benutzt, alles andere wird dann Tabu sein)

bei Antwort benachrichtigen
fakiauso tobi16

„ok, hab mal dieses USB Tool ausgeführt, kenne ich noch von früher! vom USB Stick aus. Nach dem Reset fragte der PC nach ...“

Optionen

Welches MIDI-Dingens ist das denn?

Vielleicht könnte man dann noch spezieller suchen. Wenn Du eine CD dazu hast, hast Du vermutlich auch diese als Quelle schon mit angegeben?

Entweder vertut sich der Hardware-Assistent (da müsste man mal mit eben dieser Vendor- und Geräte-ID nachschauen, ob diese für dieses Gerät in der entsprechenden *.inf-Datei überhaupt hinterlegt ist, was etwas gefummel und Geduld erfordert) oder ein Dienst hakelt eventuell noch.

Ganz blöde Frage: Tritt das an allen USB-Hubs auf? Sonst könnte man auch einmal einen zusätzlichen Hub mit externer Stromversorgung testen. BIOS-seitig ist nach meinem dunklen Erinnern da sowieso nicht soviel einzustellen für USB und treiberseitig kannst Du eh nichts vermasseln;-)

Jetzt kommt wieder die Steilvorlage für enl - duckundwech;-)

Hast Du ein Live-Linux und wird das Ding damit erkannt beim Anprömpeln, falls der Klunker überhaupt vom Pinguin unterstützt wird?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
gelöscht_325804 fakiauso

„Welches MIDI-Dingens ist das denn? Vielleicht könnte man dann noch spezieller suchen. Wenn Du eine CD dazu hast, hast Du ...“

Optionen
Jetzt kommt wieder die Steilvorlage für enl

Bist du sicher, daß du mich meinst?
Ich kann da momentan dazu keinen Bezug herstellen.

bei Antwort benachrichtigen
fakiauso gelöscht_325804

„Bist du sicher, daß du mich meinst? Ich kann da momentan dazu keinen Bezug herstellen.“

Optionen
Ich kann da momentan dazu keinen Bezug herstellen.


Fandest Du das nicht immer besonders witzig, wenn die Live-CD kam oder vermehre ich mir das jetzt völlig?

Dann muss ich mal meinen - ääh wie heisst der gleich nochmal, dieser Dingensbumens -  aufsuchen. Ich glaube wirklich langsam, ich werde alt;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
gelöscht_325804 fakiauso

„Fandest Du das nicht immer besonders witzig, wenn die Live-CD kam oder vermehre ich mir das jetzt völlig? Dann muss ich ...“

Optionen

Nö...falscher Fehler Zunge raus

denn ich verwende es z.B. in Form der Kaspersky Rettungs CD immer .

Ich glaube wirklich langsam, ich werde alt;-)

Maybe oder may be...wird ab der 6er Vorwahl schlimmer Verschlossen.

Aber da hast ja noch paar Tage hin, afaik

bei Antwort benachrichtigen
fakiauso gelöscht_325804

„Nö...falscher Fehler denn ich verwende es z.B. in Form der Kaspersky Rettungs CD immer . Maybe oder may be...wird ab der ...“

Optionen

Schnüff;-)

Aber da hast ja noch paar Tage hin, afaik


Hmmm - aber Zeit rennt - leider...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Welches MIDI-Dingens ist das denn? Vielleicht könnte man dann noch spezieller suchen. Wenn Du eine CD dazu hast, hast Du ...“

Optionen

Nö, habe kein LINUX am Laufen, aber identisches Netbook mit W/, dort wird alles erkannt. Alles andere siehe unten

bei Antwort benachrichtigen
fakiauso tobi16

„Nö, habe kein LINUX am Laufen, aber identisches Netbook mit W/, dort wird alles erkannt. Alles andere siehe unten“

Optionen

Jo - das mit W7 hatte ich schon gelesen.

Es ist jedoch nicht zwingend gesagt, dass ein identisches Gerät bei einem anderen OS auch gleich reagiert.

So als Gegentest die Platte der Dinger tauschen und dann prüfen, ob es dann mit W7 auch geht und mit XP wiederum nicht?

Ob das Neuinstallieren alles so bringt?

Zumindest würde ich da eine XP-CD nehmen und das SP3 vorher integrieren und dann von dieser installieren, falls es nicht bereits enthalten ist. Ist halt nur eine Jenseitsbaustelle inzwischen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Alpha13 tobi16

„wie erwartet: Identisches Gerät mit demselben BIOS mit W7 sofortige Erkennung des USB Interface. Steht im Manager als USB ...“

Optionen

1. Um den Cache zu löschen müsst ihr die Datei "INFCACHE.1" löschen. Diese Befindet sich im Windowsverzeichnis im Unterordner "\inf" ( Also normalerweise: C:\Windows\inf\INFCACHE.1 )

http://www.tegknet.de/index.php/blog/item/usb-cache-l%C3%B6schen.html

und danach neustarten und XP legt die INFCACHE.1 Datei automatisch neu an.

Sonst hilft da ne XP Neuinstallation zu 99.9%!

bei Antwort benachrichtigen
tobi16 Alpha13

„1. Um den Cache zu löschen müsst ihr die Datei INFCACHE.1 löschen. Diese Befindet sich im Windowsverzeichnis im ...“

Optionen

uups, inzwischen neue Antwort, siehe oben : INFCACHE.1 hatte ich bereits vorgestern gelöscht, INFCACHE.1 ist aber kein neues vorhanden = NEUINSTALLATION

bei Antwort benachrichtigen
Alpha13 tobi16

„uups, inzwischen neue Antwort, siehe oben : INFCACHE.1 hatte ich bereits vorgestern gelöscht, INFCACHE.1 ist aber kein ...“

Optionen

Korrekt und dann ist dein XP sowas von verhunzt!

bei Antwort benachrichtigen
tobi16 Alpha13

„Korrekt und dann ist dein XP sowas von verhunzt!“

Optionen
  • verhunzifiziert ! Brüllend

 Wie gesagt, ein Standard. Es gibt für dieses MIDI Gerät keinen speziellen Treiber, so wie für Standard Maus auch keiner benötigt wird.

Soooooo, also ich werde schauen, ob ich mich an alles erinnere, weiß noch nicht mit welcher CD ich starte, um alles zu plätten, was auf dieser HD ist.

Dann nochmal von vorn alles.

Solche alten CDs, mit Kratzern drauf und was weiß ich, können evtl. schon auch mal einen kleinen Teil nicht lesen, oder?

Während der Installation fragte er nach irgendwas. Bin dann auf IGNORIEREN gegangen in der Hoffnung, es wäre nicht wichtig. Tja, Wurm drin.

bei Antwort benachrichtigen
gelöscht_103956 tobi16

„verhunzifiziert ! Wie gesagt, ein Standard. Es gibt für dieses MIDI Gerät keinen speziellen Treiber, so wie für Standard ...“

Optionen

Wenn Neuinstallation

dann

mit  SP-3!!!

Damit läuft das system deutlich stabiler.Und dein Treiber-Problem könnte auch erledigt sein.

Bein Neuinstallation im BIOS auf CD-DVD-first boot ändern!!

Und eine besondere Lösch-CD brauchst du auch nicht.

Ganz am Anfang stellt die Installations-CD fest, dass ein windows schon drauf ist und anbietet diese platt zu machen und zu formatieren,(evtl die Partition zu ändern, falls gewünscht.)  YesLachend klicken. Und Anweisungen folgen. 

Ist XP drauf, BIOS rück-umstellen nicht vergessen.

Ob man die "neue" Installation überhaupt noch registrieren kann???  Gott ewig her und support lange out, müsste alpha wissen,  Falls nein. JETZT das SP-3 installieren.  Das dauert eine Weile. 

Neustart. Normalerweise müssten jetzt die Standarttreiber geladen sein und dein Midi

funktionieren. 

Ist alles ok, dann die Registrierungsdateien um-bearbeiten.

Alles drauf laden was drauf sein soll.

Partitionen vom Müll säubern,

Fehlerprüfung,

defragmentieren. (defrag  lass ich immer 3x durchlaufen ja ich weiß, andere sehen das anders...Diskussion, egal.)

sauberes Image auf externe Festplatte ziehen und künftig bei Ärger nur das Image zurück spielen.

Fertisch.

bei Antwort benachrichtigen
Alpha13 tobi16

„verhunzifiziert ! Wie gesagt, ein Standard. Es gibt für dieses MIDI Gerät keinen speziellen Treiber, so wie für Standard ...“

Optionen

http://winfuture.de/downloadvorschalt,3291.html

W7 32Bit ist da ne Alternative.

Bei der Windows Installation einfach auf ignorieren zu klicken war schon immer ne dumme Idee und XP Image Dateien gibts schon sehr sehr lange nur noch aus sehr obskuren Quellen...

bei Antwort benachrichtigen
tobi16 Alpha13

„http://winfuture.de/downloadvorschalt,3291.html W7 32Bit ist da ne Alternative. Bei der Windows Installation einfach auf ...“

Optionen
nur noch aus sehr obskuren Quellen..

da ist was dran. Nirgendwo wurde so viel geschraubt wie bei XP- Versionen die so reduziert sind, dass sie nur einen Bruchteil RAM brauchen.

Mal Bill Gates fragen, ob ich sein altes XP SP3 benutzen darf. Ohne Internet, ohne Spiele. Ohne Bundestrojaner und ohne Email.

ERKENNT JETZT NÄMLICH DAS MIDI INTERFACE !!! Lachend

 - sieht so aus, als ob alles funktioniert, doch hätte ich beinah vergessen: was ist mit den Chipsatztreibern? Werde mal lieber diesen Intel-chipsatz -Link von dir oben (Alpha 13) hernehmen.

Jetzt habe ich halt so ein richtig buntes XP mit allem Schnickschnack, was ich nicht brauche und nur Ressourcen frisst. Geht hier ein Popup auf : Antivirus nicht installiert, da ein Popup mit Tour durch Windows.... hier ist nun wirklich 50% Kram, der nur Ballast ist. Das nun klein zu kriegen, wird etwas knifflig, muss ich in wirklich alten Foren wühlen.

Wer dazu noch ein paar Tips hat: Gerne! Ansonsten schon mal vielen Dank bis hierher für die rege Beteiligung!

bei Antwort benachrichtigen
fakiauso tobi16

„da ist was dran. Nirgendwo wurde so viel geschraubt wie bei XP- Versionen die so reduziert sind, dass sie nur einen ...“

Optionen
Geht hier ein Popup auf : Antivirus nicht installiert, da ein Popup mit Tour durch Windows....


Die Antivirusmeldung kannst Du im Sicherheitscenter abschalten, ist praktisch analog zu W7:

http://www.webmasterpage.net/xp-sicherheitswarnungen-abschalten/

XP-Tour:

http://forum.chip.de/windows-xp-aeltere-versionen/windows-xp-tour-entfernen-1028538.html

Wie bei allen Windows, die auf NTFS setzen, solltest Du auch bei XP die Laufwerksindizierung abschalten:

http://www.windows-tweaks.info/xp-vista/windows-xp-die-ressourcenfressende-indizierung-ausschalten/

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Die Antivirusmeldung kannst Du im Sicherheitscenter abschalten, ist praktisch analog zu ...“

Optionen

Nachtrag:

Nochmal vielen Dank für die Unterstützung ! Leider hat sich herausgestellt, dass mein

DeLock Replikator

der gleichzeitig 4x USB mit einem VGA Ausgang zur Verfügung stellte ,einfach nicht mehr reagiert. (Daran wurde auch das Midi Interface angeschlossen) Hatte einwandfrei funktioniert, habe das Projekt aber ein paar Jahre liegen lassen. Die Partition auf Laptop wollte ich nach längerer Zeit mal wieder heute starten, die das XP mit den Treibern drauf hatte - startet aber nicht mehr, irgend eine Datei sei beschädigt, so dass das System nicht mehr hochfährt - eigentlich egal- aber ich wollte testen, was mit dem Replikator ist. Schließlich lief er ja früher....HAT MAL 80€ GEKOSTET !

Da der Replikator länger ausgelaufen ist (2012), gibt es dafür keinen Support mehr. BrüllendDeshalb suche ich jetzt einen neuen Hub (mindestens 4x USB) der auch VGA kann.

Damit erübrigt sich dann auch Windows XP !! 

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „Nachtrag: Nochmal vielen Dank für die Unterstützung ! Leider hat sich herausgestellt, dass mein DeLock Replikator, der ...“

Optionen

sorry kapiere das nicht mit antworten auf Kommentar und Schreiben eines neuen Kommentars für alle...

bei Antwort benachrichtigen
Alpha13 tobi16

„Nachtrag: Nochmal vielen Dank für die Unterstützung ! Leider hat sich herausgestellt, dass mein DeLock Replikator, der ...“

Optionen
bei Antwort benachrichtigen
tobi16 Alpha13

„http://www.i-tec-europe.eu/?t 3 v 85 https://geizhals.de/i-tec-usb-2-0-docking-station-usbdvidock-a1241337.html?hloc at ...“

Optionen

Donnerwetter.... das Teil macht genau das, was das alte auch konnte, nur waren die DeLöcker zu fein, ordentliche Treiber bereitzustellen.

dachte schon an einfachen aktiv-USB HUB und zusätzlich ein USB VGA Dingens - weniger elegant natürlich. Oder sowas, aber eben aktiv...

Nur schade, dass es vorne 2 und hinten 2 hat..... nicht so gut für mich, würde aber gehen... Richtig toll ist ja auch die komplette Bandbreite von XP bis W10 - zukunftssicher allemal. Guter Tip !

ja, und was soll ich sagen... XP ist Lila_Lulla-Land, aber mir egal. Solange ich nicht ständig daran fummeln muss und im Prinzip nur die Audio-Software (PC Live Player von Midiland) laufen habe, kann es mir wurscht sein.

bei Antwort benachrichtigen
Alpha13 tobi16

„Donnerwetter.... das Teil macht genau das, was das alte auch konnte, nur waren die DeLöcker zu fein, ordentliche Treiber ...“

Optionen
bei Antwort benachrichtigen
tobi16 Alpha13

„http://www.displaylink.com/downloads/windows nimmt man da als Treiber und der AUKEY CB-C35 ist natürlich Müll pur! ...“

Optionen

Bodenstation an Alpha13 Unschuldig ! Gute Seite, von wo aus man auf alle anderen Angebote stößt. (das i-tec ist noch immer Favorit, ja, das China Teil nur als Anhaltspunkt)

Der DisplayLink Controller Chip ist wohl zukunftssicher, was genau der Vorteil ist, habe ich nicht kapiert

DeLöcker für mich gestorben! Genauso machen die das: Erst Teil verkaufen, nach Ablauf der Garantie geht die Software einfach nicht mehr, den Support verweigert. Kensington genauso. (negative Bewertungen auf englisch)

Habe zB auch ein passendes Gerät von HP gefunden. Beim Lesen der amazon Bewertungen das:

Die blauen Plastikkappen im USB gingen beim Ziehen des Steckers unbemerkt mit ab. Beim Aufstecken wurden dann die Pins beschädigt. Zudem arbeitet die Software nach 15 Monaten nicht mehr. Gleicher Fehler bei zweitem gleichen Gerät. Nach drei verschiedenen Servicenummern und Stunden später die Auskunft von HP: keinerlei Service für das Produkt, da Jahresgarantie abgelaufen. auch kein kostenpflichtiger. Für mich hat sich HP erledigt!
bei Antwort benachrichtigen
tobi16

Nachtrag zu: „Bodenstation an Alpha13 ! Gute Seite, von wo aus man auf alle anderen Angebote stößt. das i-tec ist noch immer Favorit, ...“

Optionen

(habe jetzt das i-tec auf ebay geschossen) Noch kurz was anderes:

Das XP lasse ich mal drauf, siehe oben, aber die Systemplatte hat D, und die Partition für Daten dazu hat C. Iwas schepps gelaufen, keine Ahnung.

Schlimm?

Habe es eigentlich erst gemerkt, als ich einen Ordner mit Daten auf C geschoben habe, und dieser Ordner ist jetzt schreibgeschützt. Lalalalala, geht das wieder los.

bei Antwort benachrichtigen
fakiauso tobi16

„habe jetzt das i-tec auf ebay geschossen Noch kurz was anderes: Das XP lasse ich mal drauf, siehe oben, aber die ...“

Optionen
Schlimm?


Wenn Du das weisst und damit leben kannst - nein!

Sonst kannst Du ja trotzdem nochmal neu mit SP3 installieren und dabei alles plätten.

Ein XP Home und evtl. sogar Professional mit integriertem SP3 hätte ich sogar noch auf einer Slipstream-CD daheim wegen der sauberen Quellen;-)
Man kann aber auch eine vorhandene Original-CD als ISO speichern, diese mit dem SP3 aufhübschen und wieder als ISO speichern. Dann hat man einen garantiert sauberen und vor allem dank ISO unverkratzten Datenträger.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Wenn Du das weisst und damit leben kannst - nein! Sonst kannst Du ja trotzdem nochmal neu mit SP3 installieren und dabei ...“

Optionen

ja, danke, so was wär mal echt ordentlich,,, hach, alles voller uralt CDs ich ertrinke im Unkrautsalat..... dabei Liiiiebe ich Ordnung über allesVerschlossen

Hat das C wohl mit dem schreibgeschützt zu tun? Wie krieg ich den SchreibschutzVIRUSSSSS wieder weg? Link?

bei Antwort benachrichtigen
fakiauso tobi16

„ja, danke, so was wär mal echt ordentlich,,, hach, alles voller uralt CDs ich ertrinke im Unkrautsalat..... dabei Liiiiebe ...“

Optionen
Hat das C wohl mit dem schreibgeschützt zu tun? Wie krieg ich den SchreibschutzVIRUSSSSS wieder weg? Link?


Schreibgeschützt?

Kannst Du ggf. einen Screenshot der Datenträgerverwaltung machen?

Wenn Neuinstallation kein Thema ist, dann formatierst Du einfach von der Setup-CD die ganze Festplatte:

https://www.youtube.com/watch?v=VEWyjomG1ho

Linux live mit GParted geht auch, aber das ist ja eher nicht so Deine Strecke;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Schreibgeschützt? Kannst Du ggf. einen Screenshot der Datenträgerverwaltung machen? Wenn Neuinstallation kein Thema ist, ...“

Optionen

da gibt es ja dieses Festplattentool EASEUS, mit dem hab ich schon mal was gefummelt

bei Antwort benachrichtigen
fakiauso tobi16

„da gibt es ja dieses Festplattentool EASEUS, mit dem hab ich schon mal was gefummelt“

Optionen

WinRE ist da ja wohl die herstellereigene Recovery-Partition. Eventuell hast Du beim "Gefummel" die Partitionen C: und D: vertauscht, wobei so der Logik nach C: als Systempartition sogar stimmt.
Diese ominöse Startpartition dürfte nämlich die ganzen Treiber und Programme für das Wiederherstellen des Werkszustands enthalten, weil Netbooks ja kein CD/DVD-laufwerk besitzen.

Mache doch ein Backup und dann wie beschrieben die ganze Platte platt. Dann hast Du wenigstens die vollen 160GB als Kapazität und hinterher passt das auch wieder mit C:.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„WinRE ist da ja wohl die herstellereigene Recovery-Partition. Eventuell hast Du beim Gefummel die Partitionen C: und D: ...“

Optionen

na ja, hier bei dem Gerät hab ich ja nix mit dem Tool gefummelt, nur von CD gestartet, dann kam der berühmte blaue Bildschirm mit der ekligen Schrift, und da hab ich die Startpartition ausgewählt, also die mit den 40GB (da war ja auch das System des Vorbesitzers drauf) und dort hat er ja auch XP drauf gemacht. Der Hund. Der elendige.

Alles nochmal? Upfff....ganz ehrlich- mich hat das ganze Treiber - Tools - Chipsatz draufmachen  den ganzen gestrigen Abend beschäftigt  - davon muss ich mich erst erholen.

C und D vertauscht ist mir egal, nur wenn alles, was ich auf C kopiere nun schreibgschützt ist (jedenfalls ist da so ein blauer Haken gesetzt) kann ich ja wohl nichts an diesen Daten verändern.

Gibts da keine Möglichkeit ohne Neuinstallation?

bei Antwort benachrichtigen
fakiauso tobi16

„na ja, hier bei dem Gerät hab ich ja nix mit dem Tool gefummelt, nur von CD gestartet, dann kam der berühmte blaue ...“

Optionen
Gibts da keine Möglichkeit ohne Neuinstallation?


Das wäre dann halt nach einem Backup das Löschen der WINRE und Partition D:

Anschliessend das Laufwerk C: auf die volle Kapazität vergrössern und falls der Rechner nicht hochkommt, mittels Systemstartreparatur wieder bootfähig machen:

http://www.pc-erfahrung.de/windows/windows-xp/bootloader-reparieren.html

Ist aber auch eine Baustelle und definitiv nix für Freitag Abend;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Das wäre dann halt nach einem Backup das Löschen der WINRE und Partition D: Anschliessend das Laufwerk C: auf die volle ...“

Optionen

aha, danke , das ganze XP Gedöns aus dem ff, nicht?

APPLAAAUUUUUUS !

Jedenfalls schaff ich das grad nicht...

damals musste man jede Taste, die man drückt erstmal erfragen. Und wehe, man hat die andere gedrückt......siehe oben. Andauernd diese dubiose Geheimnistuerei. Dagegen ist Linux ein Ponyhof  - schönen Abend

bei Antwort benachrichtigen
Alpha13 tobi16

„na ja, hier bei dem Gerät hab ich ja nix mit dem Tool gefummelt, nur von CD gestartet, dann kam der berühmte blaue ...“

Optionen

http://www.computerbild.de/artikel/cb-Ratgeber-Kurse-Windows-98_2000_XP-Windows-XP-neu-installieren-2421897.html

Bei der XP Installation löscht man irgendwie alle Partitionen auf der Platte und das macht man bei jedem Windows und aus vielen sehr guten Gründen!

bei Antwort benachrichtigen
tobi16 Alpha13

„http://www.displaylink.com/downloads/windows nimmt man da als Treiber und der AUKEY CB-C35 ist natürlich Müll pur! ...“

Optionen

ich habe jetzt die oben erwähnte i-tec Docking Station - Alpha13, wie war das gemeint mit dem Treiber - etwa bezogen auf die i-tec?

http://www.displaylink.com/downloads/windows nimmt man da als Treiber
bei Antwort benachrichtigen
tobi16

Nachtrag zu: „ich habe jetzt die oben erwähnte i-tec Docking Station - Alpha13, wie war das gemeint mit dem Treiber - etwa bezogen auf ...“

Optionen

sorry, dumme Frage gewesen, natürlich hätte ich genau diese Treiber nehmen sollen - ärgere mich nachträglich - habe einfach den DISPLAYLINK Kram nicht mit dem i-tec in Verbindung gebracht.

Habe stattdessen die beigelegte CD eingelegt, um mal zu sehen, was da drauf ist - hat aber ohne zu fragen gleich den ollen Treiber installiert.

Gut, dachte ich, wird zum Test ja erstmal gehen.

Hat auch alles erkannt - obwohl beim USB Einstecken nichts passierte. Habe dann mal in einen anderen USB Eingang gesteckt, da bekam ich einen BLUESCREEN.

Dieser wiederholt sich nun in Endlosschleife, kommt etwa 5 Sekunden NACHDEM XP Pro komplett hochgefahren ist. Bluescreen nur 5ms zu sehen, deshalb hab ich ihn fotografiert. Es ist der:

Stop 0x0000008E

Erste Maßnahmen:

Reparaturkonsole ; chkdsk /r  (2mal durchlaufen lassen) und fixmbr

alles soweit erfolgreich (obwohl LW Buchstaben vertauscht)

Problem immer noch, jetzt wird mir langsam Bange, dass ein Speicher kaputt ist, oder, noch schlimmer: ICH ALLES NEU INSTALLIEREN MUSS - DER HORROR

Vielleicht hat ja jemand noch einen Vorschlag, um eine Reparatur zu versuchen. Der olle Treiber hat wohl Mist gebaut, als ich den Stecker abzog

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „ich habe jetzt die oben erwähnte i-tec Docking Station - Alpha13, wie war das gemeint mit dem Treiber - etwa bezogen auf ...“

Optionen

3 Stunden später, nach Ubuntu und Reparatur. CDs etc:

EDIT: hatte die Idee, den USB Stecker einzustecken und hochzufahren- siehe da , kein Bluescreen mehr ...

ERST MAL SOFORT ALTEN RUNTER UND NEUEN TREIBER DRUFFFFFFFFF

bei Antwort benachrichtigen