Windows 7 4.519 Themen, 43.354 Beiträge

fährt nur noch mit CD hoch

monika3de / 11 Antworten / Baumansicht Nickles

Hallo an alle,

zunächst bitte ich um Nachsicht für sehr laienhafte Darstellung meines Problems.

Mein Betriebssystem ist Windows 7 64 bit.

Gestern ging noch alles.Jetzt, beim Hochfahren geht es nicht über den schwarzen Bildschirm mit der weißen Schrift  hinaus. Also kein Start von Windows.

1. Schritte: mit Acronis Recovery versucht, einen evtl. Fehler auf meiner Systempartition zu beheben. Es ist eine SSD, auf der NUR das System und die Programme installiert sind.

Erfolg leider Null

2.Schritt: SSD formatiert und dann das letzte Acronis Backup aufgespielt. Kein Erfolg

3. Schritt: Installationsdatei eingelegt und siehe da, ich kam auf Windows und konnte da wie gewohnt alles machen.

Das kann aber nicht die Lösung sein.

Woran kann es denn liegen, dass mein gutes Stück nicht wie gewohnt hochfährt?

Als ich dank der Installations CD auf der Windows Oberfläche war habe ich zunächst den Adwcleaner durchlaufen lassen, der nichts gefunden hat, Malwarebyte läuft noch, Ccleaner, Firestorm, Jvpowertool ect. habe ich vorsichtshalber auch noch durchlaufen lassen. Nichts Auffälliges.

Bitte, hoffentlich findet sich bald Hilfe und Rat. Ich bin auf den PC angewiesen. Und nein, ich will kein Windows 11

bei Antwort benachrichtigen
Knoeppken monika3de „fährt nur noch mit CD hoch“
Optionen

Hallo monika3de

Als ich dank der Installations CD auf der Windows Oberfläche war habe ich zunächst den Adwcleaner durchlaufen lassen, der nichts gefunden hat, Malwarebyte läuft noch, Ccleaner, Firestorm, Jvpowertool ect. habe ich vorsichtshalber auch noch durchlaufen lassen. Nichts Auffälliges.

Wie schafft man es von einer Installations-CD deine erwähnten Programme aufzurufen? Da muss dann doch ein Zugriff auf deine SSD (Laufwerk C) möglich gewesen sein, oder nicht?

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fakiauso Knoeppken „Hallo monika3de Wie schafft man es von einer Installations-CD deine erwähnten Programme aufzurufen? Da muss dann doch ein ...“
Optionen
Wie schafft man es von einer Installations-CD deine erwähnten Programme aufzurufen? Da muss dann doch ein Zugriff auf deine SSD (Laufwerk C) möglich gewesen sein, oder nicht?


Ich "kann" mir vorstellen, dass da ggf. die CMOS-Batterie schwächelt oder die Bootreihenfolge verstellt wurde.

In ersterem Fall ist vielleicht der Zugriff auf die Platte nicht mehr per AHCI, sondern IDE-kompatibel erfolgt.

In zweiterem ist es logisch der fehlende Bootsektor.

Weitere übliche Verdächtige sind Kabel, die Platte selber oder Acronis, welches ja u.U. auch seine eigene Bootpartition anlegt. Dann sind mit Installations-CD wahrscheinlich die Reparaturoptionen gemeint.

Das ganze Zeugs, was dann so über das arme Windows gejätet wurde, ist dabei eher nicht nützlich;-)

Gibt es denn nach einer Weile des Wartens nach dem Bootscreen irgendwelche Fehlermeldungen wie das kein Bootsektor oder keine Medium gefunden wurde etcpp?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Knoeppken fakiauso „Ich kann mir vorstellen, dass da ggf. die CMOS-Batterie schwächelt oder die Bootreihenfolge verstellt wurde. In ersterem ...“
Optionen

CMOS-Batterie ist eine Möglichkeit, defektes Kabel oder umgestellte Bios-Einstellungen auch.

Fehlverhalten von Acronis halte ich für unwarscheinlich, da der Fehler ja vorher auftauchte, daher ja meine Frage.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
monika3de fakiauso „Ich kann mir vorstellen, dass da ggf. die CMOS-Batterie schwächelt oder die Bootreihenfolge verstellt wurde. In ersterem ...“
Optionen

Batterie ist in Ordnung, habe ich geprüft. Kabel  und alle Platten sind ok. Nein, beim Einlegen der Eindows CD kam nichts mit Reparaturen, sondern der PC fuhr schlichtweg einfach hoch bis zur Windows Oberfläche.

Eine Fehlermeldung gab es nicht.

Ich schaue nun mal nach, ob sich an der Bootreihenfolge etwas geändert hat. Normalerweise bootet der PC IMMER über die SSD. Wenn ich von CD aus booten will muß ich das extra im Bootmenü einstellen

bei Antwort benachrichtigen
Anne_21 Knoeppken „Hallo monika3de Wie schafft man es von einer Installations-CD deine erwähnten Programme aufzurufen? Da muss dann doch ein ...“
Optionen
von einer Installations-CD

monika3de schrieb:

Installationsdatei eingelegt und siehe da, ich kam auf Windows und konnte da wie gewohnt alles machen.

Ich vermute, dass im BIOS die Startpartition/das Lw nicht korrekt ist oder dass etwas mit den Booteinstellungen (Bootsektor, Bootloader) nicht stimmt.
Ich könnte dazu jetzt keine ordentliche Hinweise geben, habe da nichts mehr zum Nachsehen und Ausprobieren. 

Auf dem Rechner ist die Installation anscheinend in Ordnung, nur startet die Installation nicht auf normalem Weg.

Ist natürlich von meiner Seite auch nur eine Vermutung aus 25+ Jahren Arbeit mit Windows.

Ach ja - fakiauso schrieb das mit der Batterie.
Das ist natürlich das übliche...! und sehr wahrscheinlich.
Wie war das bis zur neuen Batterie? Ins BIOS und dann von da starten, oder?

Anne

bei Antwort benachrichtigen
monika3de Anne_21 „monika3de schrieb: Ich vermute, dass im BIOS die Startpartition/das Lw nicht korrekt ist oder dass etwas mit den ...“
Optionen

Hallo an alle hilfreichen Geister,

an das Bootmenü habe ich bei all meinen Prüf-und sonstigen Versuchen nicht gedacht, da ich dort nichts verstellt habe. Ausgenommen natürlich, als ich mit Acronis das Backup aufgespielt habe.Die Normaleinstellung, booten von SSD, war also immer der Srtandard.

Durch was auch immer hatte sich das verstellt, und das muss bereits heute morgen beim ersten Hochfahren schon verstellt gewesen sein, kurz, es hat offensichtlich von LS 120, also Diskette, versucht zu starten.

Nach Euren diversen Hinweisen habe ich nun im Bootmenü nachgeschaut und den Standard wieder eingestellt. Siehe da, der PC fährt hoch, wie er soll.

Alles prüft man, nur das nicht,woran es liegt. Schäme mich.

Meinen herzlichen Dank allen, die so schnell geantwortet haben!!!!!!

Problem gelöst

bei Antwort benachrichtigen
Knoeppken monika3de „Hallo an alle hilfreichen Geister, an das Bootmenü habe ich bei all meinen Prüf-und sonstigen Versuchen nicht gedacht, da ...“
Optionen
Schäme mich.

Alles Ok, es gibt nichts zu schämen, siehe meine Signatur.
Freut mich, dass nun alles wieder funktioniert und danke für deinen Thread, da hatten wir alle wenigstens etwas zum Grübeln. ;-)

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fakiauso monika3de „Hallo an alle hilfreichen Geister, an das Bootmenü habe ich bei all meinen Prüf-und sonstigen Versuchen nicht gedacht, da ...“
Optionen
Alles prüft man, nur das nicht,woran es liegt. Schäme mich.


UNFASSBAR!!!

Ist doch wurscht - Manchmal sieht man eben den Wald vor lauter Bäumen nicht und Hauptsache die Kiste läuft wieder;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
monika3de Knoeppken „Hallo monika3de Wie schafft man es von einer Installations-CD deine erwähnten Programme aufzurufen? Da muss dann doch ein ...“
Optionen

hallo knoeppken,

ich weiss es nicht. Ursprünglich wollte ich eigentlich das System neu installieren, hatte aver vergessen, die SSD vorher zu formatieren. . Also PC ausgestellt, CD in meiner Aufregung im CD Fach dringelassen. PC angestellt und siehe da, er fuhr hoch bis zur Windows Oberfläche, auf der ich wie gewohnt dann alles machen konnte.

Du hast absolut recht, dass ein Zugriff auf die SSD offnesichtlich damit möglich war.Aber wieso das so klappte weiss ich nicht.

Alle Laufwerke im PC (SSD mit System und Programmen und eine HDD) sind lt.Crystal disk ok)

bei Antwort benachrichtigen
Knoeppken monika3de „hallo knoeppken, ich weiss es nicht. Ursprünglich wollte ich eigentlich das System neu installieren, hatte aver vergessen, ...“
Optionen
Ursprünglich wollte ich eigentlich das System neu installieren, hatte aver vergessen, die SSD vorher zu formatieren.

Eine gesonderte Formatierung ist nicht nötig, das macht man bei der Installtion.
Passierte denn der Fehler vor oder nach der "ursprünglichen Neuinstallation"?

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fakiauso monika3de „fährt nur noch mit CD hoch“
Optionen

Isjamalnegeilekiste;-)

Mein Vorschlag aus der Ferne, um das Problem einzugrenzen: Schließe nur die SSD mit W7 an, schaue ob diese irgendwann hochfährt und wenn nicht, ob da irgendetwas bemeckert wird.

Wenn Du ein Backup hast, dann spiele das testhalber auch einmal auf eine andere Platte und starte den PC mit dieser. Gegencheck dazu ist das Booten der SSD in einem anderen Rechner, falls das möglich ist.

Um an den Gedankenaustausch mit Knoeppken anzuschließen: War Acronis auch installiert unter Windows oder hast Du nur das Rescue-Medium im Einsatz?

Letzten Endes stellt sich noch die Frage, ob es nicht ein Anzeigeproblem sein kann, bei dem Windows zwar im Hintergrund hochfährt, aber nichts angezeigt wird, auch wenn das jetzt mal nicht so rüber kommt?

In erster Linie würde ich immer noch auf ein Bootproblem oder eines mit dem Erkennen der Platte durch den PC tippen und auch SSD können ihren Geist aufgeben.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen