Windows 7 4.477 Themen, 42.846 Beiträge

funktionierenden Treiber auf anderes System übertragen?

Hardy© / 14 Antworten / Baumansicht Nickles

es geht um einen Pro7 WebStick Huawei E160E der im einen System tadellos funktioniert im anderen aber überhaupt nicht. Bei beiden Systemen handelt es sich um hardwartechnisch identische Laptops jeweils mit Win7 x64bit.

Im funktionierenden System ist dies der Treiber...vers. 1.3.0.0

der befindet sich aber nicht auf dem Stick, dort ist ein anderer Treiber der leider nicht funktioniert. vers 2.0.3.819

Das Installationspaket des funktionierenden Treibers finde ich nicht mehr. Gibt es irgend eine Möglichkeit, das manuell zu machen?

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„funktionierenden Treiber auf anderes System übertragen?“

Optionen
bei Antwort benachrichtigen
Hardy© Alpha13

„https://www.borncity.com/blog/2013/08/12/windows-8-1-3g-verbindungen-mit-huawei-e160-umts-sticks-teil-4/ ...“

Optionen

den ersten Link hatte ich auch schon gefunden und durchgearbeitet, auch die andere Software von MobilePartner installiert um an die Treiber zu kommen, aber

Windoof sag mir bei jedem Versuch einen anderen Treiber zu installieren daß ich bereits die neueste Version des Treibers hätte und diese Version des Treibers werd' ich irgendwie nicht los ...

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„den ersten Link hatte ich auch schon gefunden und durchgearbeitet, auch die andere Software von MobilePartner installiert ...“

Optionen
bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 Alpha13

„http://boozet.org/dd.htm“

Optionen

Hier gibt es noch so ein Tool: http://www.windriverbackup.com/

Das kenne ich schon seit Win98-Zeiten......

Wer nach allen Seiten offen ist, der ist nicht ganz dicht.
bei Antwort benachrichtigen
Hardy© Raecher_der_Erwerbslosen1

„Hier gibt es noch so ein Tool: http://www.windriverbackup.com/ Das kenne ich schon seit Win98-Zeiten......“

Optionen

die App wird schon bei der Installation vom Viren-Scanner geblockt, wenn man das übergeht installiert sie blod-ware und macht dann nix anderes, als die oemxx.inf zu sichern...Das kann ja nicht der gesamte Treiber sein.

wo speichert das System denn die *.cat Dateien ab?

Gruß Hardy©
bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 Hardy©

„die App wird schon bei der Installation vom Viren-Scanner geblockt, wenn man das übergeht installiert sie blod-ware und ...“

Optionen
wo speichert das System denn die *.cat Dateien ab?

Ich kann dir leider zu der Funktionsweise des Programmes nichts sagen. Wie schon geschrieben: Ich kenne das Teil zwar noch aus Win98-Zeiten, aber auf meinem Rechner läuft seit ca. 15 Jahren Linux.

War also nur so ein Gedanke aus der Erinnerung heraus.

Wer nach allen Seiten offen ist, der ist nicht ganz dicht.
bei Antwort benachrichtigen
Hardy© Alpha13

„http://boozet.org/dd.htm“

Optionen

danke aber funktioniert DoubleDriver noch mit Win7x64?

Die App startet und dann passiert nix mehr, bleibt bei 0% Backing up .... hängen

dasselbe im abgesicherten Modus .... mein Modem-Treiber wurde leider hiermit nicht gesichert...

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„danke aber funktioniert DoubleDriver noch mit Win7x64? Die App startet und dann passiert nix mehr, bleibt bei 0 Backing up ...“

Optionen

https://www.youtube.com/watch?v=XGWgUI4CB9A

https://www.youtube.com/watch?v=-_1axe_t9AQ

https://www.win-tipps-tweaks.de/cms/downloads/system/double-driver.html

Läuft definitiv auch unter W7 64Bit und jedem W10!

Da stimmt dann schon einiges mit der Kiste (Windows) nicht...

bei Antwort benachrichtigen
Hardy© Alpha13

„https://www.youtube.com/watch?v XGWgUI4CB9A https://www.youtube.com/watch?v -_1axe_t9AQ ...“

Optionen

ja Du hast recht, ich war wohl zu ungeduldig, nach 10 Min. ist er jetzt fertig geworden, mal sehen wie das Ergebnis ausgefallen ist...

noch ein Tipp, wie ich schnell die Treiber jetzt im anderen System einpflege?

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„ja Du hast recht, ich war wohl zu ungeduldig, nach 10 Min. ist er jetzt fertig geworden, mal sehen wie das Ergebnis ...“

Optionen

Laß es besser Double Driver machen...

bei Antwort benachrichtigen
Hardy© Alpha13

„Laß es besser Double Driver machen...“

Optionen

das hat jetzt alles bestens funktionier. DoubleDriver hat geholfen und konnte mir den im anderen System funktionierenden Treiber wiederherstellen und installieren.

Leider funktioniert dieser Treiber dennoch nicht. Es kommt die Fehlermeldung:

Gerät funktioniert nicht ordnungsgemäß da Windows die ....Treiber nicht laden kann (Code31)

Wie gesagt funktioniert der Treiber im anderen System (1) aber, einziger Unterschied:

System 1 läuft auf einer HD

System 2 läuft auf einer SSD

cache und Temp hab ich in System 2 verkleinert...

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„das hat jetzt alles bestens funktionier. DoubleDriver hat geholfen und konnte mir den im anderen System funktionierenden ...“

Optionen

Der Unterschied HDD/SSD ist da absolut nie relevant!!!

Windows ist da nie identisch und u.U. das Bios auch nicht...

https://www.touslesdrivers.com/index.php?v_page=23&v_code=38889

installiert man da, macht nen Neustart und guckt.

"cache und Temp hab ich in System 2 verkleinert..."

Daran rumfumeln kann natürlich "schöne" Folgen nach sich ziehen!!!

Da dürfte nur Windows neu installieren ne Option sein!

Aus vielen Gründen erstellt man auf ner "kleinen" SSD nur jenau eine Partition (löscht alle Partitionen bei der Windows Installation und überläßt Windows den Rest) und besser auch allgemein!

Und auch das man an "cache und Temp" besser nicht rumfumelt solltes du nach über 19 Jahren im Forum definitiv schon mitbekommen haben...

Aber du warst ja nicht nur da schon in der Vergangenheit absolut beratungsresistent...

Außerdem sind die Kisten weit über 9 Jahre alt und was das besonders bei Medion Kisten bedeutet sollte jedem mit etwas Ahnung klar wie Kloßbrühe sein...

bei Antwort benachrichtigen
Hardy© Alpha13

„Der Unterschied HDD/SSD ist da absolut nie relevant!!! Windows ist da nie identisch und u.U. das Bios auch nicht... ...“

Optionen

muss dir widersprechen.

System 2 ist ein 1:1 clone von HD auf SSD und auch nur, was die Partition mit dem OS betrifft (also Windows). Alle anderen Partitionen werden von beiden Systemen verwendet.

Und jetzt kommts: Das USB-Modem wurde vor 1 Monat noch erkannt und hat an beiden Systemen identisch funktioniert. In der Zwischenzeit hab ich bei System 2 alle aufgelaufenen Windows Patches eingespielt, mehr wurde sonst nicht geändert.

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„muss dir widersprechen. System 2 ist ein 1:1 clone von HD auf SSD und auch nur, was die Partition mit dem OS betrifft also ...“

Optionen

Das macht keinen Unterschied!

bei Antwort benachrichtigen