Windows 7 4.461 Themen, 42.612 Beiträge

SD Speicherkarte keine autom. Wiedergabe

aristoteles / 1 Antworten / Baumansicht Nickles

Hallo,

seit ich mein Win 7 von HDD auf SSD geklont habe funktioniert alles eigentlich ganz normal. Nur, wenn ich jetzt meine SD Speicherkarte in den Kartenleser stecke startet die automatische Wiedergabe von Win 7 nicht. Die Karte wird zwar erkannt und in "Computer->Geräte mit Wechselmedien" oder Explorer angezeigt, jedoch muss ich das Übertragungsprogramm manuell starten. Bei "Standartprogramme ->Einstellungen für automatische Wiedergabe ändern" ist alles so eingestellt, wie ich haben will. Trotzdem startet die automatische Wiedergabe nicht.

Kann jemand mir einen Tipp geben, wie das Problem lösen kann, damit Win 7 automatische Wiedergabe wie es eingestellt ist startet.

Danke im Voraus.

bei Antwort benachrichtigen
fakiauso aristoteles

„SD Speicherkarte keine autom. Wiedergabe“

Optionen

Moin

Habe jetzt mal die Suchmaschine meines Vertrauens gequält und dabei so diese Links gefunden:

https://www.borncity.com/blog/2010/01/17/automatische-wiedergabe-bei-wechselmedien-funktioniert-nicht-mehr/

https://www.windowspower.de/automatische-wiedergabe-unter-windows-7-deaktivieren/

https://www.wintotal.de/tipp/autorunautoplay-gezielt-fuer-laufwerkstypen-oder-buchstaben-abschalten/

Vielleicht bringt es auch die Deppenlösung, einfach mal alles aus- und wieder einzuschalten. Sonst schaue bitte nach, ob sich in der Registry die Schlüssel verstellt hat.

Interessant auch der Hinweis bei Günter Born auf die "Macke" von Kaspersky, wobei man nicht weiss, ob das bei aktuellen Versionen ebenfalls noch so ist. Falls Du die AV ebenfäalls geändert hast oder neu installiert/upgegradet, wäre diese unabhängig vom Anbieter jedenfalls auch ein gewisser Verdachtskandidat, da diese auf die Autoruns ebenfalls zugreift und ggf. unterdrückt.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen