Windows 7 4.458 Themen, 42.595 Beiträge

BlueScreen beim Einschalten von WLAN

Hardy© / 36 Antworten / Baumansicht Nickles

habe bei meinem schon sehr lange laufenden Win7x64 ultimate seit neuestem immer einen BlueScreen, wenn ich das WLAN einschalte. Wann genau das Problem entstanden ist, kann ich nicht sagen, da ich eigentlich zu Hause immer nur LAN verwende, jetzt im Hotel mal wieder WLAN. Es handelt sich definitiv nicht um ein Hardwareproblem. Ein parallel installiertes Win10 läuft problemlos, ist nur nicht mein AlltagsOS. Ich vermute, das irgend ein installiertes Programm die Ursache ist. Möchte nicht so gern komplett neu installieren und ein Laptop ohne WLAN ist auch Quatsch.

Fehlersuche wird sicher die Nadel im Heuhaufen werden. Könnte zunächst einen USB-Dongle ausprobieren.

Was passiert nochmals beim "Drüberinstallieren"? Werden da alle installierten Apps und Einstellungen beibehalten?

Gruß Hardy©
bei Antwort benachrichtigen
InvisibleBot Hardy©

„BlueScreen beim Einschalten von WLAN“

Optionen

Versuchs doch erstmal "minimalinvasiv".

Also einfach, indem Du schaust ob es einen neueren Treiber fürs WLAN gibt. Wenn nicht, lösch den WLAN-Adapter aus dem Gerätemanager und starte das Schlepptop neu. Dann wird der Treiber neu installiert, was manchmal Wunder wirkt.

Was passiert nochmals beim "Drüberinstallieren"? Werden da alle installierten Apps und Einstellungen beibehalten?

Nein. Die Programme bleiben zwar installiert, sind aber meist nicht mehr benutzbar, weil bei der Installation Registryeinträge und Ordner im Benutzerprofil aller installierten Programme entfernt wurden.

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
Alpha13 Hardy©

„BlueScreen beim Einschalten von WLAN“

Optionen

https://www.drwindows.de/windows-anleitungen-faq/15634-windows-7-reparaturinstallation-windows-7-inplace-upgrade.html

Ne Windows 7 Ultimate DVD mit integriertem SP1 braucht man da schon.

https://www.microsoft.com/de-de/software-download/windows7

Wenn du so ne DVD nicht hast gibts die ISO von MS definitiv nur bei ner Retail Version und nicht z.B. bei ner OEM Version.

Außer bei MS kannst du den legalen Download sowas von knicken!

bei Antwort benachrichtigen
Hardy© Alpha13

„https://www.drwindows.de/windows-anleitungen-faq/15634-windows-7-reparaturinstallation-windows-7-inplace-upgrade.html Ne ...“

Optionen

es gibt keinen neueren Treiber als den bisher verwendeten.

Beim "Drüberinstallieren" hätte ich meine erste InstallationsDVD verwendet, und müsste dann ggf. SP1 nachinstallieren, aber wenn nichts von den alten Einstellungen/Apps übernommen wird, kann ich auch gleich alles neu machen....

Gruß Hardy©
bei Antwort benachrichtigen
InvisibleBot Hardy©

„es gibt keinen neueren Treiber als den bisher verwendeten. Beim Drüberinstallieren hätte ich meine erste InstallationsDVD ...“

Optionen

Es wird nichts übernommen. Dein Benutzerordner bleibt zwar erhalten, aber alle Verknüpfungen dorthin werden aufgehoben. Und die Programme liegen zwar noch im Programme-Ordner, haben aber keinen Benutzerordner und Registryeinträge mehr und müssen dann neu eingerichtet werden - was oft nicht so ohne weiteres geht.

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
Hardy© InvisibleBot

„Es wird nichts übernommen. Dein Benutzerordner bleibt zwar erhalten, aber alle Verknüpfungen dorthin werden aufgehoben. ...“

Optionen

dann kann man ja gleich neu installieren.....

Gibt es evtl. noch eine andere Lösung zu meinem Problem?

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„dann kann man ja gleich neu installieren..... Gibt es evtl. noch eine andere Lösung zu meinem Problem?“

Optionen

InvisibleBot hat von ner Windows 7 Reparaturinstallation = Windows 7 Inplace Upgrade sowas von keinen blassen Schimmer und hat das definitiv auch noch nie gemacht!!!

Allgemein hat er schon von dem was ein Windows Upgrade ist jenau Null Peilung.

bei Antwort benachrichtigen
InvisibleBot Alpha13

„InvisibleBot hat von ner Windows 7 Reparaturinstallation Windows 7 Inplace Upgrade sowas von keinen blassen Schimmer und ...“

Optionen

*gähn* ...er nun wieder...

1. klappt die Inplace Installation oft nicht (ja, selbst getestet)

2. werden auch dabei die Systemdateien auf Standard zurückgesetzt, was u.a. auch die Registry betrifft. Und es gibt einige Programme, die ohne ihre Registryeinstellungen nicht mehr funktionieren, ihre Lizenz verlieren oder sonstiges. Von daher ist Deine pauschale Behauptung, alles würde weiter funktionieren, einfach unseriös.

3. woher willst Du wissen, was der Threadstarter unter einer "Drüberinstallation" versteht? Bei der klassischen Drüberinstallation, die die meisten User machen würden, also DVD rein & einfach neu installieren sind die installierten Programme weg. Punkt.

4. rechtfertigt auch Sachkenntnis keinen überheblichen Ton und schon gar keine persönlichen Angriffe auf andere Benutzer.

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
Alpha13 InvisibleBot

„gähn ...er nun wieder... 1. klappt die Inplace Installation oft nicht ja, selbst getestet 2. werden auch dabei die ...“

Optionen

Ich habs Ihm irgendwie verlinkt und wer da einfach drüber installiert = von der W7 DVD bootet ist in jedem Fall ein DAU!

Wer wirklich schon ne Inplace Installation gemacht hat (erfolgreich wie Ich) und dann mit "Es wird nichts übernommen" rüber kommt...

Auch wenns da einmal nicht geklappt weiß man da immer, dass die Übernahme da bei ner erfolgreichen Inplace Installation immer läuft!!!

Übrigens geht nach meiner Erfahrung (wenn man sich an die verlinkte Anleitung hält) ne Inplace Installation nur in die Hose, wenns wirklich gravierende Probs mit Windows gibt und das ist da fast absolut sicher nicht der Fall...

Zieh daraus deine Schlüße oder auch nicht...

EOD

bei Antwort benachrichtigen
InvisibleBot Alpha13

„Ich habs Ihm irgendwie verlinkt und wer da einfach drüber installiert von der W7 DVD bootet ist in jedem Fall ein DAU! Wer ...“

Optionen
Auch wenns da einmal nicht geklappt weiß man da immer, dass die Übernahme da bei ner erfolgreichen Inplace Installation immer läuft!!!

Außer es funktioniert nicht, was nunmal keine Ausnahme ist.

Übrigens geht nach meiner Erfahrung (wenn man sich an die verlinkte Anleitung hält) ne Inplace Installation nur in die Hose, wenns wirklich gravierende Probs mit Windows gibt und das ist da fast absolut sicher nicht der Fall...

Ach, das kannst Du mit Deiner Glaskugel beurteilen? Außerdem hat der Threadstarter ein Multiboot-System, die sind häufig problematisch.

Zieh daraus deine Schlüße oder auch nicht...

Wenn, dann Schlüsse.

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
Alpha13 Hardy©

„es gibt keinen neueren Treiber als den bisher verwendeten. Beim Drüberinstallieren hätte ich meine erste InstallationsDVD ...“

Optionen

Klicken und lesen bildet ungemein, bei ner Windows 7 Reparaturinstallation = Windows 7 Inplace Upgrade bleiben die natürlich erhalten und sonst würde das auch Null Sinn machen!

"Mit Inplace Upgrade ist eine Überinstallation des bestehenden Windows gemeint -> bei der die installierten Programme & Daten erhalten bleiben, lediglich Windows wird wieder mit allen Systemdateien & Einstellungen hergestellt."

"Achtung, wichtig: Die Reparatur-Installation funktioniert nur mit dem richtigen System-Medium. Falls Sie also schon das SP1 installiert haben, muss das SP1 auch auf der System-DVD integriert sein, sonst schlägt die Reparatur fehl"

https://www.drwindows.de/windows-anleitungen-faq/15634-windows-7-reparaturinstallation-windows-7-inplace-upgrade.html

"und müsste dann ggf. SP1 nachinstallieren"

Das geht da absolut immer sowas von in die Hose!!!

Manchmal installiert da Windows per Update nen falschen Treiber oder der Treiber ist janz einfach zerschossen.

https://de.wikihow.com/Die-Hardware-ID-herausfinden

Hardware ID des WLAN-Adapters und genaue Bezeichnung der Kiste?

Am WLAN Treiber würde Ich da definitiv zuerst rumschrauben und auch den neuesten Chipsatztreiber installieren.

bei Antwort benachrichtigen
Alpha13 Hardy©

„es gibt keinen neueren Treiber als den bisher verwendeten. Beim Drüberinstallieren hätte ich meine erste InstallationsDVD ...“

Optionen

"es gibt keinen neueren Treiber als den bisher verwendeten."

Hat genau nix zu bedeuten!

Da mußt du schon mit genauen Infos rüber kommen...

bei Antwort benachrichtigen
hjb Alpha13

„https://www.drwindows.de/windows-anleitungen-faq/15634-windows-7-reparaturinstallation-windows-7-inplace-upgrade.html Ne ...“

Optionen
Wenn du so ne DVD nicht hast gibts die ISO von MS definitiv nur bei ner Retail Version und nicht z.B. bei ner OEM Version. Außer bei MS kannst du den legalen Download sowas von knicken!

Im Grunde kann man eigentlich alle Win7-ISOs dafür nehmen. Man muss da allerdings dann die Datei "ei.conf" aus der ISO-Datei entfernen, das kann man mit dem Tool eicfg_remover.exe machen, das gibt es z.B. hier: https://www.wintotal.de/download/ei-cfg-removal-utility/

Wenn man das Teil anklickt und dann die vorhandene Win7-ISO auswählt, dann wird innerhalb der ISO die ei.conf-Datei entfernt und wenn man dann aus der ISO eine Installations-DVD brennt oder sich einen Installationsstick herstellt, dann hat man bei der Installation die Auswahl, welche Version von Win7 man installieren will. Eine entsprechende Beschreibung gibt es - neben dem Downloadlink - natürlich auch auf der von mir verlinkten Seite.

bei Antwort benachrichtigen
Hardy© hjb

„Im Grunde kann man eigentlich alle Win7-ISOs dafür nehmen. Man muss da allerdings dann die Datei ei.conf aus der ...“

Optionen

ich hatte mir folgende Vorgehendsweise überlgt:

1. 1:1 Clone der Win7x64 Partition auf eine unbenutzte HD ziehen, alle weiteren Experimente mit dem clone durchführen.

2. Wie vorgeschlagen zuerst WLAN Netzwerkkarte de- und wieder re-installieren.

Screenshot meines aktuellen Treibers anbei.

WLAN Treiber W7

Derselbe Treiber ist übrigend in der funktionierenden W10 Umgebung im Einsatz.

Meine Vermutung: Der Fehler steckt irgendwo im Win7x64 System (evtl. ein nicht korrekt laufendes Optimierungsprog, Firewall, Antivirus etc.) interessanter weise läuft bei LAN ja alles korrekt....

Gruß Hardy©
bei Antwort benachrichtigen
Hardy©

Nachtrag zu: „ich hatte mir folgende Vorgehendsweise überlgt: 1. 1:1 Clone der Win7x64 Partition auf eine unbenutzte HD ziehen, alle ...“

Optionen

Hardware IDs

PCI\VEN_10EC&DEV_8172&SUBSYS_817210EC&REV_10
PCI\VEN_10EC&DEV_8172&SUBSYS_817210EC
PCI\VEN_10EC&DEV_8172&CC_028000
PCI\VEN_10EC&DEV_8172&CC_0280

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„Hardware IDs PCI VEN_10EC DEV_8172 SUBSYS_817210EC REV_10 PCI VEN_10EC DEV_8172 SUBSYS_817210EC PCI VEN_10EC DEV_8172 ...“

Optionen
bei Antwort benachrichtigen
Hardy© Alpha13

„https://www.realtek.cz/download-driver-nr-426-for-realtek-RTL8191SE-and-Windows7-64bit.html !“

Optionen

vielen Dank für den neuen Treiber, leider hat der Wechsel auf diesen Treiber keine Besserung gebracht....

Gruß Hardy©
bei Antwort benachrichtigen
Alpha13 Hardy©

„vielen Dank für den neuen Treiber, leider hat der Wechsel auf diesen Treiber keine Besserung gebracht....“

Optionen

"Am WLAN Treiber würde Ich da definitiv zuerst rumschrauben und auch den neuesten Chipsatztreiber installieren."!

Was muß man dazu wohl angeben???

https://www.heise.de/download/product/aida64-16675

https://de.wikipedia.org/wiki/Southbridge

und auch die genaue Bezeichnung der Kiste!

bei Antwort benachrichtigen
st.lu Hardy©

„Hardware IDs PCI VEN_10EC DEV_8172 SUBSYS_817210EC REV_10 PCI VEN_10EC DEV_8172 SUBSYS_817210EC PCI VEN_10EC DEV_8172 ...“

Optionen

Hallo,

es gibt noch eine nicht genannte Möglichkeit in diesem Fall:

Du musst dein W-Lan erst einschalten (per Taste, Vorgehensweise und Lage je nach Laptop Modell sehr unterschiedlich, und ein Programm laufen haben, was das Modul unter Strom setzt).

Hab genau dieses Problem regelmässig auf einem recht alten Laptop:

Wenn ich nicht die W-Lan Taste drücke (und schaue das auch die W-Lan LED angeht), wird mir ein Blue-Screen um die Ohren gehauen, weil der W-Lan Treiber ein laufendes Modul erwartet.

Vor allem ist es so, das bei einem Neustart die LED wieder ausgeht und der Blue-Screen kommt, bevor du mit der Taste einschalten kannst.

Letzten Endes kann ich das Problem bei mir folgendermassen lösen:

Blue-Screen: Start im abgesicherten Modus und W-Lan Treiber deaktivieren.

Normal Start: Erst sicherstellen das LED leuchtet, dann Treiber aktivieren (Zugang per angelegter Verknüpfung)

Vor dem Runterfahren (auch Neustart und Ruhezustand) erst Treiber wieder deaktivieren .

MfG

bei Antwort benachrichtigen
Hardy© st.lu

„Hallo, es gibt noch eine nicht genannte Möglichkeit in diesem Fall: Du musst dein W-Lan erst einschalten per Taste, ...“

Optionen
Normal Start: Erst sicherstellen das LED leuchtet, dann Treiber aktivieren (Zugang per angelegter Verknüpfung)

danke für deinen Vorschlag. Ich muss meine Aussage präzessieren:

Ich boote das Laptop

Ich schalte über die Hardwaretaste (Fn + F7) das WLAN an (die LED leuchtet)

Ich lasse mir die verfügbaren WLAN Netze anzeigen

Ich wähle das richtige WLAN aus

Ich gebe den WLAN Key ein

--- jetzt kommt der BlueScreen ----

wie gesagt läuft bei W10 alles korrekt.

Frage:

der abgesicherte Modus bringt nix, da dann die Funktionstasten und die Treiber nicht funktionieren. Aber es gibt doch eine Möglichkeit, Windows ohne den Autostart zu booten. Ich würd gern mal schauen, ob es dann funktioniert. Aber wie ging das nochmal?

Gruß Hardy©
bei Antwort benachrichtigen
Hardy©

Nachtrag zu: „danke für deinen Vorschlag. Ich muss meine Aussage präzessieren: Ich boote das Laptop Ich schalte über die ...“

Optionen

geht über die msconfig, aber

wenn ich alle - ausser die MS Dienste - abschalte = dasselbe Problem

wenn ich alle Autostart-Programme abschalte = dasselbe Problem

bin mittlerweile komplett ratlos! Was könnte ich noch checken?

Gruß Hardy©
bei Antwort benachrichtigen
InvisibleBot Hardy©

„geht über die msconfig, aber wenn ich alle - ausser die MS Dienste - abschalte dasselbe Problem wenn ich alle ...“

Optionen

Hast Du vor der Installation des neuen Treibers den Alten deinstalliert?

- Beat the machine that works in your head! -
bei Antwort benachrichtigen
Hardy© InvisibleBot

„Hast Du vor der Installation des neuen Treibers den Alten deinstalliert?“

Optionen

ja und beim Reboot hat Windows automatisch einen eigenen (neueren) Treiber installiert, aber der aus dem LINK war noch neuer, also hab ich den genommen....

ich glaube nicht das es am Treiber liegt, denn der BlueScreen tritt ja erst nach Eingabe des WLAN-Keys auf....da ist das WLAN ja schon eingeschaltet und die HotSpots wurden gescannt und gefunden....

Ausserdem funktioniert der Treiber im anderen System (W10).

Gruß Hardy©
bei Antwort benachrichtigen
st.lu Hardy©

„ja und beim Reboot hat Windows automatisch einen eigenen neueren Treiber installiert, aber der aus dem LINK war noch neuer, ...“

Optionen

Hallo,

hast du denn mal den Felercode des Blue-Screen (geht nur wenn auomatischer Reboot bei einem Blue-Sreen deaktiviert ist) notiert?

Im Bild 1. und 2. Markierung:

https://praxistipps.chip.de/windows-haeufige-ursache-fuer-einen-bluescreen-und-fehlerbehebung_11863

Dann könnte man weiter suchen.

https://msdn.microsoft.com/en-us/library/aa126132.aspx

MfG

bei Antwort benachrichtigen
Hardy© st.lu

„Hallo, hast du denn mal den Felercode des Blue-Screen geht nur wenn auomatischer Reboot bei einem Blue-Sreen deaktiviert ...“

Optionen

gute Idee, bin ich noch gar nicht darauf gekommen, also:

Fehlermeldung:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Fehlercode:

0x000000D1

betroffene Systemdatei:

ndis.sys

Wenn die Lösung im Austausch der ndis.sys läge, die könnte ich von einem anderen PC kopieren...

Gruß Hardy©
bei Antwort benachrichtigen
st.lu Hardy©

„gute Idee, bin ich noch gar nicht darauf gekommen, also: Fehlermeldung: DRIVER_IRQL_NOT_LESS_OR_EQUAL Fehlercode: ...“

Optionen

Also,

bei der Suche

https://duckduckgo.com/?q=driver_irql_not_less_or_equal+0x000000D1+ndis.sys&t=lm&ia=web

stellt sich raus, das die ndis.sys in Netzwerktreibern ist.

https://www.file.net/process/ndis.sys.html

Dabei ist die Version unterschiedlich je nach BS.

https://docs.microsoft.com/en-us/windows-hardware/drivers/network/overview-of-ndis-versions

Nebenbei stellt sich auch noch raus, das Systemnahe Programme wie Anti-Virus Programme auch noch eine Fehlerquelle sein können.

https://www.sevenforums.com/bsod-help-support/401289-bsod-error-0x000000d1-ndis-sys-driver-irql-not-less-equal.html

https://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/driverirqlnotlessorequalndissys/721c46cf-9292-4ddd-b6dd-8a83d484fec8

Das ist villeicht jetzt noch das Einfachste, Anti-Viren Programme und ähnliches, erst mal lahm zu legen oder gar zu deinstallieren.

Na denn viel Courage beim durcharbeiten der Möglichkeiten.

MfG

bei Antwort benachrichtigen
Hardy© st.lu

„Also, bei der Suche https://duckduckgo.com/?q driver_irql_not_less_or_equal 0x000000D1 ndis.sys t lm ia web stellt sich ...“

Optionen

Habe mir mal den Minidump angeschaut, werde aber nicht schlau daraus.

ndis.sys (da habe ich erfolglos 3 unterschiedlich grosse Versionen ausprobiert)

ntoskrnl.exe ??

Was sagt mir dies sonst noch?

Gruß Hardy©
bei Antwort benachrichtigen
hddiesel Hardy©

„BlueScreen beim Einschalten von WLAN“

Optionen

Hallo Hardy,

Rechtsklick auf das WLAN Symbol und die Problembehandlung schon durchgeführt?

Gruesse aus dem Rhein-Neckar-Kreis, Karl, BS: Windows 10, Office Pro. Plus 2016_32-Bit.
bei Antwort benachrichtigen
Hardy© hddiesel

„Hallo Hardy, Rechtsklick auf das WLAN Symbol und die Problembehandlung schon durchgeführt?“

Optionen

ne, aber die Problembehandlung wird nix finden, da eine WLAN Verbindung ja zustandekommt.

Gruß Hardy©
bei Antwort benachrichtigen
fakiauso Hardy©

„BlueScreen beim Einschalten von WLAN“

Optionen
Wann genau das Problem entstanden ist, kann ich nicht sagen, da ich eigentlich zu Hause immer nur LAN verwende, jetzt im Hotel mal wieder WLAN.


In dem Fall versuche es tatsächlich einmal mit einem anderen Teil statt des internen WLAN. Funktioniert es dort, dann kann ein komplettes Deaktivieren/Deinstallieren des Treibers helfen. Da das bei Dir allerdings schon versucht wurde, tippe ich eher darauf, dass der BSOD bereits vom ndis.sys ausgelöst wird, der ja auch bei einem anderen WLAN-Adapter angesprochen wird.

Da es sich um ein Dualboot handelt, lasse auch ein sfc /scannow und ein chkdsk C: /r/f W7 durchlaufen, falls dort etwas verbogen ist.

Wenn das mittendrin auftritt, dann ist es meist eine AV/Tuning usw., wie Du bereits vermutest. Wenn Du natürlich nicht weisst, wann sich da etwas verstellt hat, kann ich nur raten, eventuelle Fremd-AV zu entfernen und bei Netzwerkproblemen auch VPN abzuschalten, wenn so etwas im Spiel ist.

Für selbst solche scheinbar harmlosen Sachen wie CCleaner usw. gilt dasselbe.

Möchte nicht so gern komplett neu installieren und ein Laptop ohne WLAN ist auch Quatsch.


Leider hat dieses DRIVER_IRQL_NOT_LESS_OR_EQUAL relativ oft ein Neuinstallieren zur Folge, wenn nicht per Systemwiederherstellung ein Punkt vor dem Ärger funktioniert.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Hardy© fakiauso

„In dem Fall versuche es tatsächlich einmal mit einem anderen Teil statt des internen WLAN. Funktioniert es dort, dann ...“

Optionen
tippe ich eher darauf, dass der BSOD bereits vom ndis.sys ausgelöst wird, der ja auch bei einem anderen WLAN-Adapter angesprochen wird.

ja und der LAN Adapter benötigt den ndis.sys nicht?

Der Fehler ist leider wesentlich älter als jede Systemwiederherstellung.

Was ich vorher noch versuchen kann, ist ein 1 Jahr altes Image zu rekonstruieren...

Gruß Hardy©
bei Antwort benachrichtigen
Hardy©

Nachtrag zu: „ja und der LAN Adapter benötigt den ndis.sys nicht? Der Fehler ist leider wesentlich älter als jede ...“

Optionen

ich hab mal geschaut, was da für eine WLAN Karte drin ist, die sieht so aus.

Angenommen ein USB-WLAN Dongle (den ich erst zu Hause in 1 Woche zum Test zur Verfügung habe) wäre die Lösung, könnte ich dann nicht einfach die WLAN Karte gegen eine andere (ich würde dann gleich eine schnellere nehmen) austauschen?

Protokoll der Karte: 802.11b, 802.11g, 802.11n

könnte ich da zB solch eine KombiKarte (mit BT) statt dessen einbauen:

https://www.ebay.de/itm/300Mbps-802-11n-G-B-Mini-Pci-E-Internet-Wi-Fi-Bluetooth-4-0-Kabellose-Karte/202749251136?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20131003132420%26meid%3Db74b86b4db2344789b0f891050d29312%26pid%3D100005%26rk%3D6%26rkt%3D12%26sd%3D172714049981%26itm%3D202749251136%26pmt%3D1%26noa%3D0%26pg%3D2047675&_trksid=p2047675.c100005.m1851

Gruß Hardy©
bei Antwort benachrichtigen
fakiauso Hardy©

„ich hab mal geschaut, was da für eine WLAN Karte drin ist, die sieht so aus. Angenommen ein USB-WLAN Dongle den ich erst ...“

Optionen
Angenommen ein USB-WLAN Dongle (den ich erst zu Hause in 1 Woche zum Test zur Verfügung habe) wäre die Lösung, könnte ich dann nicht einfach die WLAN Karte gegen eine andere (ich würde dann gleich eine schnellere nehmen) austauschen?


Grundsätzlich sehe ich da kein Problem. Du musst halt nur aufpassen, dass Du ebenfalls eine halfsized wie die obige einbaust, wenn das Deine jetzige ist.

Solange Dein Laptop keine whitelist hat wie beispielsweise die Denkbretter, sehe ich da kein Problem.

Der bei Dir verbaute Realtek 8191SE ist zwar eh nicht so der Brüller, ich würde da aber eher zu Atheros tendieren oder Intel:

https://www.ebay.de/itm/Intel-7260HMW-AN-Dual-Band-Wireless-AC-7260-PCIe-WLAN-802-11AC-Bluetooth-4-0/113860953495?hash=item1a82a44597:g:ccgAAOSwWkNdXQhC

Falls Dir u.a. auch wegen der aktuellen Sicherheitsprobleme bei BT nicht sooo viel dran liegt, dann käme auch so etwas noch in Betracht:

https://www.ebay.de/itm/Intel-Centrino-Ultimate-N-6300-Dual-Link-WLAN-Adapter-633ANHMW-PCIe-Mini-Card/173995814857?hash=item2882f56fc9:g:7DUAAOSwAnxcm2Zb

ja und der LAN Adapter benötigt den ndis.sys nicht?


Reothetisch und praktisch natürlich auch. Kann aber sein, dass sich nach dem Laden der ndis.sys und des entsprechendenden Treibers der LAN-Karte im Gegensatz zum WLAN nichts in die Quere kommt, was sich gegenseitig die Interrupts wegschiesst.

In männlichen, weiblichen und vor allem diversen Threads wird auch gerne mal AVM dafür verantwortlich gemacht oder eben irgendwelche Filter von AV:

http://www.winfuture-forum.de/index.php?showtopic=210722

https://www.drwindows.de/windows-7-allgemein/91543-bluescreen-wegen-ndis-ntoskrnl.html

Warum das bei dem einen zuschlägt und beim nächsten nicht, wird das ewige Geheimnis der jeweiligen Windows-Installation bleiben...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Hardy© fakiauso

„Grundsätzlich sehe ich da kein Problem. Du musst halt nur aufpassen, dass Du ebenfalls eine halfsized wie die obige ...“

Optionen

AVM FRITZ!Fernzugang hab ich in diesem System auch installiert, werd mal schauen, ob mich das weiterbringt...

Gruß Hardy©
bei Antwort benachrichtigen
Hardy© fakiauso

„Grundsätzlich sehe ich da kein Problem. Du musst halt nur aufpassen, dass Du ebenfalls eine halfsized wie die obige ...“

Optionen

SUPER! SUPER! SUPER!

Der Tipp mit dem AVM FRITZ! Fernzugang war goldrichtig! Nach De-Installation läuft alles wieder. Hatte ich vor ca 1 Jahr installiert, aber seitdem eigentlich nur noch per LAN gesurft. So konnte ich das Problem natürlich nicht in Zusammenhang bringen.

Also, vielen vielen Dank. Die Suche hätte mich sicher mehrere Tage und ggf. eine Neuinstalltion gekostet. Du bist mein Held.

Natürlich auch vielen Dank an alle anderen Helfer, die zur Lösung beigetragen haben.

Jetzt stellen sich natürlich folgende Fragen:

1. Bring mir der Wechsel zur Kombi-Karte WLAN/Bluetooth was?

2. Wie kann ich mir den VPN Zugang zu meiner Fritz-Box jetzt anderweitig noch einrichten?

Gruß Hardy©
bei Antwort benachrichtigen
fakiauso Hardy©

„SUPER! SUPER! SUPER! Der Tipp mit dem AVM FRITZ! Fernzugang war goldrichtig! Nach De-Installation läuft alles wieder. ...“

Optionen
1. Bring mir der Wechsel zur Kombi-Karte WLAN/Bluetooth was?


Wenn Du BT nicht brauchst und Dein Gerät eher selten im Netzwerk etwas grössere Datenmengen herumschickt, kommst Du auch mit dem Realtek gut hin.

2. Wie kann ich mir den VPN Zugang zu meiner Fritz-Box jetzt anderweitig noch einrichten?


???

Wenn es wahr ist, ist der Fernzugang per VPN nie aus dem Beta-Stadium heraus gekommen. Einen Versuch ist es wert, die AVM-Dienste zu deaktivieren und den Treiber zu de- und wieder neu zu installieren:

http://www.winfuture-forum.de/index.php?showtopic=210722&st=0

https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/221_Fehlermeldung-Der-AVM-VPN-Driver-konnte-nicht-gefunden-werden/

https://www.drwindows.de/windows-7-allgemein/91543-bluescreen-wegen-ndis-ntoskrnl.html#post896314


"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Hardy©

Nachtrag zu: „BlueScreen beim Einschalten von WLAN“

Optionen

GELÖST!!

Siehe letzten Beitrag ...

https://www.nickles.de/thread_cache/539254241.html#_pc

Gruß Hardy©
bei Antwort benachrichtigen