Windows 7 4.503 Themen, 43.198 Beiträge

Lan verbindung dauert zu lange

Andi246 / 7 Antworten / Baumansicht Nickles

Hallo zusammen,

ich habe seit einiger Zeit das Problem, dass meine Lan - Verbindung nach dem Hochfahren des PC´s eine Ewigkeit braucht. Gemessene 1,5 min. Während dieser Zeit kann ich keine anderen Programme öffnen. Der PC ist regelrecht "Langelegt" bis die entgültige Verbindung da ist, denn der Router ( O2 6431 ) ist eigentlich permanent im Internet. (Telefon und Internetflat )

Die IP Adresse habe ich schon - laut einiger Tipps - von Automatisch auf Manuell umgestellt. Gebracht hats nichts.

Ich weiß nicht mehr weiter, bin es langsam leid. Kennt jemand das Problem und kann helfen?

bei Antwort benachrichtigen
lexlegis Andi246

„Lan verbindung dauert zu lange“

Optionen

Hast du deinen PC in einem Netzwerk? Gegebenenfalls muss man da die Heimnetzgruppen deaktivieren (Systemsteuerung) und/oder in den Ordneroptionen die Suche nach Netzwerkordnern deaktivieren.

Work it harder, make it better, do it faster, makes us stronger
bei Antwort benachrichtigen
Andi246 lexlegis

„Hast du deinen PC in einem Netzwerk? Gegebenenfalls muss man ...“

Optionen

Nein, ist ganz normal ein einsamer Arbeitsplatz. Ordneroptionen währe noch eine Idee. Nur  finde ich beim "Durchnödeln" Suche nach Netzwerkordnern gar nicht. Habe W 7 Ultimate. Ist das das anders?

bei Antwort benachrichtigen
lexlegis Andi246

„Nein, ist ganz normal ein einsamer Arbeitsplatz. ...“

Optionen
Nur  finde ich beim "Durchnödeln" Suche nach Netzwerkordnern gar nicht

Sorry, mir ist gerade aufgefallen, dass es den Punkt nach XP nicht mehr gab :)

Gehe doch mal in das "Netzwerk- und Freigabecenter", dann links auf "Erweiterte Freigabeeinstellungen ändern" und schalte dort "Netzwerkerkennung" und "Datei- und Druckerfreigabe" aus (Privat und Öffentlich).

Ein aktueller Treiber für den Netzwerkchip kann natürlich auch nicht schaden.

Work it harder, make it better, do it faster, makes us stronger
bei Antwort benachrichtigen
Andi246 lexlegis

„Sorry, mir ist gerade aufgefallen, dass es den Punkt nach ...“

Optionen

So, der Übeltäter ist gefasst! Habe einfach die Zeit, wann der Malwarebytes anspringt hochgesetzt. Der hat sich beim Systemstart mit dem Avira gekniffen. Jetzt habe ich mein Lan innerhalb von knapp 18 Sekunden. Ich denke, damit kann man leben.Lächelnd

bei Antwort benachrichtigen
fakiauso Andi246

„Lan verbindung dauert zu lange“

Optionen

Kann das auch der Updater eines AV-Programms oder so sein, der den PC scheinbar lahmlegt?

Oder andersherum gefragt, hast Du vor dem Auftreten etwas (un)wissentlich verändert?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Andi246 fakiauso

„Kann das auch der Updater eines AV-Programms oder so sein, ...“

Optionen

Verändert habe ich meines Wissens nichts. Aber ich denke, dass ich vielleicht den Übeltäter erwischt habe.

Habe neben Avira noch Malwarebytes drauf. Es kann gut sein, dass sich die beiden beim Systemstart "gebissen" haben. Nachdem ich die Sekunden nach denen sich der Mally aktivieren soll höher gesetzt hatte, ging der Rest um einiges schneller. Ich muss mal beobachten, ob das nur ein "goodwill" war, oder ob es das nun tatsächlich ist. Das wird sich nach ein paar Mal System neu starten ja zeigen.

bei Antwort benachrichtigen
torsten40 Andi246

„Lan verbindung dauert zu lange“

Optionen
Die IP Adresse habe ich schon - laut einiger Tipps - von Automatisch auf Manuell umgestellt. Gebracht hats nichts.

Sollte dann auch am Router umgestellt werden .. allein Am pc ist ziemlich zwecklos ..

könnte auch ein BIOS Fehler sein. ist das aktuellste BIOS installiert?

Board, BIOS rev? wie sieht die Routerconfig aus?

Zum BIOS und auch Mobo auslesen gibt es ADIA64

Freigeist
bei Antwort benachrichtigen