Windows 10 2.063 Themen, 25.876 Beiträge

SSD mit 2 x WIN10 startet nicht...

alphonz poetes / 18 Antworten / Baumansicht Nickles

Nachdem ich zwischenzeitlich ein WIN7-System (auf SSD) im Rechner hatte, will jetzt die SSD mit 2 WIN10-Systemen (über Bootmanager) nicht mehr starten. (Eine andere SSD mit einem einfachen WIN10-System startet problemlos…) Danke für Tips...

LG alphonz

bei Antwort benachrichtigen
Tom West alphonz poetes

„SSD mit 2 x WIN10 startet nicht...“

Optionen

Über Sinn und Zweck schreibe ich nichts, und Du nicht, was konkret nicht geht und was für Fehler es gibt.

Den Schnellstart hast Du ausgeschaltet?

Ansonsten braucht es doch mehr Informationen, wir stehen nicht an Deinem Rechner 

bei Antwort benachrichtigen
alphonz poetes Tom West

„Über Sinn und Zweck schreibe ich nichts, und Du nicht, was konkret nicht geht und was für Fehler es gibt. Den ...“

Optionen

Danke für Deine Antwort Tom!

Das Motherboard/EFI Bios startet und „meldet“ sich. Wenn ich nichts mache, verschwindet der EFI-Bildschirm und es erscheint ein blinkender Cursor (Strich oder Unterstrich) links oben vor schwarzem Hintergrund.

Wenn ich vorher ins EFI reingehe, taucht die SSD im EFI-Bootmenü auf. Egal, ob ich dann über "SSD" oder "Windows Boot Manager" im EFI starte, erscheint wieder der o.g. Cursor.

Der Cursor blinkt immer weiter, bis ich den Rechner wieder ausschalte.

Im Windows hatte ich den Schnellstart deaktiviert. Ob, oder wie ich im EFI einen Schnellstart abschalten kann, weiß ich nicht. Bzw.: ich finde keinen entsprechenden Eintrag…

Danke für Tips…
LG alphonz

P.S.: Ich habe zwei Win10 auf der Platte, weil ich das eine System mit einem alten Grafikkartentreiber laufen lasse. (NVIDIA unterstützt seit Anfang 2020 kein 3D-Vision mehr….)

Mein (10 Jahre altes) System:
Prozessor:         Intel Core i5-2500K Box LGA1155 / 3,30 GHz
Mainboard         ASUS P8P67 LE Rev 3.0
RAM                  8GB GEIL Value Plus PC3-12800 DDR3-1600 CL9
Netzteil              Be quiet! STRAIGHT POWER BQT E8-550W

bei Antwort benachrichtigen
Alpha13 alphonz poetes

„Danke für Deine Antwort Tom! Das Motherboard/EFI Bios startet und meldet sich. Wenn ich nichts mache, verschwindet der ...“

Optionen

Normalerweise ist dann die SSD hin.

Das SATA Kabel und den SATA Port auf dem Mainboard hast du schon getauscht?

Das neueste Mainboard Bios zu flashen ist da noch ne absolute Minimalchance.

bei Antwort benachrichtigen
alphonz poetes Alpha13

„Normalerweise ist dann die SSD hin. Das SATA Kabel und den SATA Port auf dem Mainboard hast du schon getauscht? Das neueste ...“

Optionen

Danke, Alpha13!

Gibt's irgendeine Methode, Win10 per Installations-Stick oder DVD nochmal reparieren zu lassen? Normalerweise geht das ja... Aber bei so einer Doppel-Installation habe ich da Bedenken/keinen Plan...

Ansonsten würde ich im nächsten Schritt versuchen, die SSD mal als Datenplatte an ein anderes Win10 System anzuhängen...

LG ap

bei Antwort benachrichtigen
Alpha13 alphonz poetes

„Danke, Alpha13! Gibt s irgendeine Methode, Win10 per Installations-Stick oder DVD nochmal reparieren zu lassen? ...“

Optionen

"Normalerweise geht das ja"

Nicht wenn sich die Kiste so wie deine verhält und auch oft nur wenn auf der SSD nur ein OS drauf ist...

Zwei Betriebssysteme auf einer SSD/HDD sind allgemein früher oder später fast immer für viel Ärger gut!

"die SSD mal als Datenplatte an ein anderes Win10 System anzuhängen"

Genau das würde Ich da machen.

Wenn man dann auf die Daten nicht mehr zugreifen kann ist die SSD normalerweise komplett hin.

SSDs die nicht mehr bootfähig waren hatte Ich schon einige unter den Fingern und das zeigte sich genau wie bei dir.

https://www.heise.de/tipps-tricks/SSDs-loeschen-vollstaendig-und-sicher-4317918.html

Die neueste SSD Firmware flashen oder die SSD komplett und richtig löschen half da genau nix!

Als Datenplatte waren die aber immer noch nutzbar.

bei Antwort benachrichtigen
sauerlaender alphonz poetes

„SSD mit 2 x WIN10 startet nicht...“

Optionen

Hallo,

da ich auch an einigen Rechnern 2 x Windows 10 mit Bootmanager (Boot-US) verwende (x86 und x64 um Anwendungen für beide Plattformen zu programmieren, bzw. zu testen) ist mir Dein Problem auch schon mal untergekommen.
Versuche doch bitte mal von einem Windows 10 Medium (x86 oder x64 ist da nicht wichtig) zu starten. Wahrscheinlich musst Du, um von einer DVD oder USB-Stick starten zu können, entweder einen Hotkey beim Starten des Rechners (F10, F11, F12 meistens oder eben was anderes) betätigen, um in die Auswahl des Bootmediums zu kommen. Oder gehe ins BIOS und wähle als erstes Bootmedium eben das aus, was Du zur Verfügung hast.
Nach dem Booten vom Medium probiere doch bitte mal die Reparatur aus.
Wenn da keine Installation gefunden wird, kannst Du immer noch mal in die Eingabeaufforderung als Reparaturmöglichkeit wählen und mal schauen, ob DISKPART noch DISKS anzeigt.
Sollte das der Fall sein, melde Dich oder google: Reparatur des Bootvorganges von Windows 10.
Wird unter DISKPART Deine SSD nicht angezeigt, ist die letzte Möglichkeit die Platte über USB-Adapter oder diesedirekt an einen anderen Rechner anzuschliessen, um zu schauen, ob da noch was zu sehen ist (Datenträgererwaltung z.B.)

Gruß und viel Erfolg

bei Antwort benachrichtigen
alphonz poetes sauerlaender

„Hallo, da ich auch an einigen Rechnern 2 x Windows 10 mit Bootmanager Boot-US verwende x86 und x64 um Anwendungen für ...“

Optionen

Danke Euch beiden!

@sauerlaender:

Mit einem Win10-Stick kann ich die SSD nicht reparieren! Aber mit "Diskpart“ sehe ich die Partitionen:

„list disk“: Status: online / Größe: 931 GB / Frei: 345 GB / Dyn (nichts) / GPT: *

(Die 345 GB waren von mir noch nicht formatiert. 585 GB teilen sich die beiden WIN10-Systeme.)

„list partition“: 5 Partitionen: System 100 MB / Reserviert 16 MB / Primär 256 GB / Primär 329 GB / Wiederherstellun 513 MB

Werde schon mal googeln. Freue mich aber auch über weitere Kommandos...  :o)

LG alphonz

bei Antwort benachrichtigen
Alpha13 alphonz poetes

„Danke Euch beiden! @sauerlaender: Mit einem Win10-Stick kann ich die SSD nicht reparieren! Aber mit Diskpart sehe ich die ...“

Optionen

https://www.windows-faq.de/2017/07/13/festplatte-oder-usb-stick-sicher-mit-diskpart-loeschen/

Außer mit Diskpart die SSD zu löschen ist da definitiv nix anderes drin, reparieren und auf den Ausgangszustand zu kommen ist mit dem Tool nicht...

Wer was anderes meint hat Null Ahnung und sauerlaender hat auch nix anderes gesagt.

Wie Ich schon gesagt habe ist die SSD halt nicht mehr bootfähig und das läßt sich normalerweise auch nicht reparieren...

bei Antwort benachrichtigen
einfachnixlos1 alphonz poetes

„Danke Euch beiden! @sauerlaender: Mit einem Win10-Stick kann ich die SSD nicht reparieren! Aber mit Diskpart sehe ich die ...“

Optionen
bei Antwort benachrichtigen
sauerlaender alphonz poetes

„Danke Euch beiden! @sauerlaender: Mit einem Win10-Stick kann ich die SSD nicht reparieren! Aber mit Diskpart sehe ich die ...“

Optionen

einer meiner Lieblingsfilme ist die Space-Komödie 'Galaxy Quest'. Mit Alan Rickman, Sigourney Weaver und Tim Allen in den Hauptrollen.
Aber warum ich das überhaupt erwähne ist, dass dort der Spruch: 'Niemals aufgebe, miemals kapitulieren' eine zentrale Rolle spielt.
Ähnlich würde es mir mit Deinem Problem gehen.

Leider hast Du nicht geschrieben, welchen Bootmanager Du einsetzt. Jedoch kann ich Deinem DISKPART entnehmen, dass Du zwei primäre Partitionen hast.
Durchaus denkbar, dass ganz banal keine dieser Partitonen auf 'aktiv' gesetzt ist.
Bitte google danach, wie Du mit Hilfe von DISKPART mal die ein oder andere der beiden mal aktiv 'active' setzt und dann mal schaust, was passiert ...

Gruß

bei Antwort benachrichtigen
Alpha13 sauerlaender

„einer meiner Lieblingsfilme ist die Space-Komödie Galaxy Quest . Mit Alan Rickman, Sigourney Weaver und Tim Allen in den ...“

Optionen

https://www.youtube.com/watch?v=YMZ6FvpvleA

Ist da schon sowas von sinniger und wer da der schwarze Ritter ist sollte klar sein...

Sowas triviales ist das beim Verhalten der Kiste definitiv nicht.

Übrigens wenn man die SSD löscht und dann da nicht W10 installieren kann weiß man jenau was Sache ist!

bei Antwort benachrichtigen
sauerlaender Alpha13

„https://www.youtube.com/watch?v YMZ6FvpvleA Ist da schon sowas von sinniger und wer da der schwarze Ritter ist sollte klar ...“

Optionen

Ich sehe schon, der schwarze Humor ist uns gemeinsam! Cool

Vielleicht bin nur etwas noch etwas optimistischer bei der Sache ... Zwinkernd

bei Antwort benachrichtigen
alphonz poetes sauerlaender

„Ich sehe schon, der schwarze Humor ist uns gemeinsam! Vielleicht bin nur etwas noch etwas optimistischer bei der Sache ...“

Optionen

Also:

Ich habe keine Ahnung, um welchen Bootmanager es sich handelt. Ich habe „einfach“ zwei Win10-Systeme mit dem Win10-USB-Stick installiert… Dann erhalte ich schließlich ohne besonderes Dazutun einen „normalen“ Bootmanager.

Ich kann per Diskpart keine Partition „active“ setzen. Fehlermeldung: „Der Befehl „ACTIVE“ kann nur auf einer MBR-Festplatte ausgeführt werden.“

Ich kann die besagte SSD mühelos als Daten-Platte an eine alte Win10-SSD dranhängen und auslesen. (Damit wären die Daten schon mal gerettet...)

Ansonsten ist es allerdings noch ein wenig verrückter geworden:

Inzwischen startet die alte Win10-SSD auch nicht mehr automatisch! Es erscheint der gleiche blinkende Cursor links oben wie bei der Doppel-Win10-SSD!

Allerdings kann ich die alte SSD über das EFI-Boot-Menü starten. Allerdings: im EFI-Windows-Bootmanager, dort, wo ich die Bootreihenfolge/-hierarchie eigentlich festlegen könnte, erscheinen beide SSDs nicht mehr! Wie kommt das denn jetzt?

Danke für Eure Geduld! Und einen schönen Restsonntag!

LG alphonz

bei Antwort benachrichtigen
sauerlaender alphonz poetes

„Also: Ich habe keine Ahnung, um welchen Bootmanager es sich handelt. Ich habe einfach zwei Win10-Systeme mit dem ...“

Optionen

Mal anschauen!

Jetzt ist erstmal klar, dass Du mit GPT arbeitest. Schau Dir mal den Link an, eben den Eintrag zu Bootmanger und GPT.

bei Antwort benachrichtigen
alphonz poetes sauerlaender

„Mal anschauen! Jetzt ist erstmal klar, dass Du mit GPT arbeitest. Schau Dir mal den Link an, eben den Eintrag zu ...“

Optionen

Hallo Leute,

also hier stimmt irgendetwas Anderes nicht. Inzwischen startet auch die SSD mit (dem neu-installiertem) Win7 nicht mehr. Und jetzt eben zickt auch die alte (Einfach-)Win10 Installation herum…

Anstelle eines Starts gibt’s nach der EFI-Meldung immer nur den blinkenden Cursor. Ein Win10-Installationsstick lässt sich (bisher) IMMER starten. Wenn ich eine  Windows-Reparatur über Stick versuche, erhalte ich immer die Rückmeldung: „Starthilfe konnte Ihren PC nicht reparieren.“ Ein neues Win10 kann ich bisher IMMER installiere. Das läuft dann anscheinend auch - bis zur nächsten Spinnerei...

Es kann doch nicht sein, dass alle SSDs bei mir durchdrehen! Fazit: es liegt wohl woanders!? Aber komisch ist, dass nicht mit einem „Paukenschlag“ alles SSDs streiken, sondern dass dieses Phänomen so vor sich hin plätschert…

Nachdem – wie schon gesagt – eben die ganze Zeit meine alte (Einfach-)WIN10 SSD nicht mehr starten wollte, läuft sie jetzt nach mehrfachem An-/Aus-Schalten und Umstecken doch wieder!? (Das muss doch auch heissen, dass an der SSD alles unverändert ist, oder? Der "Streik" scheint doch dann eher außerhalb der SSD stattzufinden?)

Ich habe noch nie ein Mainboard geupdatet. Soll ich das mal probieren? Oder gibt’s sonst sowas wie eine EFI-„Neuinstallation“ oder einen EFI-Reset?

LG alphonz

 

P.S.: Die SSD mit den zwei Win10-Installationen liegt derweil auf Eis, weil ich im Moment berufsbedingt nicht so viel Experimentierzeit habe. Aber alle wichtigen Daten sind gerettet!

Mein (10 Jahre altes) System:
Prozessor:         Intel Core i5-2500K Box LGA1155 / 3,30 GHz
Mainboard         ASUS P8P67 LE Rev 3.0
RAM                  8GB GEIL Value Plus PC3-12800 DDR3-1600 CL9
Netzteil              Be quiet! STRAIGHT POWER BQT E8-550W

bei Antwort benachrichtigen
Catweasle alphonz poetes

„Hallo Leute, also hier stimmt irgendetwas Anderes nicht. Inzwischen startet auch die SSD mit dem neu-installiertem Win7 ...“

Optionen

Hallo,

das hört sich nach einem Problem mit dem Secure Boot in der UEFI-Firmware an, gerade bei Dualboot-Systemen gibt es damit immer wieder Ärger. Setze diese Einstellung bitte auf  "Disabled" und dann nochmal booten.

Viel Erfolg 

Martin

bei Antwort benachrichtigen
alphonz poetes Catweasle

„Hallo, das hört sich nach einem Problem mit dem Secure Boot in der UEFI-Firmware an, gerade bei Dualboot-Systemen gibt es ...“

Optionen

Danke, Martin!

Ich kann auf Anhieb in meinem EFI nichts zum Thema "Secure Boot" finden...

LG alphonz

bei Antwort benachrichtigen
Alpha13 alphonz poetes

„Danke, Martin! Ich kann auf Anhieb in meinem EFI nichts zum Thema Secure Boot finden... LG alphonz“

Optionen

https://de.ifixit.com/Antworten/Ansehen/650748/Secure+Boot+Not+showing+asus+uefi+windows+10+installed+for+HackBGRT

Dürfte da normal sein und ist halt ein fast 10 Jahre altes Board aus der 1. Generation von Boards mit UEFI Bios und da ist Ärger mit selbigem total normal.

bei Antwort benachrichtigen