Windows 10 1.916 Themen, 23.397 Beiträge

Win10 Systemplatte in anderen Rechner einbauen

Till3 / 10 Antworten / Baumansicht Nickles

Hallo,

ich habe hier zwei Rechner, die jeweils mit einer SSD für System und Programme und einer HDD für Daten bestückt sind. Aus Gründen möchte ich jetzt alle Platten in den jeweils anderen Rechner einbauen. Mit den HDDs mit den Daten kein Thema. Aber die SSDs weigern sich nach dem Umzug zu booten. Nach meinen Recherchen liegt das wohl daran, dass Windows an die Hardware gebunden ist und jetzt natürlich merkt, dass da was anders ist und daher die Arbeit verweigert. Ich habe im Netz diverse Menschen mit dem gleichen Problem gefunden, da war immer die Antwort, man müsse Win halt neu aktivieren. Bei mir komme ich aber erst gar nicht dazu, weil ich ausser einem schwarzen Bildschrim mit einem blinkendem Unterstrich nichts sehe. Ich habe auch in den Bootoptionen gesucht, aber auch da nix gefunden.

Was kann ich jetzt machen? Oder ist das ein genereller Denkfehler und das kann so gar nicht gehen? Und wenn dem so ist: was wäre die richtige Lösung?

Danke für eure Hilfe!

Gruß
Till

„We don’t make mistakes here, just happy little accidents“ (Bob Ross)
bei Antwort benachrichtigen
mawe2 Till3

„Win10 Systemplatte in anderen Rechner einbauen“

Optionen
Aber die SSDs weigern sich nach dem Umzug zu booten.

Wie sieht denn die "Weigerung" genau aus? Gibt es Fehlermeldungen? Wenn ja: Welche?

Nach meinen Recherchen liegt das wohl daran, dass Windows an die Hardware gebunden ist und jetzt natürlich merkt, dass da was anders ist und daher die Arbeit verweigert.

Nein, daran liegt es nicht.

Booten müsste Windows auch trotz der Tatsache, dass es jetzt in einem anderen Rechner läuft. Ggf. meldet es sich als "nicht aktiviert". (Aber das wäre dann eine andere Baustelle.)

Ich habe im Netz diverse Menschen mit dem gleichen Problem gefunden, da war immer die Antwort, man müsse Win halt neu aktivieren.

Ganz genau. Aber dazu muss es ja erstmal booten...

Ich habe auch in den Bootoptionen gesucht, aber auch da nix gefunden.

Hier stellt sich die Frage, ob beide Rechner völlig identisch sind, ob beide bzgl. BIOS / UEFI gleichartig laufen?

Oder ist das ein genereller Denkfehler und das kann so gar nicht gehen?

Doch, das geht schon. Bei identischen Rechnern sowieso.

Bei weniger identischen Rechnern wird es zu Treiberproblemen kommen, die sich aber lösen lassen sollten.

Ob dies dann der Optimalzustand ist, sei mal dahingestellt. Eine saubere Neuinstallation auf jedem der beiden Rechner wäre am Ende sicher die bessere Lösung.

Gruß, mawe2

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
Till3 mawe2

„Wie sieht denn die Weigerung genau aus? Gibt es Fehlermeldungen? Wenn ja: Welche? Nein, daran liegt es nicht. Booten ...“

Optionen

Hi,

die Weigerung zeigt sich einfach in einem schwarzen Screen mit blinkendem Cursor. Mehr passiert nicht. Ich sehe aber, dass sie Platte im BIOS erkannt wird.

Hier stellt sich die Frage, ob beide Rechner völlig identisch sind, ob beide bzgl. BIOS / UEFI gleichartig laufen?

Nein, sie sind völlig unterschiedlich. Mit BIOS / UEFI kenne ich mich nicht so aus. Wie kriege ich das raus, bzw. welche Faktoren wären denn entscheidend?

Ich möchte noch dazu sagen, dass ich nur das Booten von Platte A in Rechner B probiert habe und weil es nicht funktioniert hat, habe ich gar nicht erst versucht Platte B in Rechner A zu booten.

Ich habe noch einen Ansatz im Netz gefunden mit der Funktion "Sysprep", das habe ich auch versucht (also die Installation von der Hardware zu trennen), ist aber mit eine kryptischen Fehlermeldung gescheitert.

Meinst du, ich sollte mal versuchen, Platte B in Rechner A zu booten, um zu sehen, ob das geht?

„We don’t make mistakes here, just happy little accidents“ (Bob Ross)
bei Antwort benachrichtigen
fakiauso Till3

„Hi, die Weigerung zeigt sich einfach in einem schwarzen Screen mit blinkendem Cursor. Mehr passiert nicht. Ich sehe aber, ...“

Optionen

Was sind denn die Unterschiede zwischen den PC?

Interessant wären da eben vor allem solche Dinge wie UEFI/SecureBoot usw. Denn das ist m.E. der wahrscheinlichste Grund, warum es auf dem einen PC bootet und auf dem anderen nicht.

Was noch in Betracht käme, wäre z.B. eine per Bitlocker verschlüsselte Installation, die auf einem anderen PC natürlich auch nicht in die Puschen käme.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Till3 fakiauso

„Was sind denn die Unterschiede zwischen den PC? Interessant wären da eben vor allem solche Dinge wie UEFI/SecureBoot usw. ...“

Optionen
Was sind denn die Unterschiede zwischen den PC?

Die komplette Hardware :-)
Der eine relativ aktuell und schnell, der andere eher der typische Büro PC. Oder meinst du etwas Spezielles?

Interessant wären da eben vor allem solche Dinge wie UEFI/SecureBoot usw.

Ok, nach was muss ich da schauen, um das zu eruieren?

Bitlocker verschlüsselte Installation,

Nein, da ist nix verschlüsselt.

„We don’t make mistakes here, just happy little accidents“ (Bob Ross)
bei Antwort benachrichtigen
fakiauso Till3

„Die komplette Hardware :- Der eine relativ aktuell und schnell, der andere eher der typische Büro PC. Oder meinst du ...“

Optionen
Ok, nach was muss ich da schauen, um das zu eruieren?


Im Prinzip genügte das Nachschauen im BIOS/UEFI. Wenn dort etwas von SecureBoot oder CSM steht, dann ist es recht einfach. Vielleicht genügt schon das Benennen des Mainboards oder Rechnernamens.

Wenn "typische Büro-PC" etwas betagt ist, dann hat er wahrscheinlich noch eine normale MBR-Installation, während der aktuellere mit UEFI und damit SecureBoot startet.

Die wahrscheinlich einfachste Methode wäre daher, in diesem alles abzuschalten, was UEFI und SecureBoot heisst und dann den Bootmodus auf CSM zu stellen.

Steckst Du dann das W10 aus dem alten PC rein und das startet, dann war es das.

Sonst ist bei einem Umstieg vielleicht eine saubere Neuinstallation besser.

Wobei ja der Grund für das Umstecken nicht ganz klar ist und falls einer der rechner ein vorkonfektionierter PC mit herstellereigener Boot-Partition oder so ist, dann kann das auch der Grund für die Bootprobleme sein.

Das ist aus der Ferne daher schwer zu beurteilen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Till3 fakiauso

„Im Prinzip genügte das Nachschauen im BIOS/UEFI. Wenn dort etwas von SecureBoot oder CSM steht, dann ist es recht ...“

Optionen
Die wahrscheinlich einfachste Methode wäre daher, in diesem alles abzuschalten, was UEFI und SecureBoot heisst und dann den Bootmodus auf CSM zu stellen.

Alles klar, danke für den Tipp! Ich werde am Wochenende Mal nachschauen, ob sich das im BIOS findet. Danke!

„We don’t make mistakes here, just happy little accidents“ (Bob Ross)
bei Antwort benachrichtigen
luttyy Till3

„Win10 Systemplatte in anderen Rechner einbauen“

Optionen

Ich habe eine SSD mit WIN10-Pro in ein komplett anders System vor 2 Wochen für einen Kunden (von einem MSI-Board auf ein Intel-Board) umgesteckt und der Rechner hat sofort gebootet!

UEFI im Bios muss aus sein..

Genau das gleiche habe ich gerade mit meinem neuen Mini-PC gemacht.

Spiegelplatte (SSD) von meinem Hauptrechner mit allen Programmen eingebaut, lief sofort..

Einzig Office hat erkannt, dass eine neue Hardware vorhanden ist und wollte neu aktiviert werden.

Ging sofort über das Internet...

Gruß

bei Antwort benachrichtigen
Till3 luttyy

„Ich habe eine SSD mit WIN10-Pro in ein komplett anders System vor 2 Wochen für einen Kunden von einem MSI-Board auf ein ...“

Optionen
UEFI im Bios muss aus sein..

Ich habe den Rechner erst am Wochenende wieder in der Hand, werde dann Mal nachsehen. Danke!

„We don’t make mistakes here, just happy little accidents“ (Bob Ross)
bei Antwort benachrichtigen
PaoloP Till3

„Win10 Systemplatte in anderen Rechner einbauen“

Optionen

Ich hatte das Problem auch schon mit einem Win8 System das ich aus der Versenkung holen musste und habe sehr schnell gesehen das dass booten mit Rechnern aus der gleichen Generation gut funktioniert hat, mit Rechnern die auf dem Mainboard schon ne Generation weiter waren aber überhaupt nicht, da hatte ich ich genau das Problem wie du. Ich vermute das Problem da an den Treibern.

Jedes mal wenn jemand "Cloud" sagt, verliert ein Engel seine Flügel.
bei Antwort benachrichtigen
luttyy PaoloP

„Ich hatte das Problem auch schon mit einem Win8 System das ich aus der Versenkung holen musste und habe sehr schnell ...“

Optionen

WIN10 passt die Treiber an, sonst ließe sich auf älteren Rechnern WIN10 gar nicht installieren, da es für diese ja keine WIN10-Treiber gibt..

Gruß

bei Antwort benachrichtigen