Windows 10 1.907 Themen, 23.196 Beiträge

Win 10 Update 1909 nach 2004 mit Bluescreen

Beeper / 4 Antworten / Baumansicht Nickles

Hallo zusammen,

Ich habe nun auf meinem betagten PC schon mehrmals versucht das Win 10 2004 Update ein zu spielen. Ich starte ein In Place Update mit dem MdeiaCreationTool2004 welches die neuste Software Version holt.

Das ganze startet und nach ca. 1:46 Std beim 2 ten reboot erhalte ich bei 73 % einen Bluescreen. mit der Meldung 0x1900101 - 0x4000D "Die Installation war nicht erfolgreich. in der Phase SECOND_BOOT ist während des Vorgangs MIGRATE_DATA ein Fehler aufgetreten.

Setupdiag von MS meldet noch folgende Details:


Matching Profile found: FindRollbackFailure - 3A43C9B5-05B3-4F7C-A955-88F991BB5A48
SetupDiag version: 1.6.0.0
System Information:
Machine Name = XYZ
Manufacturer = System manufacturer
Model = System Product Name
HostOSArchitecture = 1031
FirmwareType = PCAT
BiosReleaseDate = 20120928000000.000000+000
BiosVendor = BIOS Date: 09/28/12 13:34:53 Ver: 08.00.15
BiosVersion = 1903
HostOSVersion = 10.0.18363
HostOSBuildString = 18362.1.amd64fre.19h1_release.190318-1202
TargetOSBuildString = 10.0.19041.1 (vb_release.191206-1406)
HostOSLanguageId =
HostOSEdition = Professional
RegisteredAV = Windows Defender
FilterDrivers = FileInfo
UpgradeStartTime = 15.06.2020 21:40:59
UpgradeEndTime = 15.06.2020 23:27:28
UpgradeElapsedTime = 01:46:29
CV = k2u5amID3U66/HPI
ReportId = 36df0069-2040-4e73-92c7-686523229ebc


Error: SetupDiag reports rollback failure found.
Last Phase = Pre OOBE Boot
Last Operation = OOBE boot apply
Error = 0xC1900101-0x4000D
LogEntry:

Refer to "https://docs.microsoft.com/en-us/windows/desktop/Debug/system-error-codes" for error information.

Last Setup Phase:
Phase Name: Pre OOBE Boot
Phase Started: 15.06.2020 23:27:26
Phase Ended: 01.01.0001 00:00:00
Phase Time Delta: 00:00:00
Completed Successfully? False


Last Setup Operation:
Operation Name: OOBE boot apply
Operation Started: 15.06.2020 23:27:27
Operation Ended: 01.01.0001 00:00:00
Operation Time Delta: 0:00:00:00.0000000
Completed Successfully? False

Internet Verbindung ist aktiv, habe auch schon ohne Internet probiert.

Ich habe 62 GB freien Speicher auf der SSD

Aktuell ist 1909 Build 18363.900 installiert.

BIOS ist auf dem aktuellsten Stand.

Ausser Windows Defender ist keine AV Software installiert.

Leider finde ich zum erwähnten Fehler nicht wirklich Hilfe.

Diese Seite habe ich bereits gecheckt: 

https://administrator.de/forum/fehlermeldung-0xc1900101-0x4000d-upgrade-windows-7-10-483015.html

DISM.exe /Online /Cleanup-image /Restorehealth und

sfc /scannow

Ergaben leider auch keine Fehler resp. konnten das Problem nicht lösen.

Was könnte man noch probieren?

Besten Dank für eure Hilfe

Gruss Beeper

bei Antwort benachrichtigen
mawe2 Beeper

„Win 10 Update 1909 nach 2004 mit Bluescreen“

Optionen
Was könnte man noch probieren?

Wird Dir das Funktionsupdate auch über Windows-Update angeboten?

Gibt es einen zwingenden Grund, das Funktionsupdate gerade jetzt zu installieren oder wäre es möglich, noch eine Weile damit zu warten?

Gruß, mawe2

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
winnigorny1 mawe2

„Wird Dir das Funktionsupdate auch über Windows-Update angeboten? Gibt es einen zwingenden Grund, das Funktionsupdate ...“

Optionen
Gibt es einen zwingenden Grund, das Funktionsupdate gerade jetzt zu installieren oder wäre es möglich, noch eine Weile damit zu warten?

Warten ist immer eine kluge Wahl bei Funktionsupdates. Das ist gaaaaanz lustig, im Moment bei Microschrott. Funktionsupdates blockiere ich immer solange, wie irgend möglich. Und  entscheide dann irgendwann, wann ich die durchziehe.

Vor mehr als einem Monat erhielt ich bei der Nachschau die Nachricht, dass mein Rechner noch nicht bereit sei.

Seit 3 Wochen ist diese Meldung nicht mehr aufgetaucht - und heute, Simsalabim, ist die Meldung wieder da! Huch - was wäre wohl passiert, wenn ich mir das zwischenzeitlich versucht hätte, draufzubraten? Nenenene! lieber nicht und noch warten.

Dasselbe gilt für das Juni-Update. Golem meldet da Probleme unter anderem mit HP-Druckern. - Habe das Update gleich mal aufgeschoben. Muss ja auch nicht sein. Der kluge Mensch übt sich in Geduld:

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
Alpha13 Beeper

„Win 10 Update 1909 nach 2004 mit Bluescreen“

Optionen

Nach über 10 Jahren solltest du dich schon besser und aus vielen Gründen nach ner neuen Kiste umsehen.

Mindestens nach neuem Mainboard, CPU und RAM.

Alternativ würde Ich da die SSD bei der W10 Installation löschen und W10 2004 clean neu installieren:

https://www.youtube.com/watch?v=_vr5_FYVVwc

Das sollte da normalerweise mit 2004 schon einwandfrei laufen und manchmal muß man halt W10 schon komplett neu installieren, per Upgrade da ein Funktionsupdate = völlig neues W10 zu installieren geht halt schon öfter in die Hose, besonders bei so alten Kisten.

Übrigens hast du ja da schon mächtig am SATA Treiber rumschrauben müßen.

Warten ist da zwar im Prinzip auch ne Option, dürfte bei deiner Hardware aber eher bis definitiv nicht helfen.

Intel hat den Support für Core i CPUs der ersten Generation schon vor langem in die Tonne getreten und MS auch...

bei Antwort benachrichtigen
Beeper

Nachtrag zu: „Win 10 Update 1909 nach 2004 mit Bluescreen“

Optionen

So 2004 ist nun drauf. Was habe ich gemacht?

1. msconfig alle nicht Microsoft Dienste deaktiviert.

2. Programme ausgemistet welche ich nicht mehr benötigte (ungefähr 20 Stk.)

Nun bekam ich bei 83 % wieder einen Bluescreen mit dem Hinweis auf den aksdf.sys treiber welcher Probleme verursacht. Dieser gehört scheinbar zu eine Applikation welche bei mir nicht mehr installiert war und hat Probleme verursacht. Um dieses Problem zu lösen habe ich folgendes gemacht:

3. Unter C.\Windows\system32\drivers aksdf.sys aksfridge.sys und hardlook.sys umbenannt auf z.b. aksdf.sys.old und in der Registry alle Hinweise zu den 3 treibern gelöscht.

Beim nächsten Installations Versuch wurde dann 2004 problemlos installiert.

Auf die richtige Spur brachte mich dieser Hinweis auf Deskmodder:

https://www.deskmodder.de/phpBB3/viewtopic.php?t=23549

Am Schluss in msconfig die deaktivierten Dienste wieder aktiviert und alles läuft wieder einwandfrei.

Gruss Beeper

bei Antwort benachrichtigen