Windows 10 1.880 Themen, 22.729 Beiträge

W10 Probleme Internet Verbindung DNS

tobi16 / 8 Antworten / Baumansicht Nickles

hallo liebe Experten

Nach dem Win10 update auf einem uralt Medion- Laptop (Büroanwendung +)  fällt auf, dass die Internetverbindung täglich mehrmals ausfällt.

Zack und nach kurzer zeit ist sie wieder da.

Verkürzen der offline- Zeit durch klicken auf "verbinden" offenbar möglich.

Gleichzeitig wurde unitymedia von Vodafone aufgesaugt, daran könnte es auch liegen, wobei Ausfälle und entsprechende Beschwerden im Netz ja nichts außergewöhnliches sind.

Dennoch, irgendwas stimmt scheints nicht, denn es gibt bestimmte Programme, die trotz Eintrag in der Firewall sich nicht verbinden können, obwohl die eigentliche Verbindung steht.

Da habe ich mal eine Problembehandlung laufen lassen, während der bestehenden Verbindung (WLAN natürlich) In entsprechenden Reitern erzählt Windows seitenweise log- Protokolle, die lasse ich vorerst weg. Hier nur mal die Antwort wegen DNS.

Jetzt kommts drauf an, wie ich als IT Idiot das wohl beheben kann. Die DNS, äh, da gehts schon los... ich meine, die IP Adresse wird automatisch generiert, hab jetz total den Zusammenhang vergessen. Wo soll ich da mal stöbern?

PS: und ja, auch hier seit geraumer Zeit kein Zugang zum Router mehr: Passwort stimmt nicht. (wieder dasselbe Problem wie bereits mit anderem Router vor Jahren) -

Müsste ich also komplett zurücksetzen. Merkwürdig, das. Die SSID ist auch nicht mehr die, die ich mal eingetragen hatte.

Gut, das muss nichts mit dem oben erwähnten Problem zu tun haben, habe es mal als Zusatz angefügt.

bei Antwort benachrichtigen
Alpha13 tobi16

„W10 Probleme Internet Verbindung DNS“

Optionen
bei Antwort benachrichtigen
hatterchen1 tobi16

„W10 Probleme Internet Verbindung DNS“

Optionen

Hallo,

Die DNS, äh, da gehts schon los... ich meine, die IP Adresse wird automatisch generiert,

für den Fall, dass dich die Problematik interessiert:

https://www.ionos.de/digitalguide/server/konfiguration/dns-server-aendern/

Gleichzeitig wurde unitymedia von Vodafone aufgesaugt, daran könnte es auch liegen,

Möglicher Weise.

Gutes Gelingen.

h1

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
fakiauso tobi16

„W10 Probleme Internet Verbindung DNS“

Optionen

Hast Du nach dem Update auch einen echten Neustart gemacht, falls das irgendwelche Treiber mit aktualisiert wurden?

Und wenn Du die Anzeige hast, geht die Verbindung zwischen PC<->Router oder zwischen Router und WWW flöten?

PS: und ja, auch hier seit geraumer Zeit kein Zugang zum Router mehr: Passwort stimmt nicht. (wieder dasselbe Problem wie bereits mit anderem Router vor Jahren) - Müsste ich also komplett zurücksetzen. Merkwürdig, das. Die SSID ist auch nicht mehr die, die ich mal eingetragen hatte.


Und das der Router einfach abgeschmiert ist, kann nicht sein? Also auch den mal für eine Weile vom Netz trennen, ggf. auf Werkseinstellungen setzen, Firmware updaten, falls es eine neue gibt und mit den alten Daten wieder einrichten.

Wenn Du nicht gerade selber einen DNS eingerichtet hast, musst Du Dich um so etwas eigentlich gar nicht kümmern.

Ebenso sollten eigentlich Programme keine Probleme mit der Firewall haben, vorausgesetzt es ist die Windows-eigene und Du hast da nicht selber etwas verstellt. Sonst wäre der vorerst einfachste Weg eines Test auf Zugang zum Router usw. ein vorübergehendes Anschliessen per LAN-Kabel.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Hast Du nach dem Update auch einen echten Neustart gemacht, falls das irgendwelche Treiber mit aktualisiert wurden? Und ...“

Optionen

Danke für die Antworten.

(PS: habe DNS jetzt 8888 und alternativ 8844 eingetragen, daran liegt es aber nicht. Problembehandlung meint jetz, es kann das Problem nicht identifizieren. In dem Moment fiel aber das Netz wieder aus, kurz, nachdem ich mich hier angemeldet und zu schreiben angefangen habe. Zweiter Versuch: Es kommt wieder die DNS Meldung wie oben)

Ja, ob die Verbindung um Router WWW oder Router - WLAN unterbrochen ist weiß ich jetz gar nicht. Das kann man also nur mit Kabel testen, lerne ich gerade. (alter Kram, habe mich Jahre nicht damit beschäftigt)

Ah, zack, die Verbindung ist wieder da, ohne dass ich - wie sonst, auf  "verbinden" klicke (WLAN)
Gut, ich werde ein Kabel anschließen und den Router zurücksetzen, dauert aber paar Tage, gehe jetzt erstmal nach hause.

Nein, diesen echten Neustart kannte ich nicht, sehr gut, werde den mal anpeilen, hoffentlich risikofrei.

(es besteht ja immer noch das Problem mit dem GKA Treiber, den Windows offenbar durch einen Standard Treiber ersetzte - hatte ich hier schon mal gefragt, bin aber noch nicht dazu gekommen, es anzugehen)

bei Antwort benachrichtigen
fakiauso tobi16

„Danke für die Antworten. PS: habe DNS jetzt 8888 und alternativ 8844 eingetragen, daran liegt es aber nicht. ...“

Optionen
(PS: habe DNS jetzt 8888 und alternativ 8844 eingetragen, daran liegt es aber nicht.


Wozu und wo stellst Du das ein?

Denkst Du wirklich, dass Du darüber schneller surfst oder so etwas in der Art, wenn Du die Google-Server als DNS angibst?

Schalte das lieber mal ganz ab, dann klappt´s vielleicht auch wieder mit dem Router. Lies Dir dazu mal hier die möglichen Probleme dazu durch und das riecht jetzt verdammt danach...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Wozu und wo stellst Du das ein? Denkst Du wirklich, dass Du darüber schneller surfst oder so etwas in der Art, wenn Du ...“

Optionen

okay, gut ,nein, die DNS Umstellung hatte ich ja erst seit gestern mal probiert, hat mit dem allem eh nix zu tun kann den Google Server ja wieder kicken.

Ja Mist, würde schon mal wieder gern in den Router schauen.

Nebenbei, wie kann es eigentlich sein, dass da mein Passwort geändert wurde? Schließlich war es ein ganz ordentliches.......

bei Antwort benachrichtigen
fakiauso tobi16

„okay, gut ,nein, die DNS Umstellung hatte ich ja erst seit gestern mal probiert, hat mit dem allem eh nix zu tun kann den ...“

Optionen
Ja Mist, würde schon mal wieder gern in den Router schauen.


Dann mache doch einfach den Werksreset und richte neu ein. Wenn Du über den von Dir eingestellten DNS den Router als DNS ausklinkst, kommst Du logo auch nicht mehr in diesen rein. Also musst Du in den Einstellungen der Netzwerkkarte den DNS mindestens wieder auf "auto" stellen und dich dann erneut verbinden.

Statt über WLAN hantiere im Routermenü so oder so nur über LAN und das da jemand etwas verstellt haben soll...

Welchen Router hast Du, ist die Firmware aktuell und ist der Netzwerkname derselbe im WLAN?

Kommst Du mit anderen Endgeräten weiter in´s WLAN oder nicht?

Windows-AV und Firewall oder Fremdprodukt? Irgendwelcher anderer Kram, der auf der Netzwerkschnittstelle herummacht wie Spybot oder so?

Und um herauszufinden, ob Dein Zugriff zwischen PC-Router oder danach gestört ist, kannst Du Dir die Verbindung in den Netzwerkeinstellungen sogar anzeigen lassen:

https://www.borncity.com/blog/2018/04/03/windows-7-netzwerkprofile-lschen/

Das schicke Bildchen mit Bank und Weltkugel...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
tobi16 fakiauso

„Dann mache doch einfach den Werksreset und richte neu ein. Wenn Du über den von Dir eingestellten DNS den Router als DNS ...“

Optionen

 danke, ich arbeite mal das ab, was ich weiß

Wenn Du über den von Dir eingestellten DNS den Router als DNS ausklinkst, kommst Du logo auch nicht mehr in diesen rein

wie gesagt, das war seit gestern mal eingestellt, (inzwischen wieder rückgängig) - das mit dem Router ist ja schon lange so

Statt über WLAN hantiere im Routermenü so oder so nur über LAN

das weiß ich nicht mehr, ist ne Weile her, werde dran denken

und das da jemand etwas verstellt haben soll...

das war die eigentliche Frage, ist aber wohl mysteriös...

Welchen Router hast Du, ist die Firmware aktuell und ist der Netzwerkname derselbe im WLAN?

weiß ich nicht auswendig, ist noch von unitiymedia -hatte sich ne zeitlang selber aktualisiert - aber später habe ich ihn über nacht nicht angelassen, also: nein - Netzwerkname keine Ahnung

Windows-AV und Firewall oder Fremdprodukt? Irgendwelcher anderer Kram, der auf der Netzwerkschnittstelle herummacht wie Spybot oder so?

Nein, alles Windows

natürlich komme ich über andere Geräte ins WLAN. Alles funktioniert ja, bis auf den Umstand, dass einige apps keine Verbindung herstellen können, s.o.

am Samstag werde ich mich mal dran machen....

bei Antwort benachrichtigen