Windows 10 1.947 Themen, 23.917 Beiträge

Bildschirmschoner startet nicht

Coolhand / 8 Antworten / Baumansicht Nickles

Win10 Home 2004, Build 19041.450

Intel i9-9900KF, Nvidia Grafik mit Standard Treibern, kein Overclocking.

Alle vorhandenen Schoner werden in der "Vorschau" korrekt dargestellt, aber die Einstellung für die Wartezeit (Minuten) hat keinen Effekt. Das Problem besteht seit ca. 4 bis 6 Wochen

Bisher getestet:

Alle Energiesparpläne auf Standard resettet.

Problembehandlung "Stromversorgung" durchgeführt.

Alle angeschlossenen USB-Geräte entfernt.

Dism /Online /Cleanup-Image /CheckHealth und Dism /Online /Cleanup-Image /ScanHealth

UEFI/BIOS auf default.

Alles ohne Ergebnis.

Ist es ein Gerätetreiber, ein zickiger MS-Patch? Leider keine Ahnung!

Hat noch jemand eine Idee?

bei Antwort benachrichtigen
Alpha13 Coolhand

„Bildschirmschoner startet nicht“

Optionen

Mainboard und Grafikkarte?

Der Intel Chipsatz-Treiber 10.1.18383.8213 sollte da allgemein drauf sein:

https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/

bei Antwort benachrichtigen
Coolhand Alpha13

„Mainboard und Grafikkarte? Der Intel Chipsatz-Treiber 10.1.18383.8213 sollte da allgemein drauf sein: ...“

Optionen

Das Mainboard ist ein MSI Z390-A PRO.

Grafikkarte ist eine GeForce RTX 2080 Super, Treiber ist Version 451.67 WHQL.

Der Intel Chipsatztreiber 10.1.18383.8213 ist bereits an Bord.

bei Antwort benachrichtigen
Alpha13 Coolhand

„Das Mainboard ist ein MSI Z390-A PRO. Grafikkarte ist eine GeForce RTX 2080 Super, Treiber ist Version 451.67 WHQL. Der ...“

Optionen
bei Antwort benachrichtigen
Coolhand Alpha13

„https://de.msi.com/Motherboard/support/Z390-A-PRO Das neueste Bios ist drauf?“

Optionen

Leider nicht! Das Board verwendet ein "angepasstes" BIOS der Firma Hyrican/Notebooksbilliger. Ein Support für ein aktuelles BIOS findet bei diesen Schraubern und Kistenschiebern leider nicht statt. Brüllend

Meine Version ist 7B98v16, ich hinke gegenüber original MSI um drei Versionen hinterher.

Es soll möglich sein, mit einigen Verrenkungen das Board auf original MSI zu flashen. Intel ME und Co lassen grüßen... Ob das in meinem Fall auch klappt, ist ungewiss. Habe ich mir bislang noch nicht antun wollen...

Danke für deine Tipps!

bei Antwort benachrichtigen
Alpha13 Coolhand

„Leider nicht! Das Board verwendet ein angepasstes BIOS der Firma Hyrican/Notebooksbilliger. Ein Support für ein aktuelles ...“

Optionen

Ein "angepasstes" BIOS der Firma Hyrican/Notebooksbilliger gibts nur bei nem OEM Board und das ist AFAIK keins und OEM Boards gibts auch bei anderen Kistenschiebern fast nicht mehr.

Da gibts zu 99,9% keinen Ärger.

Übrigens wird allgemein zu absoluten 100% ein "angepasstes" BIOS immer vom Mainboard Hersteller programmiert.

bei Antwort benachrichtigen
Coolhand Alpha13

„Ein angepasstes BIOS der Firma Hyrican/Notebooksbilliger gibts nur bei nem OEM Board und das ist AFAIK keins und OEM Boards ...“

Optionen

Dass die Fa. Hyrican ein "angepasstes" BIOS von MSI verwendet, hat man mir in einer Emailanfrage mitgeteilt.

Abgesehen davon glaube ich nicht, dass das BIOS der Verursacher des Problems ist. Vorher funktionierten die Bildschirmschoner einwandfrei!

bei Antwort benachrichtigen
Alpha13 Coolhand

„Dass die Fa. Hyrican ein angepasstes BIOS von MSI verwendet, hat man mir in einer Emailanfrage mitgeteilt. Abgesehen davon ...“

Optionen

Hyrican lügt da zu fast 100%, will da für neuere Biose keinen Support mehr gewähren und ne Kiste von dem Verein hätte Ich nie gekauft!

https://www.heise.de/tipps-tricks/Windows-10-Wiederherstellungspunkt-zurueckspielen-3958465.html

Nen Wiederherstellungspunkt vor ca. 4 bis 6 Wochen zu laden oder W10 komplett und sauber neu zu installieren sind da die anderen Optionen!

bei Antwort benachrichtigen
Coolhand Alpha13

„Hyrican lügt da zu fast 100 , will da für neuere Biose keinen Support mehr gewähren und ne Kiste von dem Verein hätte ...“

Optionen

Problem gelöst: Es lag an DirectX...

bei Antwort benachrichtigen