Windows 10 1.643 Themen, 19.291 Beiträge

Sound Blaster X AE-5 Soundkarte Knackgeräusch beim PC ausschalten

Beeper / 3 Antworten / Baumansicht Nickles

Hallo zusammen,

Ich habe meinem Win 10 PC eine neue Soundkarte von Creative Lab, Soundblaster X AE-5 gegönnt. Nun habe ich das Problem dass aus den Lautsprechern jedesmal beim Herunterfahren ein lautes kurzes Knackgeräusch erklingt. 

Die alte Soundkarte machte auch ein Knackgeräusch aber nur ganz leise.

Die neusten Treiber sind schon installiert für die Karte.

Das Mainboard ist ein altes Asus P7h57d-v evo.

Als Workaround drehe ich einfach den Ton leise, dann ist Ruhe, ich würde aber gerne eine Lösung finden.

Was kann ich da tun?

Beste Grüsse

Beeper

bei Antwort benachrichtigen
Alpha13 Beeper

„Sound Blaster X AE-5 Soundkarte Knackgeräusch beim PC ausschalten“

Optionen
bei Antwort benachrichtigen
Beeper Alpha13

„HDA Controller im Onboard Devices Menü des Bios deaktivieren: ...“

Optionen

Danke nach dem Umschalten auf AC97 waren die Störgeräusche weg.

Interessanterweise habe ich nun auch weniger Probleme beim Win 10 neustart, dass das BIOS hängenbleibt. Der Hänger ist nun nur noch jedes 4.mal booten. HDA aktiv hängt das BIOS praktisch jedesmal beim neu start. Aber hier wird Asus wohl keinen Firmware patch mehr liefern bei diesem alten Mainboard.

bei Antwort benachrichtigen
Alpha13 Beeper

„Danke nach dem Umschalten auf AC97 waren die Störgeräusche weg. Interessanterweise habe ich nun auch weniger Probleme ...“

Optionen

https://de.wikipedia.org/wiki/AC%E2%80%9997

https://de.wikipedia.org/wiki/High_Definition_Audio_Interface

http://www.hardwaresecrets.com/datasheets/ALC889_DataSheet_1.0.pdf

Den uralten AC’97 hat das Board natürlich nicht, wenn man da den HDA Controller deaktiviert ist der onboard Sound = High Definition Audio = der 7.1+2 CHANNEL HD AUDIO CODEC deaktiviert...

https://www.biosflash.com/bios-cmos-reset.htm

RTC RAM löschen:

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1156/P7H57D-V_EVO/G5278_P7H57D_V_EVO_V3.zip

macht man da und danach lädt man die Setup Defaults im Bios und deaktiviert wieder den HDA Controller.

Den Intel Chipsatz-Treiber 9.4.0.1027 würde Ich da übrigens allgemein immer installieren:

https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/

bei Antwort benachrichtigen