Windows 10 1.684 Themen, 19.918 Beiträge

Chipsatz-Treiber updaten/tauschen

Andy30 / 6 Antworten / Baumansicht Nickles

Habe auf neuem PC Windows 10 installiert und bei ASUS u. a. den aktuellen Chipsatz-Treiber heruntergeladen.

ASUS schreibt, man solle vor der Installation des neuen Chipsatz-Treibers den alten deinstallieren.

Wie heißt der Chipsatz-Treiber im Gerätemanager (SATA AHCI-Controller, 2x vorhanden)?

bei Antwort benachrichtigen
Alpha13 Andy30

„Chipsatz-Treiber updaten/tauschen“

Optionen

"ASUS schreibt, man solle vor der Installation des neuen Chipsatz-Treibers den alten deinstallieren."

Dummes Zeug!

Mainboard?

bei Antwort benachrichtigen
Andy30 Alpha13

„ASUS schreibt, man solle vor der Installation des neuen Chipsatz-Treibers den alten deinstallieren. Dummes Zeug! Mainboard?“

Optionen

PRIME B450M-A

Habe ferner im Gerätemanager 2x unbekanntes Gerät, Kennung wie acpi\amdi0030\0

Kann das der Chipsatz sein?

bei Antwort benachrichtigen
Alpha13 Andy30

„PRIME B450M-A Habe ferner im Gerätemanager 2x unbekanntes Gerät, Kennung wie acpi amdi0030 0 Kann das der Chipsatz sein?“

Optionen
bei Antwort benachrichtigen
Andy30 Alpha13

„Den AMD Chipset driver 18.50.06 installiert man da: https://www.asus.com/de/Motherboards/PRIME-B450M-A/HelpDesk_Download/ ...“

Optionen

Danke, Alpha13.

Die Datei zu Deinem Link bezüglich "AMD Chipset driver 18.50.06" hatte ich bereits heruntergeladen; aber genau unter dem Link schreibt ASUS "Due to the different structure for drivers, suggest you remove the old driver first before install this version driver."

Und genau das weiß ich nicht wie.

Audio-/LAN- und (von einer anderen Seite) Grafiktreiber habe ich bereits über "Treiber aktualisieren" im Gerätemanager auf den neuesten Stand gebracht.

Die aktuelle BIOS (Version 0604) war schon drauf (Dank an CSL-Computer).

Unter "Programs and Features" (Link zu zSpace) bzw. Programme deinstallieren ist noch nichts von AMD gelistet (PC ist neu, bis jetzt nur Win10 drauf).

PS:
Wenn ich bei den beiden unbekannten Geräten im Gerätemanager auf "Treiber aktualisieren" gehe und als Suchpfad das Chipsatz-Treiber-Verzeichnis wähle, werden irgendwelche GPIO-Sachen installiert, und die beiden unbekannten Geräte sind verschwunden.
Wie erkenne ich, welcher Chipsatztreiber aktuell installiert ist?

bei Antwort benachrichtigen
Alpha13 Andy30

„Danke, Alpha13. Die Datei zu Deinem Link bezüglich AMD Chipset driver 18.50.06 hatte ich bereits heruntergeladen aber ...“

Optionen

https://www.youtube.com/watch?v=mEtInDWjw70

Das Video gucken bildet...

Per "Custom Install" beim 18.50.06 sollte dir die Version des installierten AMD Chipsatztreibers angezeigt werden!

Der AMD Chipset driver 18.50.06 ist da absolut sicher nicht drauf.

Da deinstalliert man alles von AMD per Clean Install und Grafik und Chipsatztreiber waren bei AMD schon immer verbunden und da hat AMD halt das Treibermodell geändert!

Danach den 18.50.06 installieren und gut ist, außer du hast da ne AMD Grafikkarte, dann muß natürlich auch der Grafiktreiber wieder drauf.

Bei CSL hätte Ich übrigens aus vielen guten Gründen nie eingekauft!

Den Laden aus Hannover gibts schon fast 30 Jahre und der ist nur für eins bekannt und das schimpft sich Billigmüll und zwar bei Hardware und Service!

CSL verkauft übrigens als "Hersteller" auch den absolut letzten Chinamüll und der Service von dem Laden war schon immer absolut mies!

https://www.csl-computer.com/shop/shop_content.php?coID=11

bei Antwort benachrichtigen
Andy30 Alpha13

„https://www.youtube.com/watch?v mEtInDWjw70 Das Video gucken bildet... Per Custom Install beim 18.50.06 sollte dir die ...“

Optionen

1) Die Radeon-Software "Crimson" aus dem Video heruntergeladen. Beim Installieren kam "Unbekannte AMD-Hardware", also nix für mein Gerät.

2) Die Vorgehensweise im Video ist aber sehr ähnlich zur Installation meines Grafikchip-Treibers (Radeon-Software-Adrenalin aus Januar 2019), nur dass da keine Deinstalls angeboten wurden. Installation hat aber einwandfrei geklappt; Vega-Grafikchip wird auch korrekt im Geräte-Manager angezeigt.

3) Anschließend zunächst mal (vorsorglich im Shadow-Mode) die 4 "anderen" Geräte aus dem Gerätemanager (PCI-Verschl.-Controller, SM-Bus und 2x unbekannt) einzeln manuell über den 18.50.06er-Chipsatztreiber aktualisiert. Alle 4 sind oben jetzt weg und stehen unter "Systemgeräte".

4) Änderungen verworfen, Neustart und dann mal den 18.50.06er-Chipsatztreiber über die Setup.exe drüber-installiert. Ergebnis ist augenscheinlich das gleiche wie bei der manuellen Aktualisierung. Ich glaube, so kann ich es lassen.

5) Zu CSL: War der einzige Anbieter, der mir einen Wunsch-PC ohne Betriebssystem zusammengebaut hatte. Sind Markengeräte drin (ASUS PRIME B450M-A Mainboard, Kingston HyperX Fury 3200 MHz RAM, M.2 PCIe SSD 250 GB Samsung 970 EVO, 350W BeQuiet-Netzteil, ASUS Multi-Format-Brenner und neuestes BIOS). Bis jetzt alles OK, CSL ist auch Samstags telefonisch zu erreichen, war aber bisher nicht erforderlich. Kann bis jetzt nichts Negatives sagen.

bei Antwort benachrichtigen