Windows 10 1.701 Themen, 20.088 Beiträge

BlueScreen

RW1 / 7 Antworten / Baumansicht Nickles

Hallo Leute,

seit der Migration von meiner HDD auf die SSD kam sporadisch eine Fehlermeldung beim Hochfahren des Rechners. Nun kommt sie bei jedem Kaltstart. Egal welche der vorgeschlagenen Taste ich drücke, es passiert nichts. Erst wenn ich dann per Affengriff einen Warmstart durchführe läuft W10 normal hoch un auch im Betrieb gibts keine Schwierigkeiten. Ich bilde mir aber ein, kann es aber nicht beweisen, dass es aber auch am Radeon Treiber liegen könnte, denn kurz vor dem Umbau hatte ich den aktualisiert und seither nervt der jeden 2-3Tag mit einem angeblichen Update.

Hier der Bluesreen.

Oder versucht das System noch auf irgend etwas auf der SSD zuzugreifen was nicht mit kopiert wurde?

Im Netz gibts dazu wenig und auch bei MS konnte ich bezgl. W10 nicht viel finden was geholfen hätte. Hat von Euch noch jemand ne Idee?

Gruß

Ralf

bei Antwort benachrichtigen
fakiauso RW1

„BlueScreen“

Optionen
"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
*marky* RW1

„BlueScreen“

Optionen

Hallo,

die Fehlermeldung kann durch vieles verursacht werden. Es gibt hier online einen Artikel der sich mit jeder Möglichkeit auseinandersetzt. Leider ist der Text in englisch, aber er ist auch gut bebildert und man kann recht gut folgen:

https://neosmart.net/wiki/0xc000000e/

Marky

bei Antwort benachrichtigen
luttyy RW1

„BlueScreen“

Optionen

Wie hast du denn diese Migration gemacht und welche SSD ist das?

Gruß

bei Antwort benachrichtigen
shrek3 RW1

„BlueScreen“

Optionen
Erst wenn ich dann per Affengriff einen Warmstart durchführe läuft W10 normal hoch

Also kompletter Neustart...

Da ist der sogenannte Schnellstart der Hauptverdächtige.
http://techmixx.de/schnellstart-unter-windows-10-deaktivieren/

Treiber für Win10 vom Mainboard-Hersteller hast du bereits heruntergeladen und installiert?

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
RW1

Nachtrag zu: „BlueScreen“

Optionen

@ALL: Danke für die Antworten. Bin leider gestern Abend erst wieder von einer Dinstreise zurück und versuche heute mal Euren Anregungen nachzukommen. Erster Verdächtiger war auch bei mir der Hibernate Modus, den hatte ich aber direkt deaktiviert.

@Lutty: Samsung V-NAND SSD 850EVO 500GB mit dem Samsung Migrations-Tool.

bei Antwort benachrichtigen
RW1

Nachtrag zu: „BlueScreen“

Optionen

LÖSUNG! Lachend

zumindest hier auf meinem Rechner war es wohl das Samsung Magiciam Tool und dort drin die OS-Optimierung. Vielelicht weil der SATA Controller an diesem Rechner noch nur SATA2 kann!?

Nachdem ich das in den Enerieoptionen wieder auf "Höchstleistung" umgestellt habe, und den Schnellstart nochmal deaktivierte, startet der Rechner wieder ohne Blue Screen.

Schönen Sonntag

Danke für Eure Hilfe!

Gruß Ralf

bei Antwort benachrichtigen
fakiauso RW1

„LÖSUNG! zumindest hier auf meinem Rechner war es wohl das Samsung Magiciam Tool und dort drin die OS-Optimierung. ...“

Optionen

Ist ja wieder klasse!

Greift das Tool denn soweit in´s System ein, denn da wäre ich jetzt nicht drauf gekommen?

Es gab zwar schon Schwierigkeiten u.a. mit dem Rapid Mode:

https://startpage.com/do/search?q=samsung+magician+blue+screen&l=deutsch

Falls Du noch Spieltrieb hast, kannst Du ggf. auch diesen abschalten und den anderen wieder an und schauen, ob es dann klappt oder auch nicht. Sonst ist es vermutlich am besten, sämtliche Optimierungen per Tool abzuschalten und nur Windows das machen zu lassen.

Wieder was gelernt...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen