Smartphones, Phablets, Watches, kompakte Mobilgeräte 5.493 Themen, 30.193 Beiträge

Aus für ältere Android und Apple Smartphones

fbe / 0 Antworten / Baumansicht Nickles

Für diese Android- und iOS-Geräte endet der Support

Demnach benötigt die App ein Android-Betriebssystem mit der Versionsnummer 4.0.3 oder höher. Auf iPhones muss mindestens iOS 9 installiert sein. Auf Geräten, die mit einem älteren mobilen Betriebssystem laufen, wird der WhatsApp-Support eingestellt. Das bedeutet, dass ab dem 1. Januar 2021 bestimmte Funktionen nicht mehr zur Verfügung stehen oder die App gar nicht mehr funktioniert. Es werden auch keine Updates mehr bereitgestellt. Davon betroffen ist beispielsweise das iPhone 4 oder das Samsung Galaxy S2 von 2011.

Quelle. T-Online.de

bei Antwort benachrichtigen