Fernsehen, Smart-TV, Mediacenter, Streaming-Dienste 7.415 Themen, 36.808 Beiträge

Zattoo Stream fängt nach ca.100min an zu "stottern"

fbe / 10 Antworten / Baumansicht Nickles

Ich habe die kostenfreie Zattoo  Version  installiert und schaue mit dem FF häufiger über WDR Dortmund den Tatort. Regelmäßig zwischen 21h und 22h fängt die Wiedergabe an zu ruckeln und setzt sekundenlang aus.

Wenn ich den FF schliesse und den Stream neu starte läuft der Film ab der abgebrochenen Stelle normal und ohne Unterbrechungen. Mein DSL Anschluß an der FB7590:

Hat jemand eine Ahnung was die Ursache für die Ausfälle ist und wie man die beseitigen kann?

Mein Rechner:Edition    Windows 10 Pro
Version    21H2
Installiert am    ‎13.‎11.‎2021
Betriebssystembuild    19044.1682
Leistung    Windows Feature Experience Pack 120.2212.4170.0

16 GB RAM

bei Antwort benachrichtigen
winnigorny1 fbe „Zattoo Stream fängt nach ca.100min an zu "stottern"“
Optionen

Bei welchem Provider hast du denn einen Anschluß? Ich nehme an, dass du einen Tarif mit 250 MBit Downstream hast.

Wenn du dann auf einmal im Stream Ruckler und Aussetzer hast, könnte es sein, dass im Verteilerkasten, in dem dein Anschluß sitzt, ganz viele Teilnehmer auf demselben Port hocken wie du und dann eventuell auch irgendwo streamen (wenn du bei der Telekom bist, kann es ja auch noch sein, dass viele in ihrem Tarif noch das normale Fernsehen darüber streamen - ganz schlimm ist das dann in Mehrfamilienhäusern)....

Ich hatte bis gestern seit einem halben Jahr das Problem, dass ich ständige Internetverbindungs-Abbrüche hatte und danach manchmal nur noch 4,6 kbit auf meiner 100/40-Leitung hatte. Und bestenfalls bei funktionierender Verbindung 64 bis 72 Mbit Downstream und 28 Mbit Upstream hatte.

Gestern wurde das Problem dann endlich durch einen Techniker gelöst. Der hat im Verteilerkasten einen neuen Port installiert und mich darauf gelegt und seitdem habe einen Upstream von 92 Mbit und einen downstream von 39,5 Mbit. - Sogar zur besten "Geschäftszeit".

Endlich kam mal ein kompetenter Techniker (die beiden vor Monaten vorangegangen Techniker beschränkten sich darauf, mrt zu sagen, dass ich ein Kabel von der TAE-Dose zum Router hätte, dass den modernen Spezifikationen nicht entspräche und nannten mir die Spezifikationen eines Kabeltypes, den ich dann auch kaufte, der aber natürlich keine Besserung brachte. Da war dann der Hausanschluß angeblich Schuld - aber der wars auch nicht).

Bis dahin sah die Scheiß-Telekom sich auch durch meine fast täglichen Beschwerden nur genötigt, einen Leitungsreset durchzuführen (und zu behaupten, dass das an meiner heimischen Konfiguration liege), der dann immer nur für kurze Zeit "Besserung" mit lauer Performance brachte....

Edit:

Habe grad mal einen Speedtest mit bestehender NordVPN-Verbindung gemacht - unglaublich:

Hätte nie geglaubt, dass eine VPN-Verbindung soviel hergeben könnte. Die Jungs sind guuuut!

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
mawe2 winnigorny1 „Bei welchem Provider hast du denn einen Anschluß? Ich nehme an, dass du einen Tarif mit 250 MBit Downstream hast. Wenn du ...“
Optionen
und seitdem habe einen Upstream von 92 Mbit und einen downstream von 39,5 Mbit

Auf Deinem Screenshot sieht es genau umgekehrt aus.

bei Antwort benachrichtigen
winnigorny1 mawe2 „Auf Deinem Screenshot sieht es genau umgekehrt aus.“
Optionen
Auf Deinem Screenshot sieht es genau umgekehrt aus.

Jepp - Habe Upload/Download und Upstream/Downstream durcheinandergebracht.

Geil finde ich nur, was ich jetzt für Werte unter NordVPN habe.

Das sind für eine VPN-Verbindung in meinen Augen schon sensationelle Werte, die kaum ein anderer Anbieter erreicht...

Und ich bin praktisch nur mit VPN unterwegs und jetzt auch beim Gamen und mit einem Ping von 10 bleiben da keine Wünsche offen. Vorher -  bis vorgestern war das nicht möglich, da ich dann nur einen Ping von 30 und mehr hatte. Da konnte ich Online-Gaming mit VPN vergessen.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
winnigorny1 mawe2 „Auf Deinem Screenshot sieht es genau umgekehrt aus.“
Optionen

Aktuell zeigt mir die Fritzbox übirgens diese Werte (ohne VPN, natürlich):

Da gibt es jetzt eher nichts mehr zu meckern... Aber das liegt eindeutig daran, dass der Techniker der Telekom einen neuen Port eingebaut hat und ich ihn nicht mehr mit zig anderen Nutzern teile, wie den alten Port.

Ich denke, dass die stramme Portbelegung vor allem ein Problem von Großstädten ist, die seit Corona viele zusätzliche Home-Office Nutzer bekommen haben.

Da ist es gut möglich, dass einige ländliche Gebiete da im Vorteil sind, weil pro Port weniger Nutzer aufgeschaltet sein könnten.... Wenn es also in ländlichen Gebieten schnelle Leitungen gibt, dann werden die wahrscheinlich bessere Streams haben, als so mancher Großstädter....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
fbe winnigorny1 „Bei welchem Provider hast du denn einen Anschluß? Ich nehme an, dass du einen Tarif mit 250 MBit Downstream hast. Wenn du ...“
Optionen
Bei welchem Provider hast du denn einen Anschluß?

Ich habe die Telekom als Provider.

- ganz schlimm ist das dann in Mehrfamilienhäusern)....

Ich wohne in  einem solchen, halte aber die Mitbewohner aus Altersgründen (60+) nicht so Technik erfahren. Da  ist das Fernsehen (über SAT) an erster  Stelle.

bei Antwort benachrichtigen
fakiauso fbe „Zattoo Stream fängt nach ca.100min an zu "stottern"“
Optionen

Die Leitung selber langt dicke für das Streamen.

Da Du anscheinend nur im Browser anschaust, würde ich an erster Stelle einen vollaufenden Puffer vermuten oder analog zu Youtube ein zu geringes Puffern des Streams. Darauf deutet auch hin, dass nac einem Neustart die Wiedergabe wieder ruckelfrei ist. Ich schätze ja, dass die auch maximal in FHD oder mit 720p senden.

Eventuell nutzt Du direkt die App statt des Browsers als Vergleich und schaltest ggf. andere speicherfressende Programme in dieser Zeit ab.

Wenn Du das öffentliche TV schaust und die Sendung auch z.B. über die Mediathek im Livestream angeboten wird, kannst Du auch das als Vergleich heranziehen.

Ein Bandbreitenproblem würde ich jetzt nicht als Erstes vermuten, da bei meiner 16er Strippe trotz mehrerer PC im Netz die Wiedergabe von Livestreams auch in HD ruckelfrei läuft.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fbe fakiauso „Die Leitung selber langt dicke für das Streamen. Da Du anscheinend nur im Browser anschaust, würde ich an erster Stelle ...“
Optionen
würde ich an erster Stelle einen vollaufenden Puffer vermuten

Das ist auch meine Vermutung, nur Wo und Wie kann ich welchen Puffer vergrößern?

bei Antwort benachrichtigen
winnigorny1 fbe „Das ist auch meine Vermutung, nur Wo und Wie kann ich welchen Puffer vergrößern?“
Optionen
Wo und Wie kann ich welchen Puffer vergrößern?

Hier, wenn du den FF benutzt:

https://www.helpster.de/cache-erhoehen-so-gelingt-es-bei-firefox_133262

Edit: Sehe gerade, dass das nicht mehr geht. Ginge nur noch über Geht wohl nur über:

about:config
Da dann - glaube ich:

browser.cache.memory.enable und browser.cache.memory.max_entry_size

Aber könnte sein, dass die Voreinstellung mit 63 MB optimal ist und nicht geändert werden sollte. - Versuch macht klug - kann man ja wieder rückgängig machen, wenn der Schuß nach hinten losgeht.

Ich vermute aber mal, dass die Macher von FF die einfach Änderung über Einstellung mit Bedacht nicht mehr möglich machen....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
fakiauso fbe „Das ist auch meine Vermutung, nur Wo und Wie kann ich welchen Puffer vergrößern?“
Optionen
Das ist auch meine Vermutung, nur Wo und Wie kann ich welchen Puffer vergrößern?


Versuche es doch erst einmal über die separate App statt des Browsers und ziehe ggf. noch den Mediathekviewer (im Browser oder als Anwendung) zum Vergleich heran. Mit der separaten App hast Du zumindest den ganzen Browserwust nicht als Verpackung.

Falls Du irgendwelche Addons und Sachen wie Fremd-AV/Firewall usw. nutzt: Den Browser ggf. zurücksetzen/bereinigen und ohne Addons nutzen und dann neu versuchen.

Bei Zattoo gibt es noch ein wenig Hilfe bei Streamingproblemen und speziell im Browser, die mehr oder weniger dasselbe sagen. Wie Du siehst, langt Deine Strippe selbst für HD dicke.

Edit@winnigorny1

Deine Anleitung ist zwar gut gemeint, bezieht sich aber auf einen uralten Firefox. Da fbe ohnehin Sehprobleme hat, findet er diese Einstellungen so nie und nimmer;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
winnigorny1 fakiauso „Versuche es doch erst einmal über die separate App statt des Browsers und ziehe ggf. noch den Mediathekviewer im Browser ...“
Optionen
Deine Anleitung ist zwar gut gemeint, bezieht sich aber auf einen uralten Firefox. Da fbe ohnehin Sehprobleme hat, findet er diese Einstellungen so nie und nimmer;-)

Auch schon gemerkt und geändert. - Siehe Edit in meinem Posting.

Die Option gibt es gar nicht mehr unter Einstellungen.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen