Fernsehen, Smart-TV, Mediacenter, Streaming-Dienste 7.378 Themen, 36.174 Beiträge

Win TV FM

Dirk7 / 2 Antworten / Baumansicht Nickles

Hi, habe ein ABIT KA7 mit VIA Chipsatz und 800er Athlon. Dazu SB Live Player, Hercules 3D Prophet MX und eine SCSI Karte von Tekram.Alles auf Win 98SE.
Nun das Problem: Wenn ich die TV Karte einbaue, teilt mir das Installationsmenue mit das sie keienen eigenen IRQ hat. Die teilt sich immer einen mit irgendwem.Auch ein umstecken hat keinerlei Einfluss darauf.
Nun zur Anwendung WinTV 32: Nach ca. 2 Minuten ist der Ton vollkommen weg. Woran kann das liegen ? Ist es inkompatibel zum Board ?

bei Antwort benachrichtigen
viral (Anonym) Dirk7

„Win TV FM“

Optionen

tach leidensgenosse.
habe mir die woche selbige karte gekauft.
bad subvendor id im GM. sol angeblich laut hotline mit dem tool
misc/util)hwsubvnd oder so behoben werden.
hat auch geklappt. bis ich am WE eine kleine netzsession hatte.
jetzt der gleiche scheiss wie vorher. auch das tool hilft nicht mehr.
werde MO mal anrufen. wenn das so weiter geht, bring ich das ding zurück. ich will eine karte für 210 dm, die fkt. wenn nicht , dann halt nicht.
hab den verdacht, dass die nicht ordentlich im slot sitzt.
aber weiter rein geht sie halt nicht.
wer hat ahnung oder gleiche probleme ?

bei Antwort benachrichtigen
(Anonym) Dirk7

„Win TV FM“

Optionen

Hatte das Problem auch. Konnte es aber nie ganz lösen.
Durch die Karte gab es Probleme mit dem Internet.
Der Rechner stürzte immer ab. Karte mit neuen Treibern versorgt,
hat er die falschen Treiber ( Bad Missing Sub..) geladen und das Internet funzte. Ältere Treiber aufgespielt, funzte Tv super und Internet stürzte ab.
Versuche mal einen etwas älteren Treiber mit hwsubid.

Und zu Dirk7

Es liegt warscheinlich an der Grafikkarte.
Die Tv-Karte überträgt so weit ich weiß die Daten sofort in den Speicher der Grafikkarte.Probier doch mal eine andere aus, wenn du eine hast? Oder leih dir eine vom Kumpel, am besten eine einfache ohne Geforcechip nur zum testen.

bei Antwort benachrichtigen