Fernsehen, Smart-TV, Mediacenter, Streaming-Dienste 7.385 Themen, 36.297 Beiträge

VTplus-Probleme

(Anonym) / 4 Antworten / Baumansicht Nickles

Ich hab seit ca. 1 1/2 Jahren eine WinTV 878/9VFW PCI Fernsehkarte von Hauppauge, die im Normalfall auch prima funzt, aber womit ich dauernt Probleme habe ist dieses sch... Videotextprogramm VTplus.

Ich bekomme dauernt die Meldung:
"vtmulti.fon "
"VT Schrift nicht gefunden"

... und dann startet es, aber die Zeichen sind irgendwelche kryptischen.

Ich weiß nicht woran es liegt die Schrift ist im richtigen Verzeichnis (hab sie auch schon probehalber in andere Verzeichnisse kopiert), die Datei ist in Ordnung, neu installieren (egal welche Version des Programms) hilft auch nicht.

Hab auch schon alles mögliche mit den *.ini-Dateien versucht, aber Null-Erfolg.

Manchmal funzt es dann doch, aber ich weiß nicht warum... (und dann nur wenn ich es gleich nach dem booten als erstes starte)

Bin total verzweifelt (wollte schon Fernsehkarte abfackeln, aber an der dürfte es nicht liegen)

P.S.: AMD K6² 450 MHz (nicht overclocked)
128 MB RAM
ASUS Mainboard (letztes BIOS-Update, genaue Bezeichnung weiß
ich jetzt nicht)
Matrox Millenium G200 8 MB
Win/TV 878/9 VFW
Win98

bei Antwort benachrichtigen
k.0815 (Anonym)

„VTplus-Probleme“

Optionen

bei der installation die richtige empfangsweise eingestell?

bei Antwort benachrichtigen
(Anonym) k.0815

„bei der installation die richtige empfangsweise eingestell?“

Optionen

JA, danke Problem schon gelöst; waren zu viele Schriften installiert...

bei Antwort benachrichtigen
Bullilein (Anonym)

„VTplus-Probleme“

Optionen

Windows 95/98 haben mit der Schriftartenverwaltung probs, wenn zuviele Fonts installiert sind.

Abhilfe: Auf Festplatte ein Verzeichnis Anlegen (z.B. Fonts2) und nicht benötigte Fonts hierher kopieren.
Danach das System neu booten.

Sollte dann alles funzen.

Gruß
Bullilein

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „VTplus-Probleme“

Optionen

Versuch mal Multidec, VT ist prima
Klabbi

bei Antwort benachrichtigen