Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

Systemrichtlinien Windows NT

willymax / 7 Antworten / Baumansicht Nickles

Hilfe!

Habe in einer Domäne die Systemrichtlinien „bearbeitet“. Meiner Meinung nach habe ich die Standartbenutzer und Standartcomputer nicht angerührt. Ich hatte lediglich eine neue Gruppe hinzugefügt. Aber wie das so ist. Es ist wohl was schiefgelaufen.
Beim Anmelden werden die Userprofile nicht geladen. Auch das Erlauben von allen Optionen in den Standartrichtlinien brachte nichts. (Zum Glück habe ich unter START noch AUSFÜHREN.)
Helft mir bitte. Mein Boss ist schon sauer.

Danke

GarfTermy willymax „Systemrichtlinien Windows NT“
Optionen

...was genau war denn die aufgabe und welche einstellungen hast du vorgenommen?

;-)

willymax GarfTermy „...was genau war denn die aufgabe und welche einstellungen hast du vorgenommen? - “
Optionen

Die besagte Domäne ist neu. Als ich dazukam hatten alle Admin-Rechte. Da habe ich erst einmal die Rechte verändert. Da lief noch alles ;-) . Einige Leute sollten jedoch nur ins Internet gehen. Daher wollte ich alles, was nicht nötig ist unterbinden. Und nun habe ich den Salat!
Die Rechte für ../Profiles sind OK. Das kann es nicht sein. Habe da sogar wieder die Gruppe "jeder" reingenommen.
OK es sind (noch) nicht viele Computer. Aber den PDC neuinstallieren wollte ich nicht. Auch bezweifle ich, das das was nutzt.
Sag mal was dazu.

GarfTermy willymax „Systemrichtlinien Windows NT“
Optionen

wo hast du rechte geändert - genau????
was hast du als unnötig betrachtet und was hast du eingestellt????

wir können hier erst eine lösung suchen, wenn du das GENAU beantwortest - denn die vorgenommenen einstellungen müssen GENAUSO wieder rückgängig gemacht werden.

ansonsten gilt für die planung und implementierung einer domäne:

* erst die architektur genau planen (pdc/bdc/pc...)
* dann rechte/berechtigungen/gruppen usw. planen
* dann schrittweise implementieren und JEDEN schritt dokumentieren

nur so sparst du dir solchen ärger. allerletztes mittel ist erst die neuinstallation - da ärgert sich dein chef aber dann zurecht... kopf hoch! vielleicht kriegen wir das ja noch hin...

;-)

willymax Nachtrag zu: „Systemrichtlinien Windows NT“
Optionen

mojn

Win NT liegt auf D:\Win40-ser
Die Rechte auf D: sind:
Dom.Admin voll
System voll
Admin voll
jeder voll

Die Gruppe "jeder" hatte ich ja nach den Problemen wieder hinzugefügt. Die oben genannten Rechte beziehen sich auch auf alle Unterverzeichnisse. Das gilt bis zu den einzelnen Profilen.
Alle anderen Rechte sind sicher uninteressant, da die Programme über den direckten Aufruf mit dem Explorer laufen.

Mit den besagten Systemrichtlinien habe ich dann neue Gruppen erstellt, denen ich dann einzelne Anzeigen weggenommen habe (z.B Systemsteuerung, "Ausführen" unter Start usw.)
Hier habe ich auch folgenden Punkt angeklickt:
Benutzergruppe->Shell->Zugriffsbeschänkung->Keine Einstellungen beim Beenden speichern.
MÖGLICHERWEISE??? ist das der Fehler.
Aber wie gesagt. Den Standartbenutzer habe ich nicht angerührt. Die Gruppen bei Systemrichtlinien habe ich wieder gelöscht und dem Standartbenutzer alle Rechte gesondert gegeben. Das bringt aber auch nichts.
Noch was.
Er ließt beim Start das Profil unter "All Users"
Nur die personengebundenen Profile werden nicht geladen.

Die Rechtevergabe habe ich vernünftig Dokumentiert. Die Systemrichtlinien wollte ich nach dem Abschluss dokumentieren. Nur leider ist es dazu nicht mehr gekommen.
Sorry ich bin neu. Das ist mir aber eine Lehre.

Das ist im Moment alles, was ich sagen kann.








willymax Nachtrag zu: „Systemrichtlinien Windows NT“
Optionen

Ich bin einen Schritt weiter.

Er hat unter D:\Win40-ser ein Unterverzeichnis /Startmenü und /Desktop angelegt. Hier kann ich auch Dateien anlegen, die dann geladen werden.
In der Registry werden diese Verzeichnisse auch aufgerufen. Ich werde an dieser Stelle mal weitermachen.
Ja:
Alles wird gesichert und Dokumentiert ;-)

GarfTermy willymax „Systemrichtlinien Windows NT“
Optionen

...jut! hier noch ein kleiner tip:

POLEDIT: Systemrichtlinieneditor

* Vorlagedatei *.adm
* Häkchen rein --- gültig
* weißes Feld --- bei der nächsten Anmeldung Einstellung löschen
* graues Feld --- nix passiert

also - alles löschen, wenn alle felder weiß.

;-)

willymax Nachtrag zu: „Systemrichtlinien Windows NT“
Optionen

Danke garftermy!

Die Idee mit der Registry brauchte nicht sehr viel. Nach einem Neustart der WS wurde sie wieder geändert. Dadurch war war aber klar, dass die Systemrichtlinien immer noch Fehler haben. Deswegen spielte ich hier weiter (Nach dem Motto: Wenn ich START -> AUSFÜHREN habe, komme ich immer wieder rann).

Fehlerbeschreibung:
Unter Standartbenutzer -> Windows NT-Shell -> Angepaßte Ordner
waren wohl alle Häckchen weg. Da ich davon ausgig, daß dann die Standardpfade genommen werden, schenkte ich dem keine Bedeutung! FEHLER!
Nach setzen der Häkchen lief wieder alles.

Danke nochmal.