Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

Mein Rechner startet dauernd neu!

samsalacke / 9 Antworten / Baumansicht Nickles

Seitdem ich Windows2000 auf meinem PC habe hab ich ein komisches Problem: Der Rechner startet dauernd neu... z.B. Im internetexplorer oder einfach so auch wenn ich kein Programm an habe startet mein Rechner einfach neu (als wenn ich auf den Resetknopf drücken würde, was aber nicht der Fall ist) Dieses Problem hatte ich bei Windows98 nicht. Bei WindowsXP ist es das gleiche. Manchemal kommt auch ein Bluescreen in dem IRQ_NOT_LESS_OR_EQUAL und noch ein paar Hexzahlen stehen. Ich habe so den verdacht, dass es was mit meiner Grafikkarte oder dem Arbeitsspeicher zu tun hat. Hir mal Mein PC:

AMD Athlon 1400 Mhz, Ein KT7S5A Mainboard von Elitegroup, 256 MB DDR Ram, Eine IBM 40 GB Festplatte mit 7200 up/m, eine onboard LAN Karte, Eine noname Geeforce 2 MX 400 mit 64 MB, Eine Hercules Gamesurround Muse XL Soundkarte und eine onboardsoundkarte (aber deaktiviert)

Ich hoffe ihr könnt mir helfen...

Snakebite samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

Deaktiviere mal ACPI im Bios. Das mag der Grund sein.

daisyduck samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

hallo!sag mal,hat dir schon jemand geantwortet?habe das gleich problem hier,wäre auch sehr daran interessiert.kann du mich da auf dem laufenden halten?bittäää!?!?!

samsalacke

Nachtrag zu: „Mein Rechner startet dauernd neu!“

Optionen

Achja.. wie witzig mit dem acpi... den wird win2k ja ganich geladen...

Snakebite samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

Natuerlich du Pappnase, ACPI wird standardmaessig unterstuetzt.

mayor_jag samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

hatte ähnliches problem. Bei mir war die ursache, dass ich meine hdd auf master hatte, und auf dem gleichen kabel ein toshiba cdlaufwerk auf slave (auf IDE1). Ich habe das toshiba dann auf master bei IDE2 angeschlossen und alles tat. Guck mal bei dir, ob du nicht mal mit deinen Master - Slave einstellungen mit positiven Efekten rumspielen kanst. mir has geholfen...

mayor_jag samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

hatte ähnliches problem. guck mal, ob deine festplatte auf den gleichen kabel ist wie dein cd / dvd laufwerk. falls ja mach die festplatte auf master in ide1 und das cd / dvd auch aber auf ide2. bei mir war das problem mit einer ibm und einem toshiba. als ich von w98 auf w2k gewechselt habe, habe ich das problem so gelöst wie beschreiben.

Michael-2712 samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

Unter Windows 2000 gibt es irgendwo in der Systemsteuerung eine Option die den Neustart des Systems erzingt, sobald ein Fehler auftritt. Deaktiviere diese Option! Außerdem geht aus der XP-Fehlermeldung hervor, dass ein Problem mit den IRQs vorliegt. Da hilft die Aktivierung (oder Deaktivierung, ich weiss nicht mehr...) der ACPI-Funktion im BIOS. Allerdings ist nach der Änderung dieser Ooption das Windows im Arsch, da hilft nur neu installieren.

Viel Spass!

Trinkmann samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

Ich hatte schon mal ähnliche Probleme, allerdings ohne iregndwelche Fehlermeldungen. Der Fehler war, das Netzteil war zu klein. Aber wenn es bei 98 noch lief, kann das wohl eher unwahrscheinlich sein.

Snakebite samsalacke

„Mein Rechner startet dauernd neu!“

Optionen

Ok, nochmal zum Mitlesen. Im Geraetemanager unter Computereigenschaften den StandardPC auswaehlen und neustarten. Dann ist ACPI deaktiv, bzw. weist die Interrupts neu zu und erkennt dann die Geraete neu.