Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

IRQL_NOT_LESS_OR_EQUAL

Big Manitu / 2 Antworten / Baumansicht Nickles

hi

ich habe ein Problem, das mich so ziemlich alle nerven kostet.

Das Problem äussert sich durch ein Bluescreen, mit folgender Message:
IRQL_NOT_LESS_OR_EQUAL in ntoskrn.exe

Der Bluescreen erscheint zu ganz unterschiedlichen Zeiten, zu 80% wenn ich ein Spiel starte, teilweise aber auch einfach so beim surfen.


Meine Hardware:
AMD 1200 MHz
ASUS A7V133
ELSE Geforce3 Ti200
Soundblaster Live! Player 5.1
3Com905 Etherlink

Software & Treiber:
Windows 2000 Pro (ServicePack 2)
VIA4in1 4.38
nVidia Detonator 21.83
neuste Soundblaster Treiber


Bereits Unternommene Versuche:
Es spielt keine Rolle ob ich den PC als "ACPI" oder "Standard-PC" betreibe.
Jedes Gerät verfügt über einen eigenen IRQ. Ich habe auch schon Karten umgesteckt und die IRQ neu zugewiesen, es hilft nichts.
Ich habe bereits verschiedene Detonator-Treiber versucht und auch ältere VIA4in1 Treiber, erfolglos.

Was noch zu erwähnen sei:
ich habe vor kurzem Windows neu installiert und seither tritt das Problem auf. Vor der Neuinstallation hatte ich KEINE Probleme. Und ich habe die Hardware inzwischen nicht angefasst.

Ich bin recht hilflos und um jeden Tipp froh. Danke!

mrniceguyhu Big Manitu

„IRQL_NOT_LESS_OR_EQUAL“

Optionen

hi, wird dir zwar net viel helfen aber ich hab fast das gleiche prob.
allerdings kommt der bluescreen eerst dann wenn ich den rechner herunterfahren oder neustarten will.

schau doch ma bitte bei dir nach wenn der bluescreen kommt ob da auch was von von emu10kf.sys (oder so dabeisteht).
hab's ma in google eingegeben.
wurde immer im zusammenhang mit den soundblaster treibern genannt.
kann sein das da der hund begraben ist.

P.S. hab exact das selbe instaliert was du unter treiber & software genannt hast

cu MrNiceGuy

bertologe Big Manitu

„IRQL_NOT_LESS_OR_EQUAL“

Optionen

Hallo, mich plagt dasselbe Problem...
dieser Link ist ganz interessant:
http://www.toboard.de/board/index.php?action=topic&topicnr=3136