Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

w2k auf asus A7V133 installieren

(Anonym) / 3 Antworten / Baumansicht Nickles

Hi Ihr, bittebitte helft mir armen Verzweifelten!
Ich hab mir ein neues Board und einen neuen Prozessor gekauft, das neue ASUS A7V/133 und einen GHz-Athlon. Das Board hat den Promise Ultra100 / Raid 0 - Controller auf dem Board. Ich hab die Raidsache im Bios ausgeschaltet und hab eine Ultra-100-Platte am Promise-Controller angeschlossen. Dann hab ich die Platte partitioniert, komplett in FAT32 und hab auf die eine Partition Win ME draufgetan. Das lief auch ohne Probleme. Dann wollte ich die zweite Partition mit Win2k belegen, starte die Installation und binde mit

(Anonym)

Nachtrag zu: „w2k auf asus A7V133 installieren“

Optionen

habe denselben board und dieselbe Grafikkarte, habe den sound-onboard an und habe ebenfalls 2 Oss drauf: win98se als erstes installiert und dann dánach win2000 wie du nämlich. aber hatte damit keine probleme. im laufe einer stunde hingekriegt. ich weiss nicht, was ich zu dem von dir beschriebenen sagen kann. ich glaube dass eine von dir erworbene Hardare defekt ist. lass im geschäft überprüfen ok? das einzige was mir so einfällt. bei mir hat es doch geklappt! das deutet meiner meinung nach nur auf das Hardwaredefekt am cpu, mainboard oder aber auch an der Grafikkarte! die einzige erklärung dafür wieso ich das geschafft habe und Du nicht. Lass deine komponenten im pc-laden durchchecken.
schreib, ob das dir geholfen hat. ok?
...............
ja noch was eingefallen: stelle in bios alle einstellungen auf default (standard, Herstellereinstellungen), aktiviere inboard-sound.
Hast du die FEstplatte richtig gejumpert, den richtigen ultra-dma-66-kabel genommen? welche treiber hast du eingebunden und wie: beim installationsstart und aufforderung auf f6 gedrückt, die diskette reingeschoben und enter gedrückt und liess den pc den richtigen treiber für win2000 wählen oder wie? flackern muss es, das steht am bildschirmen, wenn es anfängt die komponenten zu erkennen lies das doch am bildschirm während der installation! die von dir eingegeben meldung könnte auf das nichtordnungsgemässe funktionieren hindeuten, d.h. wie gesagt ein defekt eines von deinen hardwarekomponenten. andererseits könnte die meldung zweideutig und nicht zu direkt zu verstehen sein. schwer zu sagen. Aber lass die kompinenten auf defekte prüfen. wenn du sie vor kurzem gekauft hast, wird der techniker des ladens das schnell in deiner anwesenheit prüfen oder aber auch sofort umtauschen. i welchem geschäft hast du alles erworben?

MfG
Kapitän Nemo

(Anonym)

Nachtrag zu: „habe denselben board und dieselbe Grafikkarte, habe den sound-onboard an und...“

Optionen

Servus Nemo!
Naja, dass der Bildschirm flackern soll, hab ich schon gelesen, dass hab ich nur geschrieben, damit man den Absturz zeitlich besser einordnen kann... egal.
Ich hab das Problem jetzt inzwischen gelöst. Ich hab die Festplatte mal an den DMA/66-Controller angeschlossen und die Installation verlief damit reibungslos. Dann bin ich nochmal in den Laden und hab den Verkäufer dazu befragt. Er meint, das liegt an Win2000! Ohne Servicepack 1 unterstützt Windows2000 Ultra-DMA/100 nicht richtig.
Naja, jetzt hab ich den SP1 drauf und alles läuft problemlos.
Also, danke nochmal für Deine Hilfe!
Ciao, TT.

organ seller (Anonym)

„w2k auf asus A7V133 installieren“

Optionen

moin,
schon mal was von NTFS? gehört. nein? dann hör auf mit nt.
NT egal ob jetzt 4 oder 5(auch von einigen neanderthalern 2000 genannt) kann sich nicht auch FAT 32 installieren. ebenso solltest du mal überlegen wie groß du die partition für Win9x gemacht hast. über 8GB? wenn ja, dann heißt es: in die scheiße gegriffen! am besten machst du folgendes: alle partitionen platt. dann erstellen du simpel aber wirkungsvoll eine primäre partition ( etwas mehr als 2GB groß)
am besten FAT 16, denn dann funzt alles garant.
geraffelt soweit?

weiter geht es:
dann eine Partition für dein DOS (ja nenn es meinetwegen Win9x oder sonst was) knappe größe = 4GB oder kleiner, deine sache schwester.

dann eine partition für: NT 4/5, dabei ist es egal wie groß.

und dann dahinter was du magst.(Ein Straciatella-Eis wäre gut).

warum das ganze:?

nun NT4 hat die unangenehme eigenschaft nur auf FAT16 oder NTFS starten zu können, FAT 32 geht nicht, bei nt5 geht es zwar angeblich auch auf FAT32 aber sicherheitshalber benutz mal 16.

DIE ZWEITE MÖGLICHKEIT:

du benötigst einen Treiber für den kack (ich hab die selbe platine)
also, irgenwann zeigt dir NT5 an das man F6 drücken kann um einen Treiber für Lauferke bla bla bla zu installieren. du müßen dann auch drücken F6. (wenn er fragt ob du was hinzufügen willst dann drücke "z" da amerikanische tastaturbelgung)
zieh dir aber vorher die treiber für den controller für 2000 auf ne diskette, einfach drauf kein unterverzeichnis! ansonsten funzt es nicht.


danach dürfte alles funzen.
see ya