Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

Netzwerkproblme W2K - W98SE

Linus6010 / 4 Antworten / Baumansicht Nickles

Benutze Realtek 8139 auf zwei PC\'s, das Notebook hat eine eingebaute LAN-Karte SIS. Konfiguration wie folgt:
1. PC mit W2K hat u.a. Fritz!Card PCI als ISDN-Anbindung und Realtek 8139 als LAN-Karte; dieser PC soll -falls mal die Verbindung klappt- die Schnittstelle vom LAN zum Internet mit Jana-Server sein. In der Hardware-Erkennung gibt es bei keinem der Geräte Probleme.
2. PC mit W98SE und gleicher LAN-Karte
3. Notebook (WinME) mit LAN-Karte von SIS (eingebaut).
Verbindung zwischen den PC\'s wird mit einem Switch hergestellt.
Folgendes funktioniert: Verbindung zwischen PC mit W98SE und Notebook, auch funktioniert die ISDN-Verbindung auf dem W2K-PC.
Das Problem: der W2K-PC läßt sich nicht im LAN anmelden, partout nicht. Habe für den PC mit W2K, der mit der Fritz!Card in das Internet geht, für die 8139 die IP-Adresse 192.168.0.1 vergeben, für den W98SE 192.168.0.2 und für das Notebook die 192.168.0.3. Überprüfung der Einstellungen mit winipcfg und ipconfig /all haben die vergebenen Einstellungen bestätigt.
Ich weiß mir keinen Rat mehr, hoffe auf hilfreiche Tips.
Gruß

Matze5 Linus6010

„Netzwerkproblme W2K - W98SE“

Optionen

Ich nehme an Du hast dafür gesorgt, daß alle der gleichen Arbeitsgruppe angehören und speziell dem W2K-Computer die Benutzernamen in die Verwaltung eingetragen, mit denen Du Dich bei den anderen Rechnern anmeldest(?).

Linus6010 Matze5

„Ich nehme an Du hast dafür gesorgt, daß alle der gleichen Arbeitsgruppe...“

Optionen

Alles beachtet, nach langem Gefummel habe ich wohl den Übeltäter gefunden: ZoneAlarm. Ich hatte wohl bei den lokalen Einstellungen die Sicherheit zu hoch gewählt. Dadurch wurde das erreicht, was ich dabei gar nicht vorhatte: ZoneAlarm ließ einen Zugriff auf den PC nicht zu.
Nochmals besten Dank für die schnelle Antwort.
Ein kleines Problem habe ich allerdings noch: es ist mir nicht möglich, auf dem W2K-Rechner die gesamte Festplatte für die beiden anderen Rechner freizugeben, nur einzelne Unterverzeichnisse. Der Freigabename wird automatisch mit C$ freigegeben, und es erscheint eine Meldung "Diese Freigabe ist für administrative Zwecke eingerichtet. Berechtigungen können nicht gesetzt werden." Ich habe daraufhin eine neue Freigabe gesetzt, die aber nicht übernommen wird. Keine Idee, was es sein könnte.
Gruß

Matze5 Linus6010

„Netzwerkproblme W2K - W98SE“

Optionen

C$ ist eine versteckte Standardfreigabe. Neue Freigabe geht nicht, aber kurz mal [nicht freigeben] [übernehmen] [freigeben als] mit neuem Namen, und schon ist es eine sichtbare Freigabe.

(Anonym) Linus6010

„Netzwerkproblme W2K - W98SE“

Optionen

Yo,

dann gehe er unter die Computerverwaltung. Danngehe er unter den Punkt Benutzer und dann möge er den Benutzer Gast von dektiviert auf aktiviert schalten. Danach möge er die Eigenschaften des Ordners, oder Platte, welche er freigeben möchte einsehen. Und die Berechtigung entfernen. Danach füge er nur die Berechtigung Netzwerk hinzu. Das hat zu folge, daß es vollkommen egal ist in welcher Domäne oder Arbeitsgruppe er sich befindet. Ich hoffe ihm geholfen zu haben ;-)