Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

HELP! KAnn unter NT4 und SP4 IE 5.5 nicht installieren!!!

berlinger / 2 Antworten / Baumansicht Nickles

Hi Leute,

ich habe da ein für mich schwerwiegendes Problem unter NT4: Ich benutze aus stabilitätsgründen
nicht Service Pack 6a sondern den 4er. Nun kann ich aber den IE 5.5 nicht mehr installieren.
Also während der Installation bricht er ständig ab mit der Fehlermeldung:
Komponenten können nicht installiert werden. Nach mehreren Neustarts und wiederaufnahme
der IE Installation klappts immer noch nicht. Ich habe ihn nun aber durch
Zufall doch draufbekommen. Also nur in Brocken, erst den Browser selber und dann
kam der erste Abbruch. Dann Java...zweiter Abbruch und dann Media Player. Ziehmlich besch... .
Was kann ich tun? Ich will nicht auf einen anderen Browser umsteigen, da ich als Homepage
Designer den IE als Richtlinie brauche.

Ich bin für jede Hilfe Dankbar

Berlinger

(Anonym) berlinger

„HELP! KAnn unter NT4 und SP4 IE 5.5 nicht installieren!!!“

Optionen

ich denke es liegt an der starken verschlüsselung, die mit sp4 noch unterstützt wird. ich würde dir empfehlen zuerst SP6 aufzuspielen (nein sp6 hat kein problem mit tcp/ip). danach sollte die installation von IE5.5 funktionieren.

Hunter797 (Anonym)

„ich denke es liegt an der starken verschlüsselung, die mit sp4 noch...“

Optionen

ich hatte mal ein ähnliches problem...

dabei hab ich herausgefunden das der IE 5.5 schon die 128 Bit Verschlüsselung benutzt.

du brauchst wohl das SP 6a mit der 128 Bit verschlüsselung...
es gibt auch noch eins ohne 128 Bit Verschlüsselung

Musst du gucken welches sich installieren lässt.