Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

win 2k und swap file problem

quaylar (Anonym) / 2 Antworten / Baumansicht Nickles

hallo leute !

Ich hab folgendes problem:

ich hab mein system als triple boot system eingerichtet, d.h. win me, win 2k und linux.....
da linux unterhalb der 1024 zylinder grenze liegen muss hab ich mir beim vorpartitionieren eine 4 GB part. gemacht die nach c: liegt...
nicht formatiert......scheint in win me und win 2k als D: auf.....danach folgen weitere partitionen und cd-rom laufwerke.
jetzt hab ich linux in diese 4 GB part. installiert und mit dem ext2 dateisystem formatiert das natürlich weder von win me noch von win 2k erkannt
wird. folge >>> D: verschwindet und alle laufwerksbuchstaben rücken 1 weiter......was in win me nicht stört da ja dort (noch) keine programme liegen
die dann falsche pfadangaben hätten......aber ich frage mich ob das auch für win2k so ist......die win2k root partition ist ntfs formatiert und hiess J:, nach der installation
von linux muss sie jetzt I: heissen.....das problem ist : ich komm nicht mehr in win 2k rein.......ich bekomme die fehlermeldung dass entweder keine auslagerungsdatei existieren würde
oder diese zu klein wäre und ich sollte sich doch ändern......schn und gut.....nur ich komme nicht mehr auf die oberfläche um das zu tun.....diese fehlermeldung kommt in einem ewigen kreislauf
immer nach dem anmelden......fehlermeldung -anmelden -fehlermeldung - anmelden....etc.
abgesicherter modus/zuletzt funktionierender modus und "angesichert mit eingabeaufforderung" funktionieren nicht.......bootdisk hab ich keine.....wurde mir soweit ich mich erinnern kann bei
der installation auch nicht angeboten.....
fakt ist.....vor der linux installation funkte es einwandfrei.....aber jetzt nicht mehr.......

weiss jemand rat ?

--quay

mch quaylar (Anonym)

„win 2k und swap file problem“

Optionen

Wenn du kurzzeitig Linux entbehren kannst, könntest du die Linux-Partition mit DOS formatieren (z.B. von WinME oder von DOS-Bootdisk aus), damit die Laufwerksbuchstaben stimmen. Vielleicht bootet Win2k dann wieder.

Was mich nur wundert ist, dass bei mir nach einer ähnlichen Situation (habe eine Partition entfernt) der Buchstabe der Win2k-NTFS-Partition sich nicht verändert hat. Win2k lief weiterhin, und ich habe jetzt ein "Loch" in den Laufwerksbuchstaben (C: ist 1.HD 1.Part., D: ist 2. HD, F: ist CD-ROM und G: ist Win2k-NTFS-Partiton). Und alles funzt prima...

Vielleicht liegt bei dir das Problem auch wo anders? Ausnahmsweise mal ein echter Win2k-Fehler?

mfg, M@rtin

quaylar (Anonym) mch

„Wenn du kurzzeitig Linux entbehren kannst, könntest du die Linux-Partition mit...“

Optionen

hmmm........ich hab das prob anders gelöst......in der linux installation alle linux partitionen gelöscht.......dann fdisk /mbr......anschliessend hab ich win 2k neuinstalliert
alle partitionen gelöscht bis auf c, und neu erstellt......diesmal die ntfs part. gleich nach c: dann die beiden linux partitioenen, dann FAT32 und dann wieder NTFS part.

ursprünglich wollte ich die part. mit PM 5. unter win me machen.......aber pm benötigt den ms-dos modus der leider unter win me nicht mehr funktioniert......ich frag mich wie eigentlich
jemand der nur win me hat nachträglich seine platte partitioniert.......

--quay