Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

Geschwindigkeitsprobleme mit NT 4.0

Jens (Anonym) / 6 Antworten / Baumansicht Nickles

Habe ein Doppelprozessor Board 2x 400 MHz PII von Gigabyte mit 128 MB Ram. Einer 8,6 MB IDE wechselplatte und einer Elsa ErazorIII Grafikkarte. Mein Problem: Ich arbeite mit Cinema 4D und erstelle 3D Animationen. Das Rendering ist unter NT viel langsamer als unter Win98. Fertig gestellte AVI-Files kann der Media-Player 7.0 unter NT nicht ruckelfrei wiedergeben obwohl dies unter Win 98 reibungslos funktioniert. Zur Erklärung Win98 habe ich auf der anderen Wechsleplatte. Ich habe Win NT 4.0 mit Service Pack5 neu installiert. Unter den Taskeigenschaften gibt mir der Rechner an das er mit beiden Prozessoren arbeitet, er schreibt aber irgendwo hin das er 256 MB RAM zur Verfügung hat obwohl er beim hochfahren auch nur die 128 MB erkennt. Wo könnte das Problem liegen? Ach ja, beim rendern gibt er an das er nur 68 MB RAM benutzt. Vielen Dank für alle antworten.

Herman Munster Jens (Anonym)

„Geschwindigkeitsprobleme mit NT 4.0“

Optionen

256MB RAM = 128MB eingebaut und 128MB als Auslagerungsdatei. Da gibt es kein Problem, das ist richtig so. Wenn
das Programm beim Rendern nur 68MB benötigt, benötigt es auch nur 68MB, auch das ist kein Fehler.

Nun, NT arbeitet wohl mit den beiden CPUs (wenn beim Booten im weiß-blauen Schirm in der 2. Zeile "2 Prozessors"
und rechts "Multiprocessor Kernel" steht), aber das heißt aber noch lange nicht, daß auch ein Programm davon
Gebrauch macht (wie z.B. Photoshop, dem man die 2. CPU deutlich anmerkt).

Und was das Ruckeln betrifft, ist NT nicht für so etwas konzipiert worden. Nur ganz, ganz wenige Spiele laufen (mangels DirectX)
überhaupt unter NT, das durch vermehrte Sicherheitsabfragen und dem Verhindern von direkten Hardwarezugriffen zwar
der eigenen Standfestigkeit nützt, dabei aber den Typen vorm Bildschirm zum Verzicht auf Vieles zwingt...
Klar, Cinema4D ist kein Spiel, aber es dürfte sicherlich ein paar Kniffe verwenden wollen, die NT nicht mag, nicht
perfekt auf optimalen Durchsatz programmierte Treiber tun ihr übriges, Resultat: Ruckeln! Es könnte aber auch daran liegen,
daß der Datentransfer von und zur Wechselplatte beklagenswert langsam ist, probiere es mal mit Daten, die auf der
HD liegen bzw. angelegt werden.

Für Animationen und dergleichen ist NT nicht gedacht und nicht geeignet. Da sind die 9er-Wins besser, die aber leider
von mehreren CPUs gar nichts haben, weil sie ausschließlich nur die 1. benutzen.

Eine Einstellung im BIOS könnte helfen. Es gibt da einen Eintrag "MPS blabla" mit Parametern "1.1" und "1.4", versuche
einmal die jeweils andere als die aktuell eingestellte.

Jens (Anonym) Herman Munster

„256MB RAM 128MB eingebaut und 128MB als Auslagerungsdatei. Da gibt es kein...“

Optionen

Vielen Dank für Eure Antworten. Bis bald frohe weihnachten and a happy new windows.

Jens (Anonym)

Nachtrag zu: „Vielen Dank für Eure Antworten. Bis bald frohe weihnachten and a happy new...“

Optionen

Wie kann ich rausfinden ob C4D mit OpenGL arbeitet? Und wo kann ich den 3D Engin einstellen?
Vielen Dank im vorraus.

Herman Munster Jens (Anonym)

„Wie kann ich rausfinden ob C4D mit OpenGL arbeitet? Und wo kann ich den 3D Engin...“

Optionen

Dumme Antwort: letztlich nur dadurch, daß man ein Programm aufruft, das definitiv darauf zurückgreift und es kommt
zu keinen Stänkereien und nicht stürzt ab. Wenn überhaupt, dann sollte das nur mit zur Grafikkarte mitgelieferten
Utilities geschehen können, da eine Vielzahl von Hardwarelösungen auf dem Markt ist ohne gemeinsame Nenner, wie die
Hardwaregeschichte auf der Platine der Grafikkarte arbeitet. Dem OS gegenüber wird eine heile Welt vorgespielt.
Das gelingt mehr oder noch weniger erfolgreich... Bei Matrox-Karten z.B. ist die Sache in dem Programm zusammengefaßt,
mit dem macn auch die Grafikauflösungen erstellt und ändert.

psychodad Jens (Anonym)

„Geschwindigkeitsprobleme mit NT 4.0“

Optionen

Nimm WIN 2k ich habe dadrauf LW6 als Animationsstudio laufen und das rennt.

FHWI Jens (Anonym)

„Geschwindigkeitsprobleme mit NT 4.0“

Optionen

High;-)

kannst du bei deinem Programm die 3D-Engine einstellen. NT hat mit jeder anderen Engine als OpenGL Probleme, bzw. starke Performance-Verluste. o.K. ich betreibe es nur als Hobby nebenher, aber ich würde sagen, daß du auch mit einer absoluten Profi-Ausrüstung bei einer anderen Engine als OpenGL Probleme haben wirst.

Zu deinen beiden Prozessoren:

Wenn das Programm nicht dafür ausgelegt ist, zwei oder mehr Prozessoren zu nutzen, nützt dir der zweite Prozessor gar nichts.

Mfg;
Frank