Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0

Jochen / 8 Antworten / Baumansicht Nickles

Hallo Leute,
hoffentlich kann jemand helfen.
Ich wollte einen PC in ein bestehendes NT 4.0 Server-Netzwerk hängen.
11 Rechner, 1 Server.
Installation auf dem PC klappte hervorragend.
Netzwerkarte Compex Combo Karte ist installiert, es wird auch kein fehlender Dienst angezeigt.
Das Netzwerk ist BNC-verkabelt.
Jetzt das komische:
Mit der neuen Karte funktioniert das Login nicht.
Ich mache jetzt nichts außer eine alte Karte (gleiche Karte) aus eine bestehenden Client-PC
einzubauen:
Login funktioniert!
Die neue Karte im alten PC funktioniert nicht.
Soweit so gut, normalerweise würde ich sagen Karte defekt.
Ich habe jetzt die dritte karte ausprobiert.Kein Erfolg.
Was könnte ich tun ? Wer weiß Rat?
(Jochen)

Antwort:
Moin,
hast du auch den IRQ und den DMA genauso übernommen wie bei der anderen Karte? Evt. hat das was auch mit der Mac adresse zu tun, denn jede karte hat ihre eigene Mac adresse. bei einigen kann man sie auch ändern bei den anderen nicht. also ich wuerde die karte erst deinstallieren und dann die andere installieren, auch wenn es sich um den gleichen Typ handelt, sicher ist sicher.
cu
(Marcus)

Antwort:
Hallo Marcus,
danke für die Antwort .
Ich habe alles exakt so gelassen, PC heruntergefahren, alte Karte in neuen PC =funkt,
neue karte in Neuen PC= funkt nicht.
Deinstallation und Installation zigfach probiert.
Nach 76000 Neuinstallationen und 3 verschiedenen Netzwerkkarten ,die ich immer neu ordnungsgemäß installaliert habe
weiß ich langsam nicht mehr weiter.
Vermutung:
Ich hatte vor dem ersten login in das Netzwerk NT 4.0 service Pack 5 installiert.
Obwohl der server nur SP3 hat.
Danach habe ich komplett mit neuer Partitionierung NT 4.0 mit SP3
auf der Workstation installiert.
Auch ohne Erfolg
Nun meine Frage : Schreibt sich NT 4.0 SP5 vielleicht in den Bootsektor der Platte ähnlich wie ein bootmanager
Kommen daher die Probleme, sollte ich mal probehalber eine neue Platte testen ?
Bin für jede Hilfe dankbar!
(Jochen)

Antwort:
Hi Jochen!
Das SRV5 schreibt sich definitiv NICHT in den bootsektor. Was sollte es da auch. Aber es ersetzt so gut wie alles im i386 Verzeichnis, sonst nix. (und auf der Systempartition werden noch die files ersetzt)
1. Dein Problem riecht ziemlich strange. Wenn du sagst "die alte Karte" - hat die womöglich noch irgendwelche "jumper"?
2. Deinstallierst du die alten Treiber wirklich alle, bevor du die neue Karte einbaust?
3. ISt die KArte nur neu (=baugleich) oder sieht die KArte auch anders aus - andere chips/Aufbau usw.?
Wenn NT keine Fehlermeldung in der "Ereignisanzeige" bringt, so müßte die Karte auch funken. HAst du mal ein "diag" tool laufen lassen?
Ansonsten weiß ich momentan auch nicht mehr - veilleicht fällt mir noch was ein.
Gruß Gregman
(Gregman)

Antwort:
Hallo Gregman,
Erst mal vielen Dank Dank das Du Dich dem Problem annimmst.
Die alte Karte ist absolut identisch, gleicher Typ gleicher Hersteller, gleiche Chips.
Die Karte hat keine Jumper, ist eine PCI-Karte.
Compex Combo Pci Ready Link 2000.
Ich Hab nochmal zwei Karten des gleichen Typs probiert.Kein Erfolg.
Ich hab alle Treiber deinstalliert.
Nt-Netzwerkumgegung sauber.
Danach runtergefahren.
Neue Karte installiert_wieder kein Erfolg.
Welches Diag-Tool würdest Du empfehlen ?
tschau
Jochen
(Jochen)

Antwort:
Viele BIOSse können - besonders wenn die IRQ's schon ziemlich "überbucht" sind - einer PCI-Karte nicht korrekt einen IRQ zuweisen. Das Betriebsystem ist dann auch ratlos (besonders NT).
Jede Netzkarte hat auf Diskette ein Tool dabei,mit dem man die dzt Konfiguration ablesen und meist einen ersten Test machen kann.
Die guten "alten" ISA-Karten ließen sich auch noch konfigurieren und so (wenn man zuerst freie IRQ und Ports ermittelt hatte) auch noch irgendwie ins System hineinquetschen. Im Office-Bereich, wo man mit 10Mbit Karten normalerweise auskommt,hat eine ISA-Karte an sich keinen Nachteil.
Ein Update des BIOS wäre natürlich auch einen Versuch wert.
:-)
(Anton)

Antwort:
Hallo,
versuche doch bitte mal im BIOS die Funktion PnP OS

Marcus Jochen

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Moin,
hast du auch den IRQ und den DMA genauso übernommen wie bei der anderen Karte? Evt. hat das was auch mit der Mac adresse zu tun, denn jede karte hat ihre eigene Mac adresse. bei einigen kann man sie auch ändern bei den anderen nicht. also ich wuerde die karte erst deinstallieren und dann die andere installieren, auch wenn es sich um den gleichen Typ handelt, sicher ist sicher.
cu
(Marcus)

Jochen Marcus

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Hallo Marcus,
danke für die Antwort .
Ich habe alles exakt so gelassen, PC heruntergefahren, alte Karte in neuen PC =funkt,
neue karte in Neuen PC= funkt nicht.
Deinstallation und Installation zigfach probiert.
Nach 76000 Neuinstallationen und 3 verschiedenen Netzwerkkarten ,die ich immer neu ordnungsgemäß installaliert habe
weiß ich langsam nicht mehr weiter.
Vermutung:
Ich hatte vor dem ersten login in das Netzwerk NT 4.0 service Pack 5 installiert.
Obwohl der server nur SP3 hat.
Danach habe ich komplett mit neuer Partitionierung NT 4.0 mit SP3
auf der Workstation installiert.
Auch ohne Erfolg
Nun meine Frage : Schreibt sich NT 4.0 SP5 vielleicht in den Bootsektor der Platte ähnlich wie ein bootmanager
Kommen daher die Probleme, sollte ich mal probehalber eine neue Platte testen ?
Bin für jede Hilfe dankbar!
(Jochen)

Gregman Jochen

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Hi Jochen!
Das SRV5 schreibt sich definitiv NICHT in den bootsektor. Was sollte es da auch. Aber es ersetzt so gut wie alles im i386 Verzeichnis, sonst nix. (und auf der Systempartition werden noch die files ersetzt)
1. Dein Problem riecht ziemlich strange. Wenn du sagst "die alte Karte" - hat die womöglich noch irgendwelche "jumper"?
2. Deinstallierst du die alten Treiber wirklich alle, bevor du die neue Karte einbaust?
3. ISt die KArte nur neu (=baugleich) oder sieht die KArte auch anders aus - andere chips/Aufbau usw.?
Wenn NT keine Fehlermeldung in der "Ereignisanzeige" bringt, so müßte die Karte auch funken. HAst du mal ein "diag" tool laufen lassen?
Ansonsten weiß ich momentan auch nicht mehr - veilleicht fällt mir noch was ein.
Gruß Gregman
(Gregman)

Jochen Gregman

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Hallo Gregman,
Erst mal vielen Dank Dank das Du Dich dem Problem annimmst.
Die alte Karte ist absolut identisch, gleicher Typ gleicher Hersteller, gleiche Chips.
Die Karte hat keine Jumper, ist eine PCI-Karte.
Compex Combo Pci Ready Link 2000.
Ich Hab nochmal zwei Karten des gleichen Typs probiert.Kein Erfolg.
Ich hab alle Treiber deinstalliert.
Nt-Netzwerkumgegung sauber.
Danach runtergefahren.
Neue Karte installiert_wieder kein Erfolg.
Welches Diag-Tool würdest Du empfehlen ?
tschau
Jochen
(Jochen)

anton Jochen

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Viele BIOSse können - besonders wenn die IRQ's schon ziemlich "überbucht" sind - einer PCI-Karte nicht korrekt einen IRQ zuweisen. Das Betriebsystem ist dann auch ratlos (besonders NT).
Jede Netzkarte hat auf Diskette ein Tool dabei,mit dem man die dzt Konfiguration ablesen und meist einen ersten Test machen kann.
Die guten "alten" ISA-Karten ließen sich auch noch konfigurieren und so (wenn man zuerst freie IRQ und Ports ermittelt hatte) auch noch irgendwie ins System hineinquetschen. Im Office-Bereich, wo man mit 10Mbit Karten normalerweise auskommt,hat eine ISA-Karte an sich keinen Nachteil.
Ein Update des BIOS wäre natürlich auch einen Versuch wert.
:-)
(Anton)

RS anton

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Hallo,
versuche doch bitte mal im BIOS die Funktion PnP OS zu disabeln. Dann übernimmt das BIOS die IRQ Verwaltung.
Gruss
RS
(RS)

Jochen RS

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

Danke für Euere Antwort.
Pnp Os disable hatte ich bereits erfolglos getestet.
Aber, ich bin mal wieder den einfachsten Weg gegangen.
Man nehme eine 3Com Karte stecke sie ein, installiere den Treiber und es funkt auf Anhieb.
Wieder mal habe ich gelernt, da smanchmal der dreifache Preis doch gerechtfertigt ist.
Nochmal vielen Dank für Eure Hilfe.
nebenbei:
mittlerweile habe ich die Karte in einem Win´98 Netz eingesetzt funkt problemlos.
Tschau
Jochen
(Jochen)

frank Jochen

„Wer weiß Rat?? Probleme mit Netzwerkkarte unter NT 4.0“

Optionen

High;
geh mal in die Eingabeaufforderung und gib folgendes ein:
ping 127.0.0.1
Danach kommt eine Meldung wie: Antwort von ...
Erscheint in dieser Meldung etwas wie Timeout, ist wahrscheinlich die Karte hinüber (mir schon zweimal passiert)oder TCP/IP nicht korrekt konfiguriert.
Sieh mal nach,ob die Service Pack Installation die bindungen korrekt hinterlassen hat,ectl. gleich nach der Karteninstallation erneut ausführen.
Greetings,
Frank
(Frank)