Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

NT 4.0 "Blue Screen" beim NT-Start

Ralph_K / 5 Antworten / Baumansicht Nickles

Guten Tag,
ich habe eine Frage an alle NT-Profis: nachdem ich NT auf einem neuen Rechner (Ausstattung vom Feinsten: 2 x PII, ASUS P2B-DS, 512MB RAM, 2 x IBM-LVD...) installiert habe, anschließend das SP 5, die (NT-)Treiber für die Matrox-G400 ist eigenlich alles gut gelaufen (mehrere Starts erfolgreich!!!).
Nun schalte ich abends den Rechner aus, am nächsten Morgen beim ersten Start erscheint der gefürchtete "Blue Screen of Death" mit "IRQ_NOT_LESS_OR_EQUAL" und NT ist nicht mehr wiederzubeleben.
Was bedeutet dieses "IRQ not less or equal" eigenlich bzw. worauf deutet dieser Fehler hin (= wo soll ich zum Suchen anfangen ?)
Für Eure Hilfe wäre ich Euch sehr dankbar!
Beste Grüße aus Österreich
Ralph (Ralph_K)

Antwort:
IRQL_NOT_LESS_OR_EQUAL := ein geraetetreiber versuchte auf einen speicherbereich zuzugreifen auf den er nicht zugreifen darf. das ganze sieht normalerweise so aus:
STOP 0x0000000A(0xWWWWWWWW, 0xXXXXXXXX, 0xYYYYYYYY, 0xZZZZZZZZ)
IRQL_NOT_LESS_OR_EQUAL
** Address 0xZZZZZZZZ has base at -
dabei bedeutet:
0xWWW: die adresse die inkorrekterweise angesprochen wurde
0xXXX: der irql der fuer den zugriff benoetigt wurde
0xYYY: art des zugriffs (0=lesen, 1=schreiben)
0xZZZ: adresse der instsruktion die versuchte die zugriff durchzufuehren.
in der zeile **Adress... wird der 'schuldige' treiber normalerweise mit angegeben.
WM_HOPETHISHELPS
thomas woelfer
(thomas woelfer)

Antwort:
Vielen Dank an Thomas Wölfer für die prompte Antwort. In meinem Fall ist es die "NTOSKRNL.EXE", die für die "Systemverwirrung" steht. Ich habe morgens das OS neu installiert, dann lief es wieder problemlos (mehrere Starts, immer ok.) Abgeschaltet - Arbeiten gegangen - Abends eingeschaltet - System tot (IRQ_NOT..... NTOSKRNL.EXE).
Könnte es in diesem Falle auch sein, daß ein Speicher-Modul "halbtot" ist (ich habe eines der beiden 256 MB-Module in Verdacht)?
Jedenfalls nochmals herlich danke.
Beste Grüße
Ralph.
(Ralph_K)

Antwort:
wenn der os kernel sowas von sich gibt solltest du zunaechst ueberpruefen ob das image auf der platte mit dem auf der cd uebereinstimmt: tut er das nicht dann hast du eine unangenehme software auf dem rechner. stimmen die images ueberein handelt es sich mit recht grosser sicherheit um einen hardwarefehlen - mit einem halbdefekten ram modul liegt deine vermutung wohl gar nicht so schlecht.
WM_L8R
thomas woelfer
(thomas woelfer)

Antwort:
Ich glaube, das war's! Ich habe probeweise eines der beiden - und zwar das "Verdächtige" entfernt - und siehe da: es "funkt" wieder! (Garantiefall!)
Vielen Dank für Deine Tip's!
MfG
Ralph_K.
(Ralph_K)

Antwort:
Hi!
Also das Prob hab ich auch seit ich ein Abit BP6 mit 2 Celerons 433 hab!
Immer ab und zu, unregelmäßig dieser IRQL_NET_LESS_OR_EQUAL
ich glaube aber nicht das es am ram liegt, kann aber sein
habe schon zweimal alles neuinstalliert!
kannst du helfen thomas??
habe schon fast alles probiert!
thx for tip
(TH)

thomas woelfer Ralph_K

„NT 4.0 "Blue Screen" beim NT-Start“

Optionen

IRQL_NOT_LESS_OR_EQUAL := ein geraetetreiber versuchte auf einen speicherbereich zuzugreifen auf den er nicht zugreifen darf. das ganze sieht normalerweise so aus:
STOP 0x0000000A(0xWWWWWWWW, 0xXXXXXXXX, 0xYYYYYYYY, 0xZZZZZZZZ)
IRQL_NOT_LESS_OR_EQUAL
** Address 0xZZZZZZZZ has base at -
dabei bedeutet:
0xWWW: die adresse die inkorrekterweise angesprochen wurde
0xXXX: der irql der fuer den zugriff benoetigt wurde
0xYYY: art des zugriffs (0=lesen, 1=schreiben)
0xZZZ: adresse der instsruktion die versuchte die zugriff durchzufuehren.
in der zeile **Adress... wird der 'schuldige' treiber normalerweise mit angegeben.
WM_HOPETHISHELPS
thomas woelfer
(thomas woelfer)

Ralph_K thomas woelfer

„NT 4.0 "Blue Screen" beim NT-Start“

Optionen

Vielen Dank an Thomas Wölfer für die prompte Antwort. In meinem Fall ist es die "NTOSKRNL.EXE", die für die "Systemverwirrung" steht. Ich habe morgens das OS neu installiert, dann lief es wieder problemlos (mehrere Starts, immer ok.) Abgeschaltet - Arbeiten gegangen - Abends eingeschaltet - System tot (IRQ_NOT..... NTOSKRNL.EXE).
Könnte es in diesem Falle auch sein, daß ein Speicher-Modul "halbtot" ist (ich habe eines der beiden 256 MB-Module in Verdacht)?
Jedenfalls nochmals herlich danke.
Beste Grüße
Ralph.
(Ralph_K)

thomas woelfer Ralph_K

„NT 4.0 "Blue Screen" beim NT-Start“

Optionen

wenn der os kernel sowas von sich gibt solltest du zunaechst ueberpruefen ob das image auf der platte mit dem auf der cd uebereinstimmt: tut er das nicht dann hast du eine unangenehme software auf dem rechner. stimmen die images ueberein handelt es sich mit recht grosser sicherheit um einen hardwarefehlen - mit einem halbdefekten ram modul liegt deine vermutung wohl gar nicht so schlecht.
WM_L8R
thomas woelfer
(thomas woelfer)

Ralph_K thomas woelfer

„NT 4.0 "Blue Screen" beim NT-Start“

Optionen

Ich glaube, das war's! Ich habe probeweise eines der beiden - und zwar das "Verdächtige" entfernt - und siehe da: es "funkt" wieder! (Garantiefall!)
Vielen Dank für Deine Tip's!
MfG
Ralph_K.
(Ralph_K)

th Ralph_K

„NT 4.0 "Blue Screen" beim NT-Start“

Optionen

Hi!
Also das Prob hab ich auch seit ich ein Abit BP6 mit 2 Celerons 433 hab!
Immer ab und zu, unregelmäßig dieser IRQL_NET_LESS_OR_EQUAL
ich glaube aber nicht das es am ram liegt, kann aber sein
habe schon zweimal alles neuinstalliert!
kannst du helfen thomas??
habe schon fast alles probiert!
thx for tip
(TH)