Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

NT 4.0 Multitask Performance Problem

onehalf / 2 Antworten / Baumansicht Nickles

Hallo,
die Multitask Performance von NT bekommt bei mir immer einen massigen Einbruch wenn ich eine anspruchsvolle
Anwendung im Hintergrund laufen habe. Auch aktive Fenster
laufen dann sehr sehr langsam, die passive Anwendung
hingegen verschluckt massig an CPU Power. Mein PC: P2/300,
128MB RAM, 9,1GB Atlas IV von Quantum, Adaptec 2940U2W.
Danke
onehalf (onehalf)

Antwort:
wenn die 'passive' anwendung cpu zeit verbraucht ist sie nicht passiv, sondern tut irgendwas. (ich meine mich zu erinnern das es da ein problem mit 16bit anwendungen gab, muss ich aber erst nachschauen.) was ist das denn fuer ein programm im 'hintergrund'?
WM_QUERY
thomas woelfer
(thomas woelfer)

Antwort:
z.B. eine Website mit einem animierten Java Banner...der zieht 50% Leistung...., laut Taskmanager jedenfalls.
(onehalf)

thomas woelfer onehalf

„NT 4.0 Multitask Performance Problem“

Optionen

wenn die 'passive' anwendung cpu zeit verbraucht ist sie nicht passiv, sondern tut irgendwas. (ich meine mich zu erinnern das es da ein problem mit 16bit anwendungen gab, muss ich aber erst nachschauen.) was ist das denn fuer ein programm im 'hintergrund'?
WM_QUERY
thomas woelfer
(thomas woelfer)

onehalf thomas woelfer

„NT 4.0 Multitask Performance Problem“

Optionen

z.B. eine Website mit einem animierten Java Banner...der zieht 50% Leistung...., laut Taskmanager jedenfalls.
(onehalf)